XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
Like Tree5Likes
  • 1 Post By mattcald
  • 1 Post By ryankgill
  • 1 Post By 1thunderdan
  • 2 Post By ryankgill
  • 1 Post By Jesse Fidler
  1. mattcald's Avatar
    Member

    Posts
    59 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Since yesterday, I get this "Can't get picture. It may be a connection issue (you can try again later)" error message whenever I go to look at a picture in the notifications in the ME tile. I can view them just fine if I open the facebook app. It is happening to my wife as well on her WP7. Anyone else come across this issue before?


    Also, just noticed that I get this same error message when I look at screenshots in the marketplace.
    Last edited by mattcald; 11-08-2012 at 03:18 PM. Reason: Update
    Samurgirl likes this.
  2. ryankgill's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I too am experiencing the same problem displaying pictures in my Me Notifications area.

    Curiously, I am not experiencing the problem you are viewing screenshots in the marketplace.

    I have deleted and re-added my Facebook account, however this has not helped. I know the connection is good; I am able to do other tasks on the Lumia quite easily.

    Not just recent photos are affected. I cannot view any past photos in the notification area either. I hope this issue is resolved quickly.
    Samurgirl likes this.
  3. 1thunderdan's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I've got the same problem with my Lumia 800.
    Not a connection problem as both WiFi and cellular data work fine.
    Samurgirl likes this.
  4. ryankgill's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I just tweeted our issue to @winphonesupport; got a reply that they are looking into it. Hope to hear something soon!
    wsantosf and Samurgirl like this.
  5. Ben Metcalfe's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Same issue here. On HTC trophy. Quite a pain and would be good if someone has a solution.

    Thanks in advanced
  6. Jesse Fidler's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    From my hub I can't pull up any pictures my friends post on Facebook either. It pulls up all of their other posts & stuff just not pictures. It just started to happen when Facebook changed their stuff with pictures the other day. My 2 friends got the same phone Samsung Focus S they are all updated. What is going on??? What did facebook mess up? I have Facebook linked by adding it through the email+accounts thingy I have never installed the Facebook app ever and it has always worked fine for a year. I have even deleted the link setup and redone it and synced it. It still won't work right. :mad:
    Samurgirl likes this.
  7. gedzum's Avatar
    Member

    Posts
    1,972 Posts
    Global Posts
    1,992 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I have this issue occasionally as well. I also have this problem with some of my Skydrive videos, it says I can't view them
  8. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Same problem here with my Focus. This has happened in the past and it's usually a problem on the Microsoft side of things. I believe their servers sync with Facebook servers or something like that. Every now and then they'll have a glitch that will impact the ME notifications.
  9. jusdis's Avatar
    Member

    Posts
    75 Posts
    Global Posts
    639 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I wish I had read this before I went and wiped my phone lol. LESSON LEARNED!
  10. Nuvolarossa's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I solved it! Sorry for my bad English. I solved it right now. I have a Nokia Lumia 900. I did it this way: I removed the facebook account from the phone. I turned off the phone. I logged into facebook via the desktop computer, I went into privacy settings, applications, and I removed the app Microsoft. After about 10 minutes, I turned on the phone, I added a facebook account and I have authenticated (always on the phone), I was asked if I wanted to authorize the app on the Microsoft website and facebook if I wanted to make it completely public or only visible to friends, I have chosen and authorized public. So I checked and saw that it worked again and then the message "I'm not getting the picture, it may be a connection problem (you can try again later)
    It is your own pictures? It may be a problem with the privacy settings of the owner "does not go out. Now works perfectly. Bye bye
  11. 1thunderdan's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by Nuvolarossa View Post
    I removed the facebook account from the phone. I turned off the phone. I logged into facebook via the desktop computer, I went into privacy settings, applications, and I removed the app Microsoft. After about 10 minutes, I turned on the phone, I added a facebook account and I have authenticated (always on the phone), I was asked if I wanted to authorize the app on the Microsoft website and facebook if I wanted to make it completely public or only visible to friends, I have chosen and authorized public. So I checked and saw that it worked again and then the message "I'm not getting the picture, it may be a connection problem (you can try again later)
    It is your own pictures? It may be a problem with the privacy settings of the owner "does not go out. Now works perfectly. Bye bye
    Nuvolarossa, that fixed it for me too. Thanks!
    Didn't need to turn off the phone, just deleted the facebook account from the phone, then removed Microsoft from my facebook application privacy settings, then added the account on my phone again.
    Unlike Nuvolarossa, I changed the privacy settings on Facebook to "Friends", not "Public".
  12. Nuvolarossa's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by 1thunderdan View Post
    Nuvolarossa, that fixed it for me too. Thanks!
    Didn't need to turn off the phone, just deleted the facebook account from the phone, then removed Microsoft from my facebook application privacy settings, then added the account on my phone again.
    Unlike Nuvolarossa, I changed the privacy settings on Facebook to "Friends", not "Public".

    It is important that you have solved the problem :)
  13. onlywaytomo's Avatar
    Member

    Posts
    113 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    but if you do that doesn't it not let you use the native facebook messaging?

Posting Permissions