XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. TheVillagePrince's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hello,
    Does anyone know why I keep getting this jargon in all my replies?

    this is what the other person sees when I reply their messages


    MIME-1.0
    Content-Type: multipart/alternative; Boundary="b1_f8fd3c0eb06cb9ded19c9035166ac"

    --b18fd3c0eb06cb9ded19c9035166ac
    Content-Type: text/plain; charset='utf-8"
    Content-Transfer-Encoding:7bit

    <my message follows>



    I had this issue before the hard reset and after. I have no idea what's causing it. Is it Gmail or the Phone OS or what?


    Any help would be greatly appreciated.

    Thanks :)
  2. nperumbeti's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I am having similar issues. It's especially bad when I try to forward an email that is formatted in HTML...the recipient receives a bunch of gibberish with much of the HTML visible rather than a formatted email. Replies look bad as well. I am using a new HTC 8X. Anyone have a resolution for this?

Posting Permissions