We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. ErkiL's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Works with android phone, but on lumia 800 gets stuck when i enter pairing code on my mobile. Anyone knows how to pair youtube tv with wp7?
  2. WPmunkey's Avatar
    Member

    Posts
    304 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    There isn't any special instructions. I have done it on my HD2 and 920 with no problem. What step does it fail at? I don't know why it would be a phone problem as most of the work is done server side
  3. ErkiL's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I have tried this parallelly with android phone, - with chrome on android works fine. On my lumia wp it gets stuck when i enter pairing code, - just loading another youtube page and not pairing anything. Previosly worked fine for me too, somehow my paired tv got lost on youtube and i cannot do this again. Made myself a new youtube account to try, but same story with it too. Seems like a problem with explorer on wp. Thanks in advance!
  4. Simply MzG's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I'm experiencing the same issue. It worked before and now it won't connect at all.
  5. ErkiL's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Quote Originally Posted by Simply MzG View Post
    I'm experiencing the same issue. It worked before and now it won't connect at all.
    At least i know im not on my own with this :) Anyone got suggestions?
  6. TheMelonOfWater's Avatar
    Member

    Posts
    72 Posts
    Global Posts
    73 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I have this problem too with my Lumia 710. I even tried to use UC Browser to pair with my tv, but it still fails just as IE does.
  7. PinkMeerkat's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Same here with Lumia 800. It used to work, then some time in December the existing pairing disappeared and since then I cannot pair again. :-(
  8. inteller's Avatar
    Banned

    Posts
    2,530 Posts
    Global Posts
    2,535 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    solution, dump Google/Youtube.
  9. rdubmu's Avatar
    Member

    Posts
    3,195 Posts
    Global Posts
    3,520 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by inteller View Post
    solution, dump Google/Youtube.
    and use what?
    Sent from my RM-820_nam_att_100 using Board Express
  10. karena158's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I have the same problem, thought I'd try to pair from a different browser, but can't find another windows 7 mobile compatible browser. Can anyone recommend another browser?
  11. Daniel Danciu's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Thanks for reporting this problem, folks. Can you confirm that you have Internet Explorer 10 running on your phones? Previous versions of IE don't have support for CORS, a technology that allows safe cross-domain communication, and this is most likely the cause for youtube.com/pair not working.
  12. MrSean490's Avatar
    Member

    Posts
    138 Posts
    Global Posts
    139 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by Daniel Danciu View Post
    Thanks for reporting this problem, folks. Can you confirm that you have Internet Explorer 10 running on your phones? Previous versions of IE don't have support for CORS, a technology that allows safe cross-domain communication, and this is most likely the cause for youtube.com/pair not working.
    Interesting.

    But yeah ... Windows Phone 7 is stuck on Internet Explorer 9 Mobile, none of us here have IE10 mobile
  13. PinkMeerkat's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Indeed it seems we all have WP7 phones, which come with IE9. I'll have the opportunity to try with a Lumia 920 some time later, but still.. it's a shame that it doesn't work on older phones, especially since it used to work fine for months.
  14. Daniel Danciu's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Okay, let's see what we can do. We'll try to detect if the phone is running IE9 or earlier and fall back to the previous pairing mechanism. Note however that IE10 has enhanced security (that is, full CORS support), so it's good to upgrade when/if you have the chance.
  15. inteller's Avatar
    Banned

    Posts
    2,530 Posts
    Global Posts
    2,535 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Windows Phone 7.8 devices will never get IE10 so upgrading isn't really an option until the phone dies. XDomainRequest support is prefectly fine here, we're talking about watching videos here, not breaking into a bank.
  16. Ondra S's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Hey guys. I had this problem too, but I think i've figured this out. In the internet explorer settings choose website preference > desktop version. Despite buggy pairing code input (it adds more numbers with only one tap), it seems to work perfectly. I've tried this with Nokia Lumia 800 on my Phillips SmartTV and it worked.
    So good luck with trying this out, cause i dont think microsoft will fix that..:/

    Ondra
  17. PinkMeerkat's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Oh my! How come I never got this idea. This works indeed. Cool! Thank you very much for sharing!
  18. Dirk Markink's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    For me setting it to desktopversion didnt work.
    Any other thougths?

Similar Threads

  1. Does Not Connect To Chat and Text Messages, Emails Do Not Go Out
    By Bleeding_Edge in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-27-2012, 09:32 AM
  2. Replies: 9
    Last Post: 11-11-2012, 06:24 AM
  3. Focus Flash always charging (consequently does not sync to Zune)
    By rafael913 in forum Samsung Focus Flash 4G
    Replies: 3
    Last Post: 07-25-2012, 06:49 AM
  4. m.NFL.com does not work well on WP7
    By mock19 in forum Windows Phone 7
    Replies: 6
    Last Post: 10-05-2011, 07:43 PM
  5. Why I am not allowed to install some applications!?
    By netkodrugi in forum Windows Phone 7
    Replies: 11
    Last Post: 03-17-2011, 11:22 AM

Posting Permissions

";