Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. eekaspider's Avatar
    Member

    Posts
    7 Posts
       #1  
    I'm using a HD7 (Mango) on T-Mobile USA. My background data usage (all e-mail polling, I think) is always very light. Here's an example from the early hours of Dec. 31st:
    good.png

    Now, here's my data usage from the early hours of Jan. 1st:
    very-bad.png

    My background data usage has gone up 350x despite no new software installation! Anyone else?
  2. #2  
    I just retired my HD7 nearly 2 weeks ago so I can't relate. Do you have the new unlimited nationwide 4G plan?
  3. eekaspider's Avatar
    Member

    Posts
    7 Posts
       #3  
    No, I'm rocking a mighty National Business Voice ($30) + 200MB data plan ($10). Obviously I can't afford to be burning a lot of unnecessary data...
  4. eekaspider's Avatar
    Member

    Posts
    7 Posts
       #4  
    My background data usage has resumed its normal (low) rate. I still don't know why it went loopy in the early hours of 2013, but it's no longer an issue.

    (Shrug)

Similar Threads

  1. Lumia 920 to be released in the first week of jan 2013 in india
    By chems_torque in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-19-2012, 02:25 AM
  2. High interest in the 810, wary of T-Mo....Help.
    By Dr. Impossible in forum Nokia Lumia 810
    Replies: 15
    Last Post: 11-28-2012, 11:14 PM
  3. Where did games go in the Zune marketplace???
    By JGC843 in forum Windows Phone 7
    Replies: 1
    Last Post: 11-19-2012, 11:46 PM
  4. Replies: 17
    Last Post: 07-24-2012, 02:07 PM
  5. Going back in the browser
    By rick9814911#WP in forum Windows Phone 7
    Replies: 3
    Last Post: 07-27-2011, 12:16 AM

Posting Permissions