This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Internet Explorer crashes right after i tap the IE tab. I disabled open all links in new tab from setting, cleared my history, reset the phone....still not working. Other browsers are not working as well. I have the same problem with my yahoo mail account. I can see the inbox but when i tap a certain message it crashes the same way as IE. The facebook app on the other hand works fine, so there are no connection problems. What can I do? Thanks.

    OS: 7.10.8773.98
    Firmware rev nr: 2305.13.40101.573
    Phone: HTC 7 Pro
  2. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    did you do a soft reset or hard reset?
  3. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I did a hard reset.
  4. gapost's Avatar
    Member

    Posts
    788 Posts
    Global Posts
    2,879 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    So you did a hard reset and without installing any apps it's still crashing?
  5. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    That's correct.
  6. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Well, if worst comes to worst I could wait for 7.8 to roll around, then pray that the update fixes it.
  7. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Its possible that the SD card might've gotten a little corrupted as that can cause problems like that, especially since a hard reset didn't solve the problem. So what I would recommend is that you replace the card in the phone.
  8. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    I never thought of that. I'll try it and I'll post later with the results.
  9. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Removing the SD card of a 7 pro is easier said than done. Before I open up my phone to get to it, is there any other possible ways to fix a corrupted sd card? (If that's truly what it is.)
  10. BIGPADDY's Avatar
    Member

    Posts
    10,281 Posts
    Global Posts
    10,657 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Go back to factory resetting and see if that works
  11. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    Well, I removed the sd, but quickly realized I didn't have a replacement. I put the phone back together and ordered a new sd card.
  12. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #12  
    Quote Originally Posted by BIGPADDY View Post
    Go back to factory resetting and see if that works
    That was literally the first thing i did.
  13. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #13  
    I replaced the sd card and it did literally nothing. Internet explorer is still not working. D:
  14. markstentsbrother's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Same bug started on my Omnia W as of today.
    Weird thing is, if you set links from other apps to open in new tabs in your IE settings, you can't open IE at all.
    I'm running the same OS version as you.
    Firmware version 2424.12.09.1

    Edit: sorry, got confused, the tabs in IE aren't working for me.
  15. awesumjon's Avatar
    Member

    Posts
    125 Posts
    Global Posts
    132 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Hey, I'm having the same problem as you (I'm pretty sure). It just started a day or two ago. When I try to open IE, even a link or search result, IE doesn't open. It has the animation like it tries to then animates like I pressed the back button.

    Except, I'm using an HD7. Is this a WP7 wide problem?

Similar Threads

  1. Internet Explorer Not Working
    By kawadatoshiaki in forum Windows Phone 7
    Replies: 12
    Last Post: 09-26-2015, 07:17 PM
  2. 920 locked up, not responding at all.
    By jwinch2 in forum Nokia Lumia 920
    Replies: 33
    Last Post: 02-17-2014, 02:24 AM
  3. Replies: 5
    Last Post: 12-23-2012, 05:02 PM
  4. Samsung Focus not working AT ALL.
    By AylaStarr in forum Samsung Focus
    Replies: 2
    Last Post: 08-23-2012, 12:43 AM
  5. Internet Explorer not loading most up to date web page.
    By tonyb81#WP in forum Samsung Focus
    Replies: 4
    Last Post: 04-05-2011, 09:55 PM

Posting Permissions

";