Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. mnkhalid2000's Avatar
    Member

    Posts
    11 Posts
       #1  
    Something strange came across me today. Just to check whether it works or not I turned off my mobile network and kept my Wifi on , locked my screen and after about a minute I unlocked my phone and to my SURPRISE The WIFI had NOT DISCONECTED .. Have checked it many times and it works for me. Have anyone of you tried ? try if this works for you!!
    does it prove Microsoft wasn't really that stupid and it only allowed the wifi to disconnect when there was a mobile network available to send push notifications?
  2. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
    #2  
    This issue has been fixed with the portico update.

    It allows you to have wifi connected even when the phone is locked.
  3. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    #3  
    Do you have Portico update? I'm not sure if its still US only but there is an option under Wifi-advanced that allows you to keep WiFi on.
  4. mnkhalid2000's Avatar
    Member

    Posts
    11 Posts
       #4  
    I posted it in WP 7 section i guess..
    I have an omnia w (india)
  5. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    #5  
    Sorry, my fault. I should have been paying closer attention to where I was in forums.
    Thanked by:
  6. mnkhalid2000's Avatar
    Member

    Posts
    11 Posts
       #6  
    Haha :D ..its okay :)
  7. ballzac's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    31 Global Posts
    #7  
    what about if you dont have windows 8 and dont have that option in wifi (because win 7.5 never got that fix for some reason)
  8. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    #8  
    Quote Originally Posted by ballzac View Post
    what about if you dont have windows 8 and dont have that option in wifi (because win 7.5 never got that fix for some reason)
    Hope and pray WP 7.8 fixes the WiFi issue. It should if MS has any sense at all.
  9. ballzac's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    31 Global Posts
    #9  
    Quote Originally Posted by conanheath View Post
    Hope and pray WP 7.8 fixes the WiFi issue. It should if MS has any sense at all.
    We can only hope!
  10. #10  
    I tried this before and it didn't work, but just now thought it could be because my email is set to check hourly. What settings do you use? And is your email set to "as items arrive"? My wifi stays on for while when using whatsapp, but turns off again later.
  11. mnkhalid2000's Avatar
    Member

    Posts
    11 Posts
       #11  
    Quote Originally Posted by gedzum View Post
    I tried this before and it didn't work, but just now thought it could be because my email is set to check hourly. What settings do you use? And is your email set to "as items arrive"? My wifi stays on for while when using whatsapp, but turns off again later.
    Yes ! My email is set to "as items arrive"
    i keep my messenger status online always may be thats why

Similar Threads

  1. Keep WiFi alive
    By Killfer8 in forum Windows Phone 7
    Replies: 6
    Last Post: 11-19-2012, 08:35 PM
  2. Keep WiFi Connection Alive
    By thinkdan in forum Windows Phone 7
    Replies: 17
    Last Post: 07-16-2012, 03:07 PM
  3. Turn off 3G but keep Data on (Trophy)?
    By novaprime9 in forum Windows Phone 7
    Replies: 13
    Last Post: 06-12-2012, 12:04 PM
  4. Turn off cell radio; keep data connection
    By mtmjr90 in forum Windows Phone 7
    Replies: 4
    Last Post: 02-18-2012, 08:17 AM
  5. Replies: 1
    Last Post: 10-13-2011, 09:48 AM

Posting Permissions