Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. cadeross's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #1  
    Ever since i have updated to the 7.8 official firmware via zune i have not been able to exit my tabs on Explorer. The tabs screen shows black. ANyone with a fix to this issue??
  2. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
    #2  
    Maybe you can wait for another update.
    Sent from my SGH-i677 using Board Express
  3. frkristi's Avatar
    Member

    Posts
    5 Posts
    #3  
    Same issue with the version downloaded from here and installed with the SevenEighter tool.
  4. cadeross's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #4  
    I didnt use the 78er tool I tried it and it failed then I just force updated and got 7.8 it worked at first
  5. frkristi's Avatar
    Member

    Posts
    5 Posts
    #5  
    A factory reset (and it reset to 7.8) helped on all my issues. Tabs are back, and it even seems to be a lot faster.
  6. Victor Frost's Avatar
    Member

    Posts
    1 Posts
    #6  
    what about the games and the contacts ? do they disappear ? Is not windows gonna fix this problem with another update ? I really want my explorer back but I kinda like this new O.S. 7.8 , What should I do ?
  7. Apoc's Avatar
    Member

    Posts
    332 Posts
    #7  
    IE, no longer works for me now. Is there anyway to get 7.8 again, if I do a hard reset?
  8. Apoc's Avatar
    Member

    Posts
    332 Posts
    #8  
    Quote Originally Posted by frkristi View Post
    A factory reset (and it reset to 7.8) helped on all my issues. Tabs are back, and it even seems to be a lot faster.
    Are you saying when you did the factory reset, it still had 7.8 on it or did you have to update it back to 7.8?
  9. HNNNNNGHHH's Avatar
    Member

    Posts
    182 Posts
    Global Posts
    703 Global Posts
    #9  
    Quote Originally Posted by Apoc View Post
    IE, no longer works for me now. Is there anyway to get 7.8 again, if I do a hard reset?
    A hard reset will not affect your OS version, so you'll still have WP7.8 after you've committed to resetting your device.
  10. HNNNNNGHHH's Avatar
    Member

    Posts
    182 Posts
    Global Posts
    703 Global Posts
    #10  
    Quote Originally Posted by Victor Frost View Post
    what about the games and the contacts ? do they disappear ? Is not windows gonna fix this problem with another update ? I really want my explorer back but I kinda like this new O.S. 7.8 , What should I do ?
    An OS update really shouldn't mess with any personal data, unless you're using Nokia Care Suite, which is the equivalent of a hard-reset. Both the official Zune method and SevenEighter use .cab files in order to install the required files for the OS to function properly. Of course you can also install these .cab files yourself, but this method is much more risky, as you need to find each .cab file containing the languages packs for your handset, as well as the correct .cab's containing the OS and any firmware updates for your phone model and serial number. (i.e. the Lumia 710 has two model numbers: RM-803 and RM-809, the latter being the designate for those particular handsets on T-Mobile.)

    All in all, it depends on you. Do you want to sacrifice the speediness of WP7.5 in exchange for a more customizable homescreen, Bing images as your wallpaper and the ability to set Google as the default IE search engine?
  11. frkristi's Avatar
    Member

    Posts
    5 Posts
    #11  
    Still had 7.8 - in working condition.
  12. frkristi's Avatar
    Member

    Posts
    5 Posts
    #12  
    Everything is lost I'm afraid... But I really needed a cleanup!

Similar Threads

  1. Internet Explorer on Windows Phone.
    By L3PT in forum Nokia Lumia 900
    Replies: 8
    Last Post: 02-10-2013, 08:46 AM
  2. Replies: 0
    Last Post: 10-30-2012, 10:38 AM
  3. Internet Explorer Issues
    By derek533 in forum Microsoft Surface for Windows RT
    Replies: 1
    Last Post: 10-29-2012, 08:54 PM

Posting Permissions