Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By Dave Stevens1
  1. Dave Stevens1's Avatar
    Member

    Posts
    2 Posts
       #1  
    Ok, I had to do a lot of trial and error to get these apn settings to work with the Focus Flash 2 and NET10.

    Remember to write these down and save them because once you update your phone, it will wipe all the saved apn setting(found this out today and couldn't find my information)

    First go to Settings>cellular>edit apn

    APN
    tfdata

    User name
    leave blank

    Password
    leave blank

    Proxy server/URL
    mms3.tracfone.com

    Proxy port
    80

    hit the save

    Next step is the wireless manager(Im sure you have downloaded this from the Marketplace>Samsung Zone. If not find a wifi spot and do this)

    Open the wireless manager>apn>edit apn
    Open internet_line

    APN name
    internet_line

    Profile category
    internet(always on)

    APN
    tfdata

    Auth type
    none

    Username
    leave blank

    password
    leave blank

    proxy address
    mms3.tracfone.com

    Proxy domain
    leave blank

    Proxy port
    80

    check the save
    Next the mms_line

    APN name
    mms_line

    profile category
    mms

    MMSC(Activated)
    http://mms-tf.net

    APN
    tfdata

    Auth type
    none

    username
    leave blank

    password
    leave blank

    Proxy address
    mms3.tracfone.com

    Proxy domain
    leave blank

    proxy port
    80

    check save
    next soft_tap

    APN name
    soft_line

    profile category
    other

    apn
    tfdata

    auth type
    none

    user name
    leave blank

    password
    leave blank

    proxy address
    mms3.tracfone.com

    proxy domain
    leave blank

    proxy port
    80

    Click save and back out to the home screen and restart your phone.

    Once restarted try everything out. This all worked for my Focus Flash 2 and I hope it works for yours.

    Dave
    Last edited by Dave Stevens1; 05-12-2013 at 08:17 PM.
    Jazmac likes this.
  2. Jazmac's Avatar
    Member

    Posts
    3,021 Posts
    #2  
    Thanks.
  3. Dave Stevens1's Avatar
    Member

    Posts
    2 Posts
       #3  
    Sorry. I made a mistake and corrected the original post.

    The mms2.tracfone.com should be mms3.tracfone.com

    Honestly I don't know how I did that but I do apologize for the mistake.

    Dave
  4. thed's Avatar
    Member

    Posts
    993 Posts
    #4  
    I can confirm, these are exactly the settings I'm using on my Trophy with a Net10 AT&T SIM. Calls, data and MMS all work great.
  5. SteelBullet's Avatar
    Member

    Posts
    13 Posts
    #5  
    Any way to get this working on the LG Quantum?
  6. nerdchanic's Avatar
    Member

    Posts
    2 Posts
    #6  
    So i was able to get mms and internet working on my lumia 920 with net 10 here is what i had to do, first i tried doing what people posted talking about you not needing an unlock for these settigs to work thats...not true i had to unlock my lumia 920, i called att had them unlock my phone, then i installed access point trough a link that i found on a forum then entered the following info
    USER: NET10
    APN: ATT.MVNO
    PROXY: PROXY.MVNO.TRACFONE.COM
    PROXY PORT:80

    MMS SETTINGS ARE THE FOLLOWING
    APN:ATT.MVNO
    WAP: 66.209.11.33
    WAP PO: 80
    MMSC URL: HTTP://MMSC.CINGULAR.COM
    MMSC P : 80

    HERE IS THE LINK TO INSTALL ACCESS POINT access point | Windows Phone Apps+Games Store (United States)
    CREATE A NEW APN THEN ENTER THE INFO
    ENJOY :)
  7. Choco_Lab's Avatar
    Member

    Posts
    9 Posts
    #7  
    Question on Net10... Hope this is an ok thread to use, but I knew there would be Net10 users here...

    I finally got everything working on Net10 with my 920 and I'm ready to switch to it full time. First I used a new number to see if I would like it, but now I'd like to port my old Sprint number over. Does anyone know how long this typically takes? I almost waited too close to my next Sprint billing cycle, and I don't want them to drag their feet one day too long so that I'm charged for another month's usage. IIRC I've read that sometimes porting can be a problem anyway.
  8. thed's Avatar
    Member

    Posts
    993 Posts
    #8  
    Quote Originally Posted by Choco_Lab View Post
    Question on Net10... Hope this is an ok thread to use, but I knew there would be Net10 users here...

    I finally got everything working on Net10 with my 920 and I'm ready to switch to it full time. First I used a new number to see if I would like it, but now I'd like to port my old Sprint number over. Does anyone know how long this typically takes? I almost waited too close to my next Sprint billing cycle, and I don't want them to drag their feet one day too long so that I'm charged for another month's usage. IIRC I've read that sometimes porting can be a problem anyway.
    It only took about 1-2 hours for me (porting from Verizon). I know they say that it can take several business days but I don't think that's typically the case, they probably just say that in case they have issues with porting that take a while to resolve.
  9. Choco_Lab's Avatar
    Member

    Posts
    9 Posts
    #9  
    Great, thanks... I was hoping that was the case.

    Can I ask if you did it through their website or via phone? I had a huge snafu on their website when adding minutes for the first time... Had to cancel that and go buy a card from a brick and mortar store, then activate by phone.
  10. redeyss's Avatar
    Member

    Posts
    201 Posts
    Global Posts
    294 Global Posts
    #10  
    Also, sprint will charge you pro-rated month so don't worry about getting a whole month charge.
  11. Choco_Lab's Avatar
    Member

    Posts
    9 Posts
    #11  
    Quote Originally Posted by redeyss View Post
    Also, sprint will charge you pro-rated month so don't worry about getting a whole month charge.
    Really? That would be great news.

    Back when I was considering switching to AT&T to get the 920, a Radioshack phone rep was the one who warned me about not cutting it too close when porting over. He seemed knowledgeable, but maybe not. :)
  12. thed's Avatar
    Member

    Posts
    993 Posts
    #12  
    Quote Originally Posted by Choco_Lab View Post
    Great, thanks... I was hoping that was the case.

    Can I ask if you did it through their website or via phone? I had a huge snafu on their website when adding minutes for the first time... Had to cancel that and go buy a card from a brick and mortar store, then activate by phone.
    I did the porting and activation process on the website, but I actually used an unlimited card that I bought from Target, because I heard that it's easier if you do it that way. I didn't have any problems with the website.
  13. Cam M's Avatar
    Member

    Posts
    1 Posts
    #13  
    I found a company that sells a ton of AT&T windows phones. They said the APN's are different for every model. They got my phone working in 5 minutes. Surprisingly they didnt even charge me for anything.. just told me the APN I needed to use.. I tried everything before calling them.. if you need help go to their website! SOO HELPFUL ! CASH4PHONES - Let Your Freedom RING
  14. #14  
    Anyone know the correct settings for a Huawei W1. I've tried the ones listed and they don't work. :/
  15. Thomas John3's Avatar
    Member

    Posts
    1 Posts
    #15  
    just got this setting from Net10 for my AT&T Galaxy S2 1/31/14

    leaving all other settings blank....

    Name NET10
    APN att.mvno
    MMSC http://mmsc.cingular.com
    MMS proxy 66.209.11.33
    MMS port 80
    MCC 310
    MNC 410
    APN type internet + mms + supl

    turn phone off and then on and good to go....
    Last edited by Thomas John3; 02-01-2014 at 07:03 PM. Reason: clarifiy
  16. George Best's Avatar
    Member

    Posts
    1 Posts
    #16  
    I'm using an HTC Trophy Windows Phone with 7.5. and i can not get the NET10 APN settings to work. The calling and texting works, but i can not get data or receive/send pictures... it worked the 1st month i had NET10 and now on my 2nd month with it it wont work. can someone please help?
  17. Terry Carter's Avatar
    Member

    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #17  
    If you use NET10 with your windows phone (or a Samsung S4) here are the NEW APN settings. Net 10 has changed them in the last few weeks. They changed mine today. It took me over 4 hours to figure this out. DO NOT CALL Net 10 customer support they are too stupid to help anyone. If their prices was not 1/2 the price of At&t i would not use them. Well here is the APN settings that will make your internet & your MMS settings work:
    Lets start with the internet first:
    (name) (must be LARGE letters) NET10
    APN = tfdata (must be small letters)
    that is it, do not add or post anything else in your internet APN settings!

    Now lets do the MMS settings:
    name (must be all Large letters) NET10
    category= MMS
    MMSC= http://mms-tf.net
    APN= tfdata
    Proxy address = (must be in small letters) mms3.tracfone.com
    Proxy domain = mms-tf.net
    Proxy Port = 80

    Ok like i said i spent over 4 hours trying to figure out these "New" Apn settings for Net10. I hope this will save you some time! Like i said Please do not waste your time calling NET10 they are complete idiots when it comes to this!! Have a great day!!!
  18. danisnotstan's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    272 Global Posts
    #18  
    Are these settings just for Windows phone? I tried these settings on a Samsung Note 2 and it doesn't look like MMS works. I found these directions on the NET10 site and I found this thread while trouble shooting.
  19. dahypersqurl's Avatar
    Member

    Posts
    1 Posts
    #19  
    CAN SOMEONE HELP PLEASE?? Spent 100$ on a HTC HD7S unlocked. I got a Net10 sim card kit. I updated it up to 7.5. I did a had reset, amung other troubleshooting. When i hit settings i then hit cellular and then "add apn" at which page i only have a few options.

    APN:
    Username:
    Password:
    Proxy Server/URL:
    Proxy Port:

    In that order... I cannot use any data connection with any decent speed to it what so ever... and i cant receive or send MMS. I know this sint a new problem but i truly cant figure it out.
    Thanks! -Josh

Similar Threads

  1. Net10 data and mms settings refuse to work
    By Iron Eagle in forum Nokia Lumia 620
    Replies: 14
    Last Post: 02-22-2014, 11:05 PM
  2. three (UK) MMS APN settings?
    By cgk in forum Nokia Lumia 800
    Replies: 4
    Last Post: 12-31-2011, 05:23 PM
  3. 32GB SD cards that actually work?
    By seijuro#WP in forum Samsung Focus
    Replies: 94
    Last Post: 11-18-2011, 06:07 PM
  4. APN Settings Automatically Set
    By gdubyacobb in forum Samsung Focus
    Replies: 7
    Last Post: 10-11-2011, 10:50 PM
  5. TuneIn Radio really working the phone
    By RedRooster in forum Windows Phone Apps
    Replies: 0
    Last Post: 05-19-2011, 04:33 PM

Posting Permissions