1. Sulslim's Avatar
    I have problem (with Nokia 920) Can't sign in with Microsoft Account - always shows me the text - "We're having a problem with signing in. Make sure that you have good reception. If you do, the problem may be at the other end. Wait a little while and try again"
    I have a good connection (can open any site by 3G or WiFi) !!! And my account works normal with all other devices (for example with my Samsung Omnia 7 and PC ) !!!!



    I don't know how to add my account on my Windows Phone 8 Lumia 920 (Mobile operator O2 Germany)

    I even did the Resetting of my phone but it still doesn't works :(((((

    Please help :(



    Thanx
    11-08-2012 07:27 PM
  2. Michael Faraday's Avatar
    Have you been able to solve this issue? Lumia 920, att
    11-10-2012 01:59 PM
  3. EDDS's Avatar
    I'm having the same problem, anyone know a fix?
    11-22-2012 09:54 AM
  4. Guzzler3's Avatar
    Have you tried logging in via a computer browser first? Just to verify that there isn't an issue with your account on the back end.
    11-22-2012 10:00 AM
  5. EDDS's Avatar
    Figured it out, it was because the date was set wrong even though it was on automatic but I just switched that off and set the right date then switched auto back on and it worked.
    11-22-2012 10:22 AM
  6. Mark Dart's Avatar
    Figured it out, it was because the date was set wrong even though it was on automatic but I just switched that off and set the right date then switched auto back on and it worked.
    Thanks this worked for me
    11-26-2012 08:07 PM
LINK TO POST COPIED TO CLIPBOARD