Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Steve Ridges's Avatar
    Member

    Posts
    156 Posts
       #1  
    Hi everyone. I just got my Nokia Lumia 920 and I'm having problems setting up email. When I go into settings, email + accounts, and click add an account, the screen goes black for a sec and then returns to the setting screen.

    I was able to add the Microsoft, Nokia, and google accounts but I got to them from other apps like signing it to the store the first time etc. I'm trying to set up my work email and can't figure it out.

    Thanks for your help!
    Steve
  2. brmiller1976's Avatar
    Member

    Posts
    2,092 Posts
    Global Posts
    2,580 Global Posts
    #2  
    Did you try rebooting your phone?
  3. pavvento's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    1,521 Global Posts
    #3  
    As brmiller suggested a reboot could help. I usually do a reboot after each account finishes syncing since the sync process can make the phone sluggish.
  4. #4  
    Sorry to side-track the topic a little but it's related. I'm setting up my 920 on a temporary 920 sim. I can enter in my MS account and set up the phone exactly how I want it and it will backup that stuff to the cloud so that when I put in another sim and sign in the with that MS account, it'll have the same settings and everything, yeah? The ms account doesn't 'lock' into the sim you're using does it?
  5. Steve Ridges's Avatar
    Member

    Posts
    156 Posts
       #5  
    Tried a reboot and no joy. I went into one of the other mail boxes and told it to add an account and was able to select Outlook. Now, it shows up in the email account screen under settings but it's still not syncing email. I think I may have a server config issue at this point. It just seems odd that I can't add a new account from the settings screen.
  6. 12Danny123's Avatar
    Member

    Posts
    1,768 Posts
    Global Posts
    2,335 Global Posts
    #6  
    Quote Originally Posted by Steve Ridges View Post
    Tried a reboot and no joy. I went into one of the other mail boxes and told it to add an account and was able to select Outlook. Now, it shows up in the email account screen under settings but it's still not syncing email. I think I may have a server config issue at this point. It just seems odd that I can't add a new account from the settings screen.
    yea. most likely a Sever problem
  7. Probot's Avatar
    Member

    Posts
    4 Posts
    #7  
    Did you install Skype?
    Try to uninstall it and reboot the phone
    People Hub/Messaging Crashes after installing Skyp... - Skype Support Network
  8. dtiapril's Avatar
    Member

    Posts
    34 Posts
    #8  
    Quote Originally Posted by Muessig View Post
    Sorry to side-track the topic a little but it's related. I'm setting up my 920 on a temporary 920 sim. I can enter in my MS account and set up the phone exactly how I want it and it will backup that stuff to the cloud so that when I put in another sim and sign in the with that MS account, it'll have the same settings and everything, yeah? The ms account doesn't 'lock' into the sim you're using does it?
    Yes.

    all my contacts are stored on my Live account and via emails so no transfers were necessary when I upgraded from WP7 to WP8 - I just re-entered my accounts and everything synced exactly as it was on my previous phone :)
  9. algor's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #9  
    this become new well known problem.
    Lumia 920 email apps crashing on sync - Microsoft Community

    The same with my Lumia 920. Soft reset helps but not for long. Problem started yesterday after I have installed on my PC Windows 8 and set the same email client on PC as I have on phone - you know Win 8 can run those useless metro app from app store. After I have configured on my PC all account I have set on phone I got problems you people described. That mail client have option to sync across all PCs. What ever. Not sure if PC Windows 8 mail is related / correlated . Have to observe behavior for a while.
    But this is a problem with Windows Phone 8 related to window live account for sure.

Posting Permissions