1. Steve Ridges's Avatar
    Hi everyone. I just got my Nokia Lumia 920 and I'm having problems setting up email. When I go into settings, email + accounts, and click add an account, the screen goes black for a sec and then returns to the setting screen.

    I was able to add the Microsoft, Nokia, and google accounts but I got to them from other apps like signing it to the store the first time etc. I'm trying to set up my work email and can't figure it out.

    Thanks for your help!
    Steve
    11-09-2012 01:08 PM
  2. brmiller1976's Avatar
    Did you try rebooting your phone?
    11-09-2012 01:17 PM
  3. pavvento's Avatar
    As brmiller suggested a reboot could help. I usually do a reboot after each account finishes syncing since the sync process can make the phone sluggish.
    11-09-2012 01:25 PM
  4. Muessig's Avatar
    Sorry to side-track the topic a little but it's related. I'm setting up my 920 on a temporary 920 sim. I can enter in my MS account and set up the phone exactly how I want it and it will backup that stuff to the cloud so that when I put in another sim and sign in the with that MS account, it'll have the same settings and everything, yeah? The ms account doesn't 'lock' into the sim you're using does it?
    11-09-2012 01:29 PM
  5. Steve Ridges's Avatar
    Tried a reboot and no joy. I went into one of the other mail boxes and told it to add an account and was able to select Outlook. Now, it shows up in the email account screen under settings but it's still not syncing email. I think I may have a server config issue at this point. It just seems odd that I can't add a new account from the settings screen.
    11-09-2012 02:03 PM
  6. 12Danny123's Avatar
    Tried a reboot and no joy. I went into one of the other mail boxes and told it to add an account and was able to select Outlook. Now, it shows up in the email account screen under settings but it's still not syncing email. I think I may have a server config issue at this point. It just seems odd that I can't add a new account from the settings screen.
    yea. most likely a Sever problem
    11-09-2012 02:06 PM
  7. Probot's Avatar
    Did you install Skype?
    Try to uninstall it and reboot the phone
    People Hub/Messaging Crashes after installing Skyp... - Skype Support Network
    11-19-2012 08:21 AM
  8. dtiapril's Avatar
    Sorry to side-track the topic a little but it's related. I'm setting up my 920 on a temporary 920 sim. I can enter in my MS account and set up the phone exactly how I want it and it will backup that stuff to the cloud so that when I put in another sim and sign in the with that MS account, it'll have the same settings and everything, yeah? The ms account doesn't 'lock' into the sim you're using does it?
    Yes.

    all my contacts are stored on my Live account and via emails so no transfers were necessary when I upgraded from WP7 to WP8 - I just re-entered my accounts and everything synced exactly as it was on my previous phone :)
    11-24-2012 03:52 AM
  9. algor's Avatar
    this become new well known problem.
    Lumia 920 email apps crashing on sync - Microsoft Community

    The same with my Lumia 920. Soft reset helps but not for long. Problem started yesterday after I have installed on my PC Windows 8 and set the same email client on PC as I have on phone - you know Win 8 can run those useless metro app from app store. After I have configured on my PC all account I have set on phone I got problems you people described. That mail client have option to sync across all PCs. What ever. Not sure if PC Windows 8 mail is related / correlated . Have to observe behavior for a while.
    But this is a problem with Windows Phone 8 related to window live account for sure.
    12-02-2012 08:06 AM
LINK TO POST COPIED TO CLIPBOARD