Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 50 of 50
Like Tree2Likes
  1. CamiKitti's Avatar
    Member

    Posts
    295 Posts
    #26  
    This is why Zune needs to come back.
    Motor_Mouth likes this.
  2. luk3ja's Avatar
    Member

    Posts
    486 Posts
    #27  
    This app will sort you all out :) it downloads album art and also artist images for the live tile and lockscreen

    http://www.windowsphone.com/en-gb/st...8-4ed5df611d97
  3. V J
    V J is offline
    V J's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    137 Global Posts
    #28  
    Quote Originally Posted by Dang Pham View Post
    Same problem here. Also the artist background won't download either. All my musics are tagged correctly so it's not the metadata. Hope this will get fixed soon. The artist picture on the live tile are so cool.
    I posted this on another thread for artist backgrounds.

    These artist images on the live tile are actually the same background images you will see on your lock screen and music/videos hub while playing songs. The only surefire way I've found of getting the artist images to show up is follow these steps for artists with missing background images:

    - go to music/video hub
    - click music and you will see the artists list
    - click on an artist with missing image
    - on the artist page you will see "in collection" which shows the albums you have for that artist and right -below- it you will see "xbox music store" and a [round downwards arrow icon]
    - click on that icon and a list of available xbox store content from that artist will appear
    - click on any item on the store content list, any album at all from that artist
    - a 30 second clip will buffer, wait for it to buffer and play, and when it does, make sure the background is of the artist image and not the default black background
    - now hit back until you're on your artist list again and click on the same artist and play your own saved album to make sure the artist background image is the one for that artist (this is optional)
    - if it's the same then you've successfully synced that artist's background image with xbox music and it will show on the live tile and lock screen

    It's very easy, you don't have to listen to the entire 30-second song preview, just let it buffer and load the image then back out and move on to the next artist with missing image. This only works for about 98% of the artists. Sometimes you will encounter artists whose background images simply refuse to show up, mostly the more obscure, less mainstream musicians. Also, if you delete an artist from your phone (as in, remove all of their songs so you no longer have a song of that particular artist) and then add them again later, their background image may no longer be saved and you'll have to repeat the process above only for that artist. 50% of the time their image will still be there.
    Thanked by:
  4. V J
    V J is offline
    V J's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    137 Global Posts
    #29  
    Posted on another thread
    Quote Originally Posted by vtective View Post
    MPAtool is a great way to get missing album and artist art.
    MPAtool | Windows Phone Apps+Games Store (United States)
  5. pulkit10's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #30  
    Haven't tried the app above but using MediaMonkey seems to work for me with regards to bringing over the album art. The great about MediaMonkey is that you can add Album Art using the web from within the program so I'd recommend it as it is quite powerful and flexible.

    Only wish Zune was back. This 'connector' feels like it was made by HP.
  6. Rixon_23's Avatar
    Member

    Posts
    1 Posts
    #31  
    I've got a Lumia 920 and have the same problem with album art not coming always coming across. I've found that by transfering music by blue tooth, sometimes the art comes over, but not always. Even though there may be apps to help fix this, Nokia needs a fix as it is too painful to mess around with 1,000s of songs. However, MediaMonkey does the trick. Works great.
    Last edited by Rixon_23; 01-06-2013 at 05:26 AM.
  7. homefriedspam's Avatar
    Member

    Posts
    1 Posts
    #32  
    I just finished messing around with this. As long as the album cover art is present, it should show up in the album list. However, if you have manually copied over .m4a (iTunes) files to your phones storage through Explorer (because the Windows Phone App for Desktop is lame), XBOX music will not download the artist image for the live tile or the background. Only when you use either MediaPlayer which will automatically convert to WMA, allow Explorer to convert when it pops up the "this file might not play" warning, or are copying over only mp3 audio does the artist artwork download.

    This is super frustrating, because I use multiple computers and workstations and have more than one music player and I don't want to have to spend forever converting files or keeping multiple copies of the same one because MS is trying to pump life back into the WMA standard. I'm happy that MS has gone back to an Explorer friendly format after WP7, but for music management on Windows Phone, I must reluctantly admit that I think Zune was much better (so far, let's hope).
  8. JimmyRespawn's Avatar
    Member

    Posts
    28 Posts
    #33  
    Same here. Seems like a software problem. hope they will update the preview 2.
  9. sharpycl's Avatar
    Member

    Posts
    59 Posts
    Global Posts
    67 Global Posts
    #34  
    Quote Originally Posted by V J View Post
    Posted on another thread
    Thanks for the repost! This fixed my problem perfectly!
  10. gladesmellzgood's Avatar
    Member

    Posts
    60 Posts
    Global Posts
    302 Global Posts
    #35  
    For the Windows Phone connector for Mac User's I finally fixed my music. I converted all my MP3's ID3 tags from version 2.4 to 2.3 and turned off all the xbox music settings. I now have all my album art, correct music genre's and song titles!
  11. ward05a's Avatar
    Member

    Posts
    1 Posts
    #36  
    I had the exact same problem, try using Windows media player to sync, this fixed the problems for me :) It seems that there is some sort of bug with the windows phone for desktop app. Hope this helps and sorts it for you!
  12. WavingReds's Avatar
    Member

    Posts
    746 Posts
    #37  
    Hi everyone, I also ran into the same problem as everyone else did when I first started syncing up my music to my L920.

    Now I am quite OCD about my album artwork and placed them all into their own respective metatags. I do use Mediamonkey to do this. At first even Mediamonkey wasn't syncing all my album artwork even though.

    I have found this answer on one of the forums I read.

    1. Before you start syncing make sure on your Phone in the Music hub to DISABLE "Connect with Xbox Music" so that it doesn't over ride any of your precious work on your metatags. I haven't tested if this works on the WP8 Metro or Desktop app, I know it works in Mediamonkey
    2. In Mediamonkey within the device Options > Tagging, I unchecked all the boxes. So no folder.jpg or albumart.jpg copied over as it's already within the song's metatag.
    3. This is the part I use in Mediamonkey "\Music\<Album Artist>\<Album>\<Track#:2> <Title>".

    This works perfectly for me, no missing album art work, no metatags being rewritten by xbox music. After I finished syncing all I did as turn on the connect with xbox music again and downloaded it's artist pictures. hope that helps =)
  13. Devang Sharma's Avatar
    Member

    Posts
    1 Posts
    #38  
    i've had the same problem. There's actually an app that can help you out called 'MPATOOL' that basically attaches the album art for each artist and album or you can do it manually on the app. It works great with a few flaws
    Thanked by:
  14. MSFTisMIA's Avatar
    Member

    Posts
    6,208 Posts
    Global Posts
    6,214 Global Posts
    #39  
    Quote Originally Posted by Devang Sharma View Post
    i've had the same problem. There's actually an app that can help you out called 'MPATOOL' that basically attaches the album art for each artist and album or you can do it manually on the app. It works great with a few flaws
    ^ This. I think Daniel wrote up an article on this app within the last 2 weeks. I've been using it alot ever since. It is a great app to have, because some of the times I've got albums that the metadata doesn't line up for in Xbox music and others I don't like the pictures that Xbox Music provides. Much love to devs like the one behind MPATOOL (WPCentral's Jay is in that bracket too)...
  15. alpha beta gaga's Avatar
    Member

    Posts
    134 Posts
    Global Posts
    486 Global Posts
    #40  
    when playing a track i see a smallish album art cover which is fine and 'behind' a picture relating to the artist. more often than not these background pictures are tat. anyway to have these not show at all?
  16. shalgrim's Avatar
    Member

    Posts
    23 Posts
    #41  
    Appreciate finding this forum and look forward to trying the solutions. Just thought I'd add one problem I have which I haven't seen, which occurs for just one of my albums. Los Lobos' La Pistola y el Corazn. Eight of the nine tracks are listed with album art under La Pistola y el Corazon (note no accent) and the ninth is in a different album La Pistola y el Corazn (with accent) and no album art. But everything matches up in Zune and in the metadata and...it's just weird.
  17. T Moore's Avatar
    Member

    Posts
    495 Posts
    #42  
    Quote Originally Posted by shalgrim View Post
    Appreciate finding this forum and look forward to trying the solutions. Just thought I'd add one problem I have which I haven't seen, which occurs for just one of my albums. Los Lobos' La Pistola y el Corazn. Eight of the nine tracks are listed with album art under La Pistola y el Corazon (note no accent) and the ninth is in a different album La Pistola y el Corazn (with accent) and no album art. But everything matches up in Zune and in the metadata and...it's just weird.
    If you look at that track with a tag editor you will find the tag for the track, the album field, does not match the others and there is no embeded album art.
    You can probably see the album name difference using the properties of the track in explorer.
  18. Motor_Mouth's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    58 Global Posts
    #43  
    Quote Originally Posted by Long Syntax View Post
    Yep, same here. Win8 Pro x64. Using win phone app to transfer music to my Lumia 920 and on the phone there's a lot of albums that just show grey squares where album art should be. I'm sure this will be solved but I wanted to add to this thread to increase visibility.
    I admire your optimism but my experience with MS is that they will do whatever they want and we will just learn to live with it.
    Quote Originally Posted by homefriedspam View Post
    ... if you have manually copied over .m4a (iTunes) files to your phones storage through Explorer (because the Windows Phone App for Desktop is lame), XBOX music will not download the artist image for the live tile or the background.
    That's not true. Over time it will eventually find most of the artist backgrounds it has, usually when you play something by that artist. It just requires a little patience.
    I'm happy that MS has gone back to an Explorer friendly format after WP7, but for music management on Windows Phone, I must reluctantly admit that I think Zune was much better (so far, let's hope).
    I'm not, I hate it with a passion, but it's currently the best option. It is an order of magnitude more difficult and several orders of magnitude less successful than Zune was with WP7.x.
    Quote Originally Posted by ward05a View Post
    I had the exact same problem, try using Windows media player to sync, this fixed the problems for me :) It seems that there is some sort of bug with the windows phone for desktop app. Hope this helps and sorts it for you!
    I have so many problems with WMP it's not funny. It doesn't show all my album artwork, although it shows a lot more than X-Box Music does, and it shows things I don't want it to no matter what settings I give it and it ignores the genres I have painstakingly applied in Zune for some artists but not others.

    I'm sure MediaMonkey will sort me out but I'll be buggered if I am going to install yet another piece of software to do what I used to have no problems at all with. I love Zune, it is far and away the best music player I have come across and I'm not likely to give it up, ever, unless someone comes out with something better (which seems highly unlikely). Syncing my ZuneHD and phone with Zune was/is effortless but now getting music onto my phone is a freakin' nightmare. MS are the better at "one step forward, two steps back" than anyone else I've come across.
  19. #44  
    The confusion is the Start Apps and Windows Desktop. In the old days, everyone would use Windows Media Player. However, MS seem to be encouraging the use of the Start Windows Phone App to sync.

    I've just done a complete revamp of my music and did the following:

    Copied all into the Music folder in Libraries.
    Changed the settings within Windows Media Player so that the files names are all consistence.
    Then used WMP to Find Album info, etc.
    Made sure all were updated (WMP shows "Updating...." in the bottom right bar).
    Then used the Desktop version of Windows Phone Sync, to sync all music.

    Some album art still didn't appear, but that was down to it not being properly found in "Find Album Art"

    The background picture didn't appear unless I was on Wireless.
  20. #45  
    I solved it by syncing the missing items using WMP not any other sync app, or Windows Phone Sync. I noticed that on some of the folders on the phone, it didn't actually copy over the hidden folder.jpg or album art.jpg files. The Windows 8 sync apps and desktop software are probably buggy and for some reason fail to copy all the hidden artwork over. I did notice that for any new albums ripped or added, it did seem to copy over the artwork.

    The way to solve is to:

    Delete the music from the phone (using File Explorer) and manually sync using WMP

    or

    Take a look at the missing artwork and add those complete artists using WMP sync (which is what I am doing).

    or

    Delete the music from the phone and add it using File Explorer again.
  21. #46  
    However, if any of the filenames, etc have changed, the phone will show two albums. Might be best to sync as normal using Windows Phone 8 first and then doing any of the above.
  22. Nazmi Lao's Avatar
    Member

    Posts
    2 Posts
    #47  
    Hello, I have this problem where all the album cover are 70% wrong. The metadata is allright.

    It affects those that don't have an album cover... So now 70% of my music is stuck with this album cover of a Korean girl's pop group cover. LOL. Help!
  23. #48  
    If you use Window* on your PC you'll have widow phone app download your song with that app you'll get the album art
  24. #49  
    funny how its been a year and nothing has improved...
  25. arungwl2013's Avatar
    Member

    Posts
    1 Posts
    #50  
    it only attach the image at background
    while the artist image is like 4time bigger than resolution
    So, it is not cool as the original one
    MPATool is fine but the original is best
    I had many music files having artist and albums art automatically downloaded in my window phone but after i restore my phone, the artwork never comes back.
    album art is not the problem it can be attach by any software even with window media player
    some body help us all window phone user about background artist image
Page 2 of 2 FirstFirst 12

Posting Permissions