Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 51
Like Tree2Likes
  1. TotalLamer's Avatar
    Member

    Posts
    36 Posts
    Global Posts
    38 Global Posts
       #1  
    So I'm running Windows 8 and just picked up my 920. The Windows Phone app automatically downloaded when I plugged the phone in and I went about transferring a bunch of music to the phone... almost all of which showed album art when I was looking through it in the Windows Phone app. But on the phone, only a few albums actually have the art show up? Thoroughly confused...
  2. mrshamoozoo's Avatar
    Member

    Posts
    132 Posts
    #2  
    same here dude and im doing it on a pc running vista, half my album art wont show. this was was easier on wp7. hopefully someone will have an answer here soon. i want zune back :P
  3. kittshelby's Avatar
    Member

    Posts
    129 Posts
    Global Posts
    130 Global Posts
    #3  
    Maybe try keeping the phone plugged with the computer for longer so all the album art can be downloaded. Just a guess.
  4. Long Syntax's Avatar
    Member

    Posts
    96 Posts
    #4  
    Yep, same here. Win8 Pro x64. Using win phone app to transfer music to my Lumia 920 and on the phone there's a lot of albums that just show grey squares where album art should be. I'm sure this will be solved but I wanted to add to this thread to increase visibility.
  5. Dang Pham's Avatar
    Member

    Posts
    21 Posts
    #5  
    Same problem here. Also the artist background won't download either. All my musics are tagged correctly so it's not the metadata. Hope this will get fixed soon. The artist picture on the live tile are so cool.
  6. TotalLamer's Avatar
    Member

    Posts
    36 Posts
    Global Posts
    38 Global Posts
       #6  
    One thing I've noticed is that any album art I manually added in WMP -does- show up on the phone.
  7. Long Syntax's Avatar
    Member

    Posts
    96 Posts
    #7  
    I just used windows media player in Win 8 to successfully sync my music and now the album art shows. At least this works as a stop gap measure until they get things straightened out.

    FYI - I also tried the new win desktop app, that didn't work either.
  8. Goalie000's Avatar
    Member

    Posts
    1 Posts
    #8  
    Windows 8 app doesn't look finished. 1)It didn't appear to really allow for "sync" but rather to just copy stuff over and hope that I remember what I need to add later after I buy more music and 2)most of the album art (on my Lumia 920) was missing. Ugh...

    So, I did what others suggested and used WMP on Windows 8 and it looks like ALMOST all of the album art made it...
  9. t_bonzai's Avatar
    Member

    Posts
    2 Posts
    #9  
    All of my album art is working so far. Perhaps it is because when I got my first iOS device I already went through the time consuming process of embedding the image into the meta-data for each song. I started my collection in Windows Media Player which did not require it. WMP seemed to rely on a single image file stored in the folder with the song files. However, iOS devices treated each song independently. The solution in iTunes was to (1) copy the image to the clipboard (2) using the song list highlight all the songs on the album (3) right-click and select "Get Info" then (4) paste the album art and save it. If you want to give it a shot, here's a how-to doing one song at a time. Doing the entire album is basically the same.
  10. graigsmith's Avatar
    Member

    Posts
    51 Posts
    Global Posts
    64 Global Posts
    #10  
    the mac win phone sync app transferred all the itunes artwork...
  11. t_bonzai's Avatar
    Member

    Posts
    2 Posts
    #11  
    Quote Originally Posted by t_bonzai View Post
    All of my album art is working so far. Perhaps it is because when I got my first iOS device I already went through the time consuming process of embedding the image into the meta-data for each song. I started my collection in Windows Media Player which did not require it. WMP seemed to rely on a single image file stored in the folder with the song files. However, iOS devices treated each song independently. The solution in iTunes was to (1) copy the image to the clipboard (2) using the song list highlight all the songs on the album (3) right-click and select "Get Info" then (4) paste the album art and save it. If you want to give it a shot, here's a how-to doing one song at a time. Doing the entire album is basically the same.
    Let me add that I upon closer evaluation I see one issue... The artist background does not work for all songs. It is present for some. Sorry, WP noob here. I didn't realize there was a second part to it. Seems odd (different?) that the app wouldn't just use the album art for that purpose as well.
  12. chaseerry's Avatar
    Member

    Posts
    12 Posts
    #12  
    Me too. Most album art shows up within the PC app, but not all album art is showing on the phone after a full sync.
  13. SpencerUk's Avatar
    Member

    Posts
    67 Posts
    Global Posts
    68 Global Posts
    #13  
    I have the Lumia 920 too and got the same issues this morning.

    Don't think its the way we are transferring the files. I think its the Meta Data with our MP3 tracks.

    Solution could be to put them through something like MediaMonkey and rewrite the meta tags in bulk?

    Further Update

    Media Monkey works flawless with Windows Phone 8 and copies album art. Media Monkey is IMO best music manager period so this is even better for me!.
    Last edited by SpencerUk; 11-16-2012 at 06:39 AM. Reason: See update
    Regards
    SpencerUk
    HaibaneReki likes this.
  14. Hardera's Avatar
    Member

    Posts
    3 Posts
    #14  
    It is encouraging to see that someone got it to work with MediMonkey - that gives me hope because when I tried to sync my playlist from the latest MediaMonkey (Gold) running on Windows 8, I only got about 5 of the 100 songs, and only two of the songs' album art show when I play it on my Lumia 920.
    Did you use any file conversion rules in syncing to your Windows Phone 8? I agree, MediaMonkey is one of the best media managers out there and I am hoping they make it work even better with Windows Phone 8 in future releases and/or plug-ins.
    Media Monkey (Gold) with their DLNA media server feature are well positioned to be the first to provide syncing to the Windows Phone 8 devices over Wi-Fi. Here's hoping that they're working on it.
  15. altano's Avatar
    Member

    Posts
    13 Posts
    #15  
    I believe album art that is coming from a (potentially hidden) Folder.jpg file in the album folder is either not syncing to the Windows Phone or the Windows Phone isn't displaying it. I believe the Windows Phone *IS* displaying album art embedded in the id3 tag. Can someone else verify they are seeing the same thing? If so I can whip up a quick tutorial on how to use mp3tag to import all Folder.jpg files into the id3 tags so that you get album art on the phone.
  16. altano's Avatar
    Member

    Posts
    13 Posts
    #16  
    Hmmm, I just figured out my problem through trial and error: cover art over a certain resolution or file size fails to display on the Windows Phone. I had a very large (>1.1MB) cover and when replacing it with a low-res, smaller cover it worked just fine. I have another 800x800 (195KB) cover that isn't working as well. The pattern is definitely that larger covers don't work and smaller ones do, although I have yet to ascertain the threshold. I'm going to give up at this point because I don't care enough.
  17. thirdsun's Avatar
    Member

    Posts
    29 Posts
    #17  
    Quote Originally Posted by altano View Post
    Hmmm, I just figured out my problem through trial and error: cover art over a certain resolution or file size fails to display on the Windows Phone. I had a very large (>1.1MB) cover and when replacing it with a low-res, smaller cover it worked just fine. I have another 800x800 (195KB) cover that isn't working as well. The pattern is definitely that larger covers don't work and smaller ones do, although I have yet to ascertain the threshold. I'm going to give up at this point because I don't care enough.
    I doubt that the problems are related to the resolution of the album artwork - I have some albums with 2048 x 2048 px resolution showing up without a problem on the device. I could imagine that your album art suddenly showed because you forced it to be embedded correctly when you tried to replace it with smaller versions. A lot fo people don't seem to realize this but not every music management app embeds covers in the same way: iTunes for instance doesn't store album art in the audio files (unless you explicitly drag the image onto the selected audio files), but in a separate folder structure - this, of course, won't be recognized by other players. Another popular way of storing artwork is using a folder.jpg in the album folder. These aren't the best solutions to handle artwork meta data.

    That said, you need to verify that the artwork is actually embedded into the audio files - this is the safest way with the best compatibility across different audio players. And this way all (really, no exceptions) my albums show up with covers on the device. Maybe you could try to use the large versions of the artwork again and see if this works. By the way are you using Mac or Windows to sync the device? There's a little twist when syncing with a Mac: You have to sync 2 times for album art to show up - the first sync is for the audio itself, but then you need to restart iTunes and the Connector app (or just that, not sure) and sync again. Only on the second sync the Connector looks for album art that needs to be transfered to the device. Don't ask me why.
  18. Colin Perkins's Avatar
    Member

    Posts
    9 Posts
    #18  
    As per previous replies I have a Lumia 820 and again no album art for me through the app. I found updating the details in WMP and syncing that way works a treat. in a way I prefer the UI of WMP so no complaints really from me. im sure ill be converted to the app once it improves
  19. DGTYH's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    11 Global Posts
    #19  
    Same problem here.
  20. brmiller1976's Avatar
    Member

    Posts
    2,092 Posts
    Global Posts
    2,578 Global Posts
    #20  
    Album art has also disappeared from XBox Music streaming. I'd bet the server that hosts it has gone down.
  21. garak0410's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    516 Global Posts
    #21  
    The missing album arts seems mostly on my own, personal music and not Zune/XBOX Music pass, though I've seen a few of them with missing art. And usually it is from syncing with the Desktop Win Phone 8 app.

    So, I decided to remove a playlist for RUSH and just download them directly on my phone and set up a playlist using that convoluted "add to now playing" and save as playlist method. So, started to do that and I was getting album art but then I ran into a few albums that have those "album only" songs and just gave up.

    The album art needs to get fixed!
  22. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    #22  
    Quote Originally Posted by garak0410 View Post
    So, I decided to remove a playlist for RUSH...
    I typically listen to RUSH on an album basis ;-)
  23. Daimy0's Avatar
    Member

    Posts
    4 Posts
    #23  
    MPATool app lets you manually dload Album Art to each artist from your phone.....Only need to send your Windows Live email address to the creator...
    Thread is is the XDA developers forum and the app works amazing....
  24. nzmike's Avatar
    Member

    Posts
    3 Posts
    #24  
    I MAY HAVE THE ANSWER! (oops, sorry to shout!)

    I discovered that when I had both "folder.jpg" and "AlbumArtsmall.jpg" in the folder for an album on my PC it got shown correctly on my Lumia 920 when I copied it over.

    If *only* "folder.jpg" was there the artwork would show in the list of albums (in the WP8 Music app) but when selected to play the album art wouldn't show. If I then copied "folder.jpg" to "AlbumArtSmall.jpg" the artwork appeared correctly when the album was selected (and all this happened vice versa too).

    So I ended up writing a WPF app to go through all my music folders on my PC and download missing artwork from Last.FM (using their API) and saving it to both "folder.jpg" and "AlbumArtsmall.jpg". For the artwork Last.FM couldn't find (it's *REALLY* fussy about artist and album name!) I used Amazon/Google images to find it and just dragged the cover image into the correct folder, renamed it folder.jpg and copied it to "AlbumArtSmall.jpg". It took me a whole weekend to get it right and update all my album art but now when I copy folders from my Music folder on my PC to the 920 the artwork appears correctly for all the albums I found artwork for.

    So, as far I can see, you need *both* files in the album folder for the artwork to show up.... works for me anyway. :-)

    I then sync via WMP and all is good.

    You can also get the artwork via WMP using the "update album details" or "find details" items when you right click on an album - BUT a word of warning!!! Beware of updating album details in this way - it may find the artwork but it often changes the genre and other details without asking or telling you! I ended up with many albums with two lots of genre/artist/title because WMP updated some of the tracks and not others!!! Very very *&^%ing annoying and you don't get an option what to update in WMP - typical bl00dy Microsoft - just rides roughshod over the what the user might actually want (as usual!). Seems Microsoft *ALWAYS* knows best... though we all know it doesn't!!

    Finally, the Windows 7 to WP8 (so-called) "sync" tool is a total and utter disgrace.... I cannot sync or copy more than 2 or 3 albums or videos without it falling over or telling me it can't transfer a file (only to then find it on my phone!!).
    It is woefully underdone (even for a beta) and it should NOT have been released! (I believe this is probably M$'s way of making everyone upgrade from Win 7 to Win 8.)

    Anyway, enough ranting - try having both files that I mentioned above in each album folder that you copy to the phone - it works for me so hopefully it works for everyone.

    Mike
    Last edited by nzmike; 12-18-2012 at 01:43 AM. Reason: Make details clearer / typos
  25. Master KiwiOca's Avatar
    Member

    Posts
    1 Posts
    #25  
    Hi Mike,

    Could you share the app? :-)
Page 1 of 3 123 LastLast

Posting Permissions