1. yadanm's Avatar
    I am configuring my HTC 8x phone. During account setup I put in my Microsoft account username and password. It logs in however it only syncs my email. Under account settings - > 'Content to Sync' the only option is Email. There is no checkbox for contacts or Calender.

    When I go into Office, I can see & open my recent documents. I can browse my skydrive.

    I don't understand it seems to only configure/sync some portions of my Microsoft account while leaving out the most important things like contacts and calendar.

    Anyone have any suggestions?

    PS: I have tried resetting the phone to factory settings and starting over, done it 3 times already. But each time it does not sync my contacts or even give the option.

    PPS: The server under the account settings is blu-m-Hotmail.com
    demian42 likes this.
    11-11-2012 10:38 PM
  2. ajua's Avatar
    I'm waiting for my 8X to arrive so I don't have first hand experience with WP8 yet.

    Having said that, try other type or account. In WP7.5 you are presented with Hotmail and Exchange. I migrated to Outlook[.]com using a personal domain and when resetting my phone to use that account as the main one I choose Exchange instead of hotmail. The settings are same, but you can try to see if it works.
    11-12-2012 12:51 AM
  3. SnailUK's Avatar
    Those options look exactly the same as my 920, yet the calender, contacts, etc all sync with email.
    11-12-2012 03:24 AM
  4. mzsonmez2's Avatar
    I am configuring my HTC 8x phone. During account setup I put in my Microsoft account username and password. It logs in however it only syncs my email. Under account settings - > 'Content to Sync' the only option is Email. There is no checkbox for contacts or Calender.

    When I go into Office, I can see & open my recent documents. I can browse my skydrive.

    I don't understand it seems to only configure/sync some portions of my Microsoft account while leaving out the most important things like contacts and calendar.

    Anyone have any suggestions?

    PS: I have tried resetting the phone to factory settings and starting over, done it 3 times already. But each time it does not sync my contacts or even give the option.

    PPS: The server under the account settings is blu-m-Hotmail.com
    I've the same problem and found this:

    "Essentially, the live ID that you set up the phone with will sync automatically, that's why there is no option not to. It syncs contacts and calendar by default."

    now it is all ok. Please check also your main account is checked/selected in Contacts>Settings>Filter My Contact List

    I have a lumia920,with Turkish language.
    I translated it as "Filter My Contact List" it should be similiar like that.
    11-15-2012 06:57 PM
  5. demian42's Avatar
    I am having the same problem with a Nokia Lumia 822. Gmail contacts show up in Outlook.com no problem. I check the box in the filter contacts section on my phone but the only contacts that show up are #BAL, #DATA, #MIN, & #PMT
    01-04-2013 08:00 PM
  6. rdubmu's Avatar
    You need to actually import the google contacts as a file. You should beable to do it via .xls file. Or comma-d. Type of file. Then import that file into hotmail
    Sent from my RM-820_nam_att_100 using Board Express
    01-04-2013 08:16 PM
  7. nabobbitt's Avatar
    I also have the HTC 8x, and no...its still not syncing calendars. It shows that they exist, but when turned on, they do not show up in the actual calender on the phone. And vice versa, if I add something on my phone, it will not add to the calendar online.

    So its not doing it automatically...
    01-07-2013 06:35 AM
  8. Cactus213's Avatar
    hello - the only way that I was able to achieve this was to 1; store my Calendar file from Outlook onto my PC and 2; import it back into Hotmail Calendar.
    01-08-2013 01:00 PM
  9. Cactus213's Avatar
    I was having the same issue - I then created another Hotmail account on my Phone and under the "options", I choose to sync Calenders etc. This worked. Apparently there appears to be a bug or defect in Windows 8 on WP8, that the primary MS email account will not let you sync Calenders. One other thing that I did not try, could have been to completely reset Phone and then see if I could see the options of Calender Sync etc.
    01-08-2013 01:04 PM
  10. Vivek Joshy's Avatar
    I am also having this problem.

    the contents to sync option shows only email. i have checked the main account in contacts/settings. there was an option for syncing contacts and calender before but it has dissapeared now.
    it is not getting automatically synced. i checked my account from computer and found out that my contacts have not been synced.

    do u have any solution??
    10-06-2013 09:19 AM
  11. mpt15's Avatar
    I am also having this problem.

    the contents to sync option shows only email. i have checked the main account in contacts/settings. there was an option for syncing contacts and calender before but it has dissapeared now.
    it is not getting automatically synced. i checked my account from computer and found out that my contacts have not been synced.

    do u have any solution??
    the contacts and calendar sync automatically, that's why there's no option to sync it. How long has it been since your contacts haven't synced?
    10-06-2013 09:41 AM
  12. rdubmu's Avatar
    Make sure your email foe your main Microsoft account is "as items arrive" press the sync button in email and it should also sync your contacts as well.

    If you have outlook at Manual you will not be able to have your contacts and calendar sync automatically. If you update something you then need to press the sync button on email.

    Sent from my RM-820_nam_att_100 using Tapatalk
    10-06-2013 10:05 AM
  13. anees_tingtong's Avatar
    Problem solved!

    The deal is that even if you link your outlook / live account to google and import your contacts from that route, it still shows as linked with google. So in outlook itself there are zero contacts, and it removes the checkbox for syncing contacts.

    This is what I did:

    1. Export my contacts from google in outlook CSV format.
    2. Use the import from file option in your outlook / live account and import the contacts.
    3. Syncronize your account on your WP with this live account. It should automatically sync the contacts then also.

    The deal is basically that even if a contact is linked to your gmail account, it doesnt come into outlook. You have to follow the above steps to get it into outlook.

    Hope it helps!
    02-13-2014 12:59 AM
  14. codefish's Avatar
    I found the same problem when trying to sync Google contacts when Gmail was used as the primary account (via add microsoft account I think - did not do this bit myself). This syncs email only. If you add the gmail account again via add google account (uncheck sync email) and check sync contacts then it works (using card dav). Now linked to Gmail twice once for email once for contacts
    10-05-2014 07:10 AM
LINK TO POST COPIED TO CLIPBOARD