This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree3Likes
  • 2 Post By Steve Czaikowski
  • 1 Post By codynunes
  • 1 Post By abajan
  1. Pete C's Avatar
    Member

    Posts
    222 Posts
    Global Posts
    223 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I can't find anywhere to update this. When I first got my Lumia 920 it kept asking for my visual voicemail password. When I finally got that I accidentally entered it when it asked me for my default voicemail phone number which it also kept prompting me for. This is the number the phone dials when you press and hold 1 or click on the voicemail button to call (before visual voicemail is turned on). So I put in the 4 digit password there instead of the voicemail phone number. Now that it is set, I see no way to set it to the correct voicemail phone number. I can uncheck the Use Default Voicemail Number to enter in the correct one, but it always turns itself back on to the default when I navigate away from the page. I even tried completely resetting the phone and it is still there. That tells me it was written somewhere deeper than the regular settings options. I find it incredibly annoying that AT&T did not set this by default when they setup these phones. If anyone has any ideas please let me know.
  2. Steve Czaikowski's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I did the same. Fat fingered the voicemail number at initial setup.
    Call ##004#
    Once you see Successful, turn your phone off and back on. Your default number should then be correct.
    Muessig and codynunes like this.
  3. jwicka11's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I had this same issue. I dialed the code and got a successful response. After turning the phone off and back on the default number is still the 4 digit password. Any other suggestions?
  4. Byassdiggs's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Same issue here - I didn't know what to enter so tried myown number which was admitidly stupid! now my voicemail just calls myself any help would be appreciated.

    thanks
  5. codynunes's Avatar
    Member

    Posts
    58 Posts
    Global Posts
    59 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    This TOTALLY worked for ATT. I repeat ##004# worked for retrieving the proper Voicemail Number and making it the default. The rep did not even know this trick.
    Muessig likes this.
  6. WinFone's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Does anyone else have a solution for resetting the default voicemail number (for those of us who aren't with ATT)? I prefixed the 3 digit voicemail number on my new Nokia Lumia 820 with our +61 (Australia) country code (something that has always worked with other service providers) but it doesn't work with this provider. I have searched through all of my phone setting options and can't seem to find where to reset it. Help!!
  7. droolingmonkey's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    If you go into the phone app, click the little ... button at the bottom and go to settings, there is an option there to choose our voicemail number.
  8. WinFone's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    That doesn't seem to give the option to change the default voice mail number - only "Use Default Voice Mail Number" On or Off. I turn it Off now that the default number is prefixed with +61 and doesn't work with the prefix. I have the correct three digit number in the field below and that works. Looks like you are given one chance to put in the default number and you are stuck with it if you get it wrong (or change phone companies).

    Sent from my Windows Fone using Tapatalk
  9. abajan's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I had the same issue , one option is to change sim card with a sim replacement or turn off "used default voice mail number" , then enter the correct number.
    ven07 likes this.
  10. ven07's Avatar

    Posts
    6,380 Posts
    Global Posts
    6,396 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by abajan View Post
    I had the same issue , one option is to change sim card with a sim replacement or turn off "used default voice mail number" , then enter the correct number.
    THis is what I did once upon a time :)

Posting Permissions

";