1. en0x#AC's Avatar
    Hi,
    Does anyone know why this is happening... before i thought that in one text message i'm able to send 140 or 160 chars now this shows 70 and when i type more it says that will send two messages. any idea? my phone before did not do this... i had htc radar
    11-15-2012 01:40 PM
  2. chancooluk's Avatar
    Are you trying to send a message with the new emoticons inserted? These take up your available characters. Try using the more basic versions instead.
    11-15-2012 01:45 PM
  3. en0x#AC's Avatar
    as you can see in the screenshot there is no emoticons at all
    11-15-2012 01:55 PM
  4. Dark_Templar's Avatar
    Thats totally nuts - usually it shows how many characters were typed when u reach 130...
    Can you screenshot the setting of your messages?
    11-15-2012 03:17 PM
  5. Genserik's Avatar
    I haven't had the time to check and see if it's even an option, but do you have a signature setup?
    11-15-2012 03:49 PM
  6. rockstarzzz's Avatar
    What's your character set in the settings? Full?
    11-15-2012 03:51 PM
  7. en0x#AC's Avatar
    it's reduced...
    i could reset my phone to factory settings but i do not want to do that because i set it the way i like it

    i had extra keyboard installed... after uninstalling it now i'm able to type 160 chars in text message...

    i wonder why is that even if i was not using Polish keyboard with polish characters... seems like a bug?
    11-15-2012 04:45 PM
  8. rockstarzzz's Avatar
    it's reduced...
    i could reset my phone to factory settings but i do not want to do that because i set it the way i like it

    i had extra keyboard installed... after uninstalling it now i'm able to type 160 chars in text message...

    i wonder why is that even if i was not using Polish keyboard with polish characters... seems like a bug?
    Change reduced to full if you can?

    Also how do you have that chat back up thing? I don't have it!
    11-15-2012 04:54 PM
  9. en0x#AC's Avatar
    Change reduced to full if you can?

    Also how do you have that chat back up thing? I don't have it!
    it's wp8 only...
    i have lumia 920

    yeah full or reduced doesn't do squad
    11-15-2012 05:00 PM
  10. Urosh's Avatar
    I have the same issue on my HTC 8S... I've tried changing, adding and removing keyboards, but nothing seems to work. I'm just using plain latin characters (not š, , ć, or french letters), and it still splits my message after I hit 70 characters. Any ideas? Thanks!
    12-09-2012 07:02 AM
  11. myXall's Avatar
    I have HTC 8s and I had same problem with length of text messages. I tried turn off Use Facebook chat and problem is solved.

    Edit: I am confused, because sometimes I can write 160 characters and sometimes 70.
    Last edited by myXall; 12-26-2012 at 04:35 AM.
    12-25-2012 03:55 AM
  12. en0x#AC's Avatar
    from what I have noticed this has been fixed in portico update on lumia 920
    12-26-2012 10:54 AM
LINK TO POST COPIED TO CLIPBOARD
";