Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Ben Lehtovaara's Avatar
    Member

    Posts
    91 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi All,

    Where are the advanced server/domain settings for connecting to a wifi network like an enterprise network?

    When I try to join the enterprise network it has found or when I search for it manually all I get is a box for a password. This is not good enough for my network as I need to enter a domain and username to authenticate who that password is for.

    On my iPhone you would try just the password the first time and it would fail and then give you additional options. It was a pain in the *** but would work eventually. I can't get any additional options here.

    I have tried:

    1) The windows phone support site says that I have to enable an option to Validate Server Certificate and then tap Choose Certificate to select a certificate that is installed. I assume that is then supposed to give me the advanced fields that are required. I can't find these options anywhere...

    2) I manually obtained the security certificate from my IT guys, emailed it to myself, opened it on my phone, and WP8 recognized it and installed the certificate but this still doesn't give me access to any additional options for my network.

    3) Called Nokia Canada support and they showed me the existing options that I can already find but seem to have no idea about advanced server/domain settings.

    This is embarassing. Shouldn't Windows Phone be able to connect to windows powered networks with ease? Did Rogers restrict wifi options somehow?

    Please help!
  2. thekonger's Avatar
    Member

    Posts
    277 Posts
    Global Posts
    317 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Ben, it may be on your network side. I work in an enterprise windows environment and I was automatically prompted for a user id and password right away. Using domain\userName and password I was able to connect automatically. I have had issues with other mobile devices but with my 920 it was easy.

    With that said, I work at a medical institution and a lot of effort is made to ensure doctors don't waste time fiddling with their mobile phones to connect. I think some of how easy this is depends upon how your network is set up. And that applies to how iOS and Android connect also.
  3. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I'm the same as Konger - I was prompted for a password, then it asked for the domain, no problem connecting, large enterprise network.
  4. Ben Lehtovaara's Avatar
    Member

    Posts
    91 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    So you entered just a password first and it failed then prompted you for a domain/username?

    That's how it worked on my iPhone and what I'd like to see on my Lumia. Not sure why its not prompting me for additional information. My IT guy suggested I need to install the security certificate for our server on my phone. I managed to do that but it didn't seem to make a difference.

    I have no idea what our IT guys could do differently on their end. Anyone have any additional insight?
  5. marbla's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    111 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Depending on your network type wp8 does not support it. We have an EAP-TTLS network at work and there simply is no support. So even if I install the server certificate I am out of luck... at least for now.
  6. EliteMikes's Avatar
    Member

    Posts
    190 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    The so called appolo plus update that is being talked about in blogs will address networking. It will also add vpn support

Similar Threads

  1. Can anyone connect to ATT wifi hotspots?
    By wzd105 in forum Nokia Lumia 900
    Replies: 10
    Last Post: 11-05-2013, 10:18 PM
  2. Any Issues Connecting to Enterprise WiFi?
    By Porterhaus in forum Nokia Lumia 920
    Replies: 7
    Last Post: 03-22-2013, 11:17 AM
  3. Why is there no picture swipe sign in for WP8 Unlock Screen?
    By ny_yankees in forum Windows Phone 8
    Replies: 1
    Last Post: 11-12-2012, 11:45 AM
  4. Is there no keynote video stream?
    By Nakazul in forum Upcoming & Rumored Windows Phones
    Replies: 2
    Last Post: 09-19-2012, 03:00 PM
  5. Why is there no Pandora for Windows Phone?
    By propeller10 in forum Windows Phone Apps
    Replies: 62
    Last Post: 11-25-2011, 07:26 PM

Posting Permissions