Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Kei Square's Avatar
    Member

    Posts
    73 Posts
       #1  
    VIDEOS uploaded to the family room is no longer playing... the phone says this type of file can't be played... REALLY? it's shot with a 920 and i'm trying to watch it on my 920..WTF, i want to see my lil daughter!!!!
  2. Ebaneeezor's Avatar
    Member

    Posts
    316 Posts
    Global Posts
    387 Global Posts
    #2  
    interesting - it should still be a local file, but uploaded - might suggest that you have the option to stream video over wifi only.....odd though, because the error message suggests it found the video and cant play its format... really strange.....I know any family stuff auto uploads to skydrive family room folder, but not clear on what the retrival process is.
  3. Kei Square's Avatar
    Member

    Posts
    73 Posts
       #3  
    i'm on a wifi hot spot... i can't play the file on sky drive either.. or any thing from box... but i was able to before... what is going on... this keeps up... ill turn my back on windows phone forever!
  4. Kei Square's Avatar
    Member

    Posts
    73 Posts
       #4  
    called nokia... was escalated to level 2, they are going to get back to me in the next 48 hours.
  5. Derausgewanderte's Avatar
    Member

    Posts
    677 Posts
    Global Posts
    709 Global Posts
    #5  
    Very interesting. My wife uploaded a video she took on her 920 to SkyDrive and shared with a friend with an iPhone. She was not able to watch her own video, her friend had no issues on the iPhone. What? Was exactly our reaction too. She also sent the file by email. Same thing . She could not play the file, while her friend had no problems. Let me know what you find out. I will also test this on my 920 next.

    was able to confirm this on my 920 as well. took a video and send it to my email. Can't play it. How stupid is that MS...
    Last edited by Derausgewanderte; 11-29-2012 at 08:28 PM.
    Nokia Lumia 830
    Microsoft Band
    Microsoft Surface Pro 128Gb
    HP TouchPad JB 4.4
  6. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #6  
    Quote Originally Posted by Derausgewanderte View Post
    Very interesting. My wife uploaded a video she took on her 920 to SkyDrive and shared with a friend with an iPhone. She was not able to watch her own video, her friend had no issues on the iPhone. What? Was exactly our reaction too. She also sent the file by email. Same thing . She could not play the file, while her friend had no problems. Let me know what you find out. I will also test this on my 920 next.

    was able to confirm this on my 920 as well. took a video and send it to my email. Can't play it. How stupid is that MS...
    Testing:

    1. On the 8x, From within the family room I can't play a video I uploaded to the family room. Obviously I can still play it from my phone, just not from the room. Skydrive still shows this as an MP4 file, so not sure why.

    2. I can play a video that I emailed to myself just fine.

    3. I can download the video from the Skydrive family room folder and play it on my phone.

    Sounds like this is something weird with the family room feature. Interesting that most the documentation on Rooms only mentions photos and not videos, almost like the video was an afterthought.
    Last edited by Coffee; 11-29-2012 at 10:01 PM. Reason: format
  7. Kei Square's Avatar
    Member

    Posts
    73 Posts
       #7  
    OK OK... it was user error... SORRY FOLKS.... i'm an *****!
  8. Kei Square's Avatar
    Member

    Posts
    73 Posts
       #8  
    on my end.. it was my wifi... try going on a wifi hot spot... that worked for me!
  9. Derausgewanderte's Avatar
    Member

    Posts
    677 Posts
    Global Posts
    709 Global Posts
    #9  
    Quote Originally Posted by Kei Square View Post
    on my end.. it was my wifi... try going on a wifi hot spot... that worked for me!
    not here. Was on WiFi already.
    Nokia Lumia 830
    Microsoft Band
    Microsoft Surface Pro 128Gb
    HP TouchPad JB 4.4
  10. Kei Square's Avatar
    Member

    Posts
    73 Posts
       #10  
    Quote Originally Posted by Derausgewanderte View Post
    not here. Was on WiFi already.

    try this... reset your phone... holding volume down and power button... let it vibrate twice... it's a soft reset... do it twice... now also, try streaming the video from another wifi hot spot... or use your LTE in a open area... let me know if that works!
  11. rpm1984's Avatar
    Member

    Posts
    56 Posts
    #11  
    Yeah this feature is working fine for my wife and I on 822s. We have been uploading videos and watching them in the family room no problem. the other thing I did was share our skydrive picture files with eachother and set our phones to auto upload. I can instantly see whatever she is taking pics or videos of. pretty sweet set up and is working well. Somewhere there is a bug in your system as this is totally supported.

Similar Threads

  1. latest "family" commercial
    By 1jaxstate1 in forum Windows Phone 7
    Replies: 6
    Last Post: 11-03-2011, 02:22 PM
  2. My WP7 family
    By psychotron in forum Windows Phone 7
    Replies: 0
    Last Post: 09-14-2011, 07:20 PM
  3. WPCentral Chat rooms - where??????
    By Gmotagi in forum Windows Phone 7
    Replies: 4
    Last Post: 08-30-2011, 04:23 PM
  4. Screen Wiggle Room
    By aeronez in forum HTC Arrive / 7 Pro
    Replies: 2
    Last Post: 07-30-2011, 07:18 AM
  5. Game's Room - Needs MAJOR improvement
    By Dark Mirage in forum Windows Phone Apps
    Replies: 8
    Last Post: 04-18-2011, 10:01 PM

Posting Permissions