1. Squatting Hen's Avatar
    My son’s school sends over a word attachment as a .doc file daily with pictures and a description of what they did for the day.

    This will open on my WP but it does not display correctly. The pictures show as the tiny boxes (no image) and there are no words on the document. I thought that was normal (a mobile phone thing), but my wife could see it just fine on her iphone….she now has a 920 and can’t view it. I didn't realize she could see these on her iphone until she couldn't yesterday on her 920. I could never view them on my Titan II or now my 920.

    If I open it through the web on a computer, everything is just fine.

    I am very surprised as the WP has Office on it, so I don’t understand how this document does not open correctly.

    Anyone have thoughts or a work around?

    I attached a screenshot of how it opens.


    Click image for larger version. 

Name:	wp_ss_20121129_0001.jpg 
Views:	2 
Size:	67.3 KB 
ID:	23827
    Last edited by Squatting Hen; 11-29-2012 at 11:30 AM.
    11-29-2012 11:16 AM
  2. Squatting Hen's Avatar
    I am going to bump this. Don't want it to get too far from page one without any replies. :-)
    11-29-2012 04:37 PM
  3. Microsoftjunkie's Avatar
    it does not open correctly for a number of reasons...one being that they are probably using a .doc file used from another word processor or the .doc file is in an older format...like word pre 2003
    11-29-2012 04:57 PM
  4. Microsoftjunkie's Avatar
    also make sure you send yourself a .doc file to see if the problem is with everything...if it works for u and the file u sent yourself then its the school and the program or year version they are using
    11-29-2012 04:58 PM
  5. Microsoftjunkie's Avatar
    I figured it out and its because the file must have been saved in word 97-2003....I attached some pictures with some random words and sent it to myself and my phone produced the same blank icons yours have above...hopefully u see this
    Squatting Hen likes this.
    11-29-2012 05:06 PM
  6. Squatting Hen's Avatar
    I figured it out and its because the file must have been saved in word 97-2003....I attached some pictures with some random words and sent it to myself and my phone produced the same blank icons yours have above...hopefully u see this
    Thanks for looking into that, and taking the additional steps. This is kind of a bummer. I do find it odd that it works on the iphone. I don't imagine the school will be upgrading to a newer version of office any time soon.
    11-29-2012 05:15 PM

Similar Threads

  1. VIDEO files form mail does not play. was working on L900
    By ARVI_SD in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-26-2012, 05:21 PM
  2. Deleting Gmail emails on your phone does NOT work
    By MichaelBanning in forum Windows Phone 7
    Replies: 52
    Last Post: 05-16-2012, 10:02 AM
  3. foursquare does not work anymore
    By emko in forum Windows Phone Apps
    Replies: 4
    Last Post: 03-16-2011, 03:53 PM
LINK TO POST COPIED TO CLIPBOARD
";