Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. rider2040's Avatar
    Member

    Posts
    326 Posts
       #1  
    Earlier today I noticed that I am now getting two copies of every Gmail message in my inbox on my Lumia 920. When I access Gmail through the web, I only see a single copy of each email. Is anyone else having this problem?
  2. kwajr's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    190 Global Posts
    #2  
    This was driving me crazy just figured out that in Gmail settings on Gmail.com I had it set to archive all when pulled to pop are imap.thats great just the way I like it.but on your phone if you choose conversations mode it see the one in the allail folder are any other folder you have so I turned conversations off and no more duplicates. And Gmail and windows phone still show it as a thread
    rider2040 and gohilurvish like this.
  3. rider2040's Avatar
    Member

    Posts
    326 Posts
       #3  
    OK, so I turned off conversations and I'm back to just one copy of each email. I would sort of prefer to be able to use the conversations feature, but I can live without it.

    Thanks for the tip!
  4. kwajr's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    190 Global Posts
    #4  
    Well you could change how Gmail handles archiving,that way you don't have 2 copies they should make it where conversations ignores your all mail folders
  5. kwajr's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    190 Global Posts
    #5  
    Ok so just tell WP not to sync the all mail folder then turn conversations back on
    rider2040, bitshifts and mpt15 like this.
  6. rider2040's Avatar
    Member

    Posts
    326 Posts
       #6  
    Quote Originally Posted by kwajr View Post
    Ok so just tell WP not to sync the all mail folder then turn conversations back on
    Perfect! I forgot that I turned on sync for my all mail folder the other day when I was trying to find an old email. I just turned off sync in that folder, turned conversations back on, and everything is good.

    Thanks so much for your help!

    Also, I now realize that I can search the all mail folder "from the server", so I don't need to have it synced to my phone. Thanks again!
  7. jdhooghe's Avatar
    Member

    Posts
    529 Posts
    Global Posts
    2,677 Global Posts
    #7  
    How do you turn off the all mail sync?
  8. kwajr's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    190 Global Posts
    #8  
    Open the all mail folder then hit the three dots and choose don't sync
    gohilurvish likes this.
  9. jdhooghe's Avatar
    Member

    Posts
    529 Posts
    Global Posts
    2,677 Global Posts
    #9  
    Ok...so I tell it not to sync in sync options and the mail icon completely disappears...
  10. anon(4745364)'s Avatar
    Member

    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #10  
    For me every time I delete an email on my Lumia they show up as unread in my iPhone's trash. Very annoying.
  11. Paul Wolf's Avatar
    Member

    Posts
    1 Posts
    #11  
    GREAT! thanks!!
  12. bhargav menam's Avatar
    Member

    Posts
    1 Posts
    #12  
    Thanks a lot frnd... was struggling with this for last 2 days... ur post helped me...:)
  13. mpt15's Avatar
    Member

    Posts
    1,449 Posts
    #13  
    Quote Originally Posted by kwajr View Post
    Ok so just tell WP not to sync the all mail folder then turn conversations back on
    thank you! I couldn't figure what made all my contact tiles show each mail twice. Your tip fixed the problem :-)
  14. gohilurvish's Avatar
    Member

    Posts
    29 Posts
    #14  
    This was driving me crazy. Thanks.

Similar Threads

  1. Replies: 13
    Last Post: 05-10-2016, 06:38 AM
  2. digital copies of movies in your Surface
    By sleepyking in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-31-2012, 12:56 PM
  3. Hyperlinks in email messages -mail app
    By mapexvenus in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-28-2012, 01:06 AM
  4. Email groups in gmail on windows phone?
    By captgadget in forum Windows Phone 7
    Replies: 0
    Last Post: 03-05-2012, 10:27 AM
  5. Flag/Star message in IMAP Email Account
    By computrav in forum Windows Phone 7
    Replies: 5
    Last Post: 07-21-2011, 06:35 AM

Posting Permissions