Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #1  
    Hello!

    I am wondering if anyone else have the problem where you can read an email on your phone and it gets marked as "read" and then when you later log into outlook.com it is still marked as "unread", or where you can delete an email and it will not be deleted at outlook.com.

    Anyone know how to fix this? I would rather not have to do everything twice.
  2. DuncanF62's Avatar
    Member

    Posts
    48 Posts
    #2  
    Yes. I see this all the time. I've not found a cure for it yet. My errors are with two Office365 accounts, not Outlook.com, but the symptoms are the same.
  3. dadueler's Avatar
    Member

    Posts
    21 Posts
    Global Posts
    184 Global Posts
    #3  
    I've seen this in my Gmail accounts, not always, though. I set them up as outlook accounts (server: m.google.com), it happens less often, but still occurs...
  4. JimboJones2268's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #4  
    This is a symptom of the way active sync has been implemented both on the server and the phone. Only certain versions support instant updates on read status of an email and I dont think windows phone implements this anyway.

    Sent from my XT890 using Tapatalk 2
  5. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #5  
    Quote Originally Posted by JimboJones2268 View Post
    This is a symptom of the way active sync has been implemented both on the server and the phone. Only certain versions support instant updates on read status of an email and I dont think windows phone implements this anyway.

    Sent from my XT890 using Tapatalk 2
    Okay, so basically the outlook.com mail is useless on a windows device? Sounds bad. Guess ill have to go back to using my gmail.
  6. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #6  
    That's not how it works for me. I have an @outlook.com email address. Its my live ID account whatever I do on my phone is instantly update emails are marked read and all other folders are being synced as well. How did you set up your account? If you set it up as POP trying setting it up as exchange. If you need the server address its m.hotmail.com
  7. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #7  
    Quote Originally Posted by Dave Blake View Post
    That's not how it works for me. I have an @outlook.com email address. Its my live ID account whatever I do on my phone is instantly update emails are marked read and all other folders are being synced as well. How did you set up your account? If you set it up as POP trying setting it up as exchange. If you need the server address its m.hotmail.com
    It is set up as a "Microsoft Account" with the address dub-m.hotmail.com. If I change it to m.hotmail.com it automatically changes back to dub-m.hotmail.com. Basically I put my outlook account in when I set up the phone and it automatically added the email to it.
  8. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #8  
    Mine says bay-m.hotmail.com it must be by region maybe active exchange is only available in the US. I have a friends who might know I'll always him late today and post because. You could start a chat session with Microsoft CS they might be able to answer this question.
  9. iamtim's Avatar
    Member

    Posts
    1,426 Posts
    Global Posts
    1,606 Global Posts
    #9  
    Quote Originally Posted by Davidkoh View Post
    Okay, so basically the outlook.com mail is useless on a windows device?
    Not at all. It depends on how often you're set to sync. If, for instance, you're set to sync every 15 minutes and you delete (or mark read) an item on your phone, it won't sync your changes to the server until your next scheduled 15 minute sync. So you either need to wait for that sync to occur or manually initiate a sync (by hitting the sync button) after you delete (or mark read) items on your phone.

    My understanding is that's how the specification for EAS states it should work. It looks like MS built WP to match the specification exactly, whereas other vendors have built upon that specification with the additional functionality to sync deletions and such as they occur.
  10. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #10  
    Quote Originally Posted by Dave Blake View Post
    Mine says bay-m.hotmail.com it must be by region maybe active exchange is only available in the US. I have a friends who might know I'll always him late today and post because. You could start a chat session with Microsoft CS they might be able to answer this question.
    Strange. Is it set up as a "Microsoft Account" or is it seperate from the universal account on the phone?

    Quote Originally Posted by iamtim View Post
    Not at all. It depends on how often you're set to sync. If, for instance, you're set to sync every 15 minutes and you delete (or mark read) an item on your phone, it won't sync your changes to the server until your next scheduled 15 minute sync. So you either need to wait for that sync to occur or manually initiate a sync (by hitting the sync button) after you delete (or mark read) items on your phone.

    My understanding is that's how the specification for EAS states it should work. It looks like MS built WP to match the specification exactly, whereas other vendors have built upon that specification with the additional functionality to sync deletions and such as they occur.
    Mine is set to push and nothing changes on the server even if I press "sync now".
  11. iamtim's Avatar
    Member

    Posts
    1,426 Posts
    Global Posts
    1,606 Global Posts
    #11  
    Quote Originally Posted by Davidkoh View Post
    Mine is set to push and nothing changes on the server even if I press "sync now".
    Then you have a bona-fide problem and I have no solution for you. :)

    I can say that on three WP8 devices (a 920, an 8X, and an 820) with four different email addresses (an actual Exchange server account, Gmail, Outrlook, and iCloud) I've not seen what you're describing. Sorry, bro.
    Last edited by iamtim; 12-01-2012 at 10:47 AM. Reason: accuracy
  12. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #12  
    Quote Originally Posted by iamtim View Post
    Then you have a bona-fide problem and I have no solution for you. :)

    I can say that on three WP8 devices (a 920, an 8X, and an 820) with four different email addresses (an actual Exchange server account, Gmail, Outrlook, and iCloud) I've not seen what you're describing. Sorry, bro.
    :/ This is quite annoying. My account is set up as "Microsoft Account" I guess that's the account thats used for everything? Skydrive, store and whatnot? Are you guys using them as "Microsoft Account" ?
    Last edited by Davidkoh; 12-01-2012 at 01:30 PM.
  13. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #13  
    I would love to get a solution to this problem since this is annoying me a lot. Enough to consider returning the phone.
  14. iamtim's Avatar
    Member

    Posts
    1,426 Posts
    Global Posts
    1,606 Global Posts
    #14  
    Have you tried the basic, fundamental troubleshooting steps inherent to all Microsoft products? (Restart, try again. Delete account, re-configure it.)

    Also... do you, by chance, have Skype installed on your phone? If so, uninstall it, restart, and try again.
  15. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #15  
    Quote Originally Posted by iamtim View Post
    Have you tried the basic, fundamental troubleshooting steps inherent to all Microsoft products? (Restart, try again. Delete account, re-configure it.)

    Also... do you, by chance, have Skype installed on your phone? If so, uninstall it, restart, and try again.
    Yes, I tried resetting the phone and everything.
  16. iamtim's Avatar
    Member

    Posts
    1,426 Posts
    Global Posts
    1,606 Global Posts
    #16  
    And no Skype?
  17. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #17  
    Quote Originally Posted by iamtim View Post
    And no Skype?
    No skype. I had the same problem right after I factory reset my phone.
  18. iamtim's Avatar
    Member

    Posts
    1,426 Posts
    Global Posts
    1,606 Global Posts
    #18  
    Sorry, bro, I got nothin'.
  19. Davidkoh's Avatar
    Member

    Posts
    135 Posts
       #19  
    `Thanks for trying! I might just go back to Gmail I guess :/

    For some reason it just started working, at least when using sync and maybe after a while without. I have no idea why but it does now.
    Last edited by Davidkoh; 12-01-2012 at 05:34 PM.

Similar Threads

  1. WP8 Local sync to Outlook& Excel Functions
    By dlcpa in forum Windows Phone 8
    Replies: 3
    Last Post: 08-25-2012, 04:53 PM
  2. Why WP8 not coming to WP7 devices makes sense.
    By paulheu in forum Windows Phone 8
    Replies: 33
    Last Post: 06-27-2012, 04:42 PM
  3. HELP! Skydrive not syncing to phone
    By mtmt88 in forum OneDrive
    Replies: 2
    Last Post: 12-02-2011, 07:53 PM
  4. Is there any way to NOT sync to Live?
    By SB_Pete in forum Windows Phone 7
    Replies: 5
    Last Post: 10-23-2011, 12:39 PM

Posting Permissions