Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. amf78's Avatar
    Member

    Posts
    7 Posts
       #1  
    Just made the switch from Android to WP8 and so far I am very happy. I am having one issue with my google calendar. My husband and I use a Gmail calendar. He has a gmail account and so do I and the calendar is shared between us so we can both update it and see everything. I am able to sync my gmail account with my phone and see the things I add to the calendar without any issue. But I can't see what he is adding from his gmail account on my phone. They are in my gmail calendar if I look at it on the desktop, but his entries aren't syncing to my phone.
  2. brudolph1211's Avatar
    Member

    Posts
    6 Posts
    #2  
    As long as he is adding/editing events that are in your main/default calendar you should see them. If he adds them to another calendar then you won't see them. For example, I have my main calendar called home. Then I have another calendar called work. If I shared my work calendar with someone and they added events I would not see them on my windows phone. For whatever reason it will only sync that main/default calendar. Hope that helps.
  3. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #3  
    You need to do this...

    Multiple Google calendars in Mango [How to] | Windows Phone Central

    If you cannot see the shared calendars when doing this, change the URL from "&supportMultiCalendars=false" to "&supportMultiCalendars=true" when the page loads.

    Works for the Windows 8 calendar as well. Might have to disable calendar sync for Gmail account in WP8 after doing this, then re-enable calendar sync to see the switch to turn on the particular calendar in the calendar app.
    Thanked by:
    amf78 
  4. amf78's Avatar
    Member

    Posts
    7 Posts
       #4  
    Worked like a charm. Thanks!
  5. Liberation's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    10 Global Posts
    #5  
    I tried this option but when I go into 'User Agents'....all of the options are still light grey and don't allow me to click on them.

    Any other suggestions?

Similar Threads

  1. Replies: 0
    Last Post: 11-26-2012, 10:36 PM
  2. Replies: 0
    Last Post: 11-26-2012, 10:36 PM
  3. Help with Google Calendar sync
    By macblack777 in forum Windows Phone 7
    Replies: 5
    Last Post: 09-19-2012, 08:37 AM
  4. Help with Outlook Calendar/Contact Sync!
    By wpbrian in forum Windows Phone 7
    Replies: 4
    Last Post: 11-27-2011, 12:44 PM

Posting Permissions