Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By ImmortalWarrior
  1. rubin12's Avatar
    Member

    Posts
    20 Posts
       #1  
    Due to the rubbish stock syncing software, I've used what seems to be the best alternative, Windows Media Player.

    After transferring all my files over from iTunes, I've edited all the details to get rid of all the composer info etc, amd redone all the artwork.

    The problem I have, is that once I've synced it all to my phone, a lot of the artists and albums are separated into either two artists with slightly different spelling in the names, or for example, a hyphen in one and just a space in the other, and under artists, songs off of the same album appear in two subfolders, one showing the album artwork and one not.

    I seem to have done everything that I can to make sure it is all aligned correctly in WMP, and it all appears correctly within WMP, but is a bit of a mess on my phone.

    The problem is a lot worse in the Nokia music app, than the standard Windows Phone one, too. I've also noticed that some artists fail to appear altogether, but their albums are visible when you browse the albums section.

    Has anyone got an idea of how I can sort this out? I presume that there must be a 'deeper' way to edit the info attached to the music files, other than what you can edit in WMP.

    Hope this makes sense!
  2. #2  
    This is a problem that I am experiencing as well. I used the newest version of MP3 tag to set all the ID3 tags correctly back in the Zune days (album art as well). This worked flawlessly in Zune, windows media player and others. Now I have the same issue with albums being split in half, names incorrect and album art not showing up.

    I've also checked if the filenames are the cause and they definitely are not. A solution to this would be very much appreciated.
    rubin12 likes this.
  3. rubin12's Avatar
    Member

    Posts
    20 Posts
       #3  
    Yes, it would be good to know if everyone has this problem, or if there's a way to fix it.
  4. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    #4  
    What I've read on other threads is that, to fix it, you have to turn off "Get artist info from the Internet" (or something to that effect) on the phone settings. Just do a search on the forum and you'll find the specifics.
  5. #5  
    I just went and checked again. I have a selection of albums from Blaze Bayley (former Wolfsbane and Iron Maiden vocalist) and I check all the tags. Artist is the same, Album Artist is all there and the same, album art is all there, etc. Just as it was in the past.

    When I sync the album "The Man Who Would Not Die", it ignores all the song title tags and on the phone it shows each song as "The Man Who Would Not Die". So I have an album "The Man Who Would Not Die", with 10+ songs that are "The Man Who Would Not Die". Yet all the ID3 tags say differently AND the file names all match the song titles. Colored me confused on that one.
  6. rubin12's Avatar
    Member

    Posts
    20 Posts
       #6  
    Quote Originally Posted by Khyzersoze View Post
    I've got this problem too. Is there a solution for this yet?
    Not that I know of. I tried doing the thing where you turn off the Xbox music link in settings, but it doesn't appear to have made any difference.
  7. Khyzersoze's Avatar
    Member

    Posts
    16 Posts
    #7  
    Quote Originally Posted by ImmortalWarrior View Post
    This is a problem that I am experiencing as well. I used the newest version of MP3 tag to set all the ID3 tags correctly back in the Zune days (album art as well). This worked flawlessly in Zune, windows media player and others. Now I have the same issue with albums being split in half, names incorrect and album art not showing up.

    I've also checked if the filenames are the cause and they definitely are not. A solution to this would be very much appreciated.
    I've got this problem too. Is there a solution for this yet?
  8. gnadenlos's Avatar
    Member

    Posts
    3 Posts
    #8  
    Go to Music&Video, open setup, turn off "connect to XBOX music".

    This will prevent WP from messing up your correct tags.
  9. R42
    R42 is offline
    R42's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    41 Global Posts
    #9  
    Quote Originally Posted by gnadenlos View Post
    Go to Music&Video, open setup, turn off "connect to XBOX music".

    This will prevent WP from messing up your correct tags.
    THIS
    a million times THAT

    Before I transferred my music, I disabled that. Xbox music will connect your artists and albums to the one of their servers automatically.
  10. R42
    R42 is offline
    R42's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    41 Global Posts
    #10  
    Quote Originally Posted by backccopy View Post
    me too,I tried doing the thing where you turn off the Xbox music link in settings, but it doesn't appear to have made any difference.
    Delete ALL your music, disable xbox music tagging and then transfer all your music.

Similar Threads

  1. Artist background etc. for individual songs/albums
    By x2josh in forum Windows Phone 8
    Replies: 5
    Last Post: 02-05-2013, 11:59 PM
  2. Replies: 2
    Last Post: 01-22-2013, 02:40 PM
  3. Lock Screen\Music App Album\Artist Artwork
    By chinswain in forum Windows Phone 8
    Replies: 46
    Last Post: 12-12-2012, 07:31 PM
  4. Replies: 0
    Last Post: 12-08-2012, 10:36 PM

Posting Permissions