One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Nick Talbot's Avatar
    Member

    Posts
    6 Posts
       #1  
    I am trying to setup sending and receiving email on my Lumina 920, but cannot get the sending to work.

    I have a Linked Inbox containing 3 email accounts: Hotmail, Google, an 'old fashioned' POP3/SMTP account. The Hotmail and Google accounts work fine, it's the POP3/SMTP account which has a problem.

    The POP3/SMTP account is my main account, and receives email from pop3.demon.co.uk. Because the Demon account is an ISP account, it generally isn't possible to use Demon's SMTP server on a 3G connection, so instead I use a paid-for SMTP service with different credentials. I use mail.authsmtp.com for SMTP sending of emails, which has its own usename and password.

    I've used this setup for years, on iPhones, my MacBook Pro, other computers, in Windows, Mac, and OS X without a problem. AuthMail support connection on port 25, though generally recommend to use port 2525. They also support SSL if required, although I've never used it before.

    I've set all this up on my Windows 8 Lumina 920, and although I can receive Demon POP3 email, sending will not work. Checking logs available at AuthSmtp, I can see the Windows Phone attempts to connect via SSL on port 465 - even though I do *not* have SSL selected as required in the phone setup. I simply have outgoing set to use mail.authsmtp.com but it doesn't work sending email.

    I've also tried changing the port used - there isn't a specific setting in the Windows Phone settings UI, but I've found this can be done my specifying mail.authsmtp.com:2525
    This doesn't work either, the phone still seems to be attempting to use SSL, which is turned off by AuthSmtp by default as it has never been needed. Even if I do turn SSL on at the server end (which costs more), still no joy.

    I've also read that there is another undocumented setting of specifiying SSL usage by another :param, e.g. mail.authsmtp.com:2525:0 or mail.authsmtp.com:2525:1 Still no joy in sending email.

    It doesn't help that the error logging provided by the Windows Phone email client is minimal. I can't tell what the phone thinks is happenning when it tries to send an email. It just doesn't work and gets stuck in the outbox.

    This is a deal-breaker - I can't keep and and use a phone that can't send emails!

    It is a shame that the Windows Phone email client doesn't seem very mature. A problem that I sometimes have in accessing the same POP3 account from multuple devices at the same time is that the POP3 account will appear 'locked/unavailable' to a device checking the account if it is already in use. This is a known problem in POP3, and a reason why email is moving to IMAP. However, all other email clients simply report 'couldn't access POP3 account, please try later' or something similar. The Windows Phone client always assumes that the password supplied for the account is bad and that *has* be re-entered before trying to get email again.

    I really want to like and use the Windows Phone, and had thought I could move away from the iPhone, but this really isn't helping.

    Any ideas?
  2. Nick Talbot's Avatar
    Member

    Posts
    6 Posts
       #2  
    Ok, I finally got sending email working, but only with arcane parameters, and there IS a bug in the email client where it *always* uses SSL.

    The ONLY way I could get sending email working was to use the send email server address mail.authsmtp.com:2525:0 or mail.authsmtp.com:2525:1 (mail.authsmtp.com:2525 on it's own doesn't work)

    But here's the kicker, SSL *MUST* be turned ON with my email provider for the Windows Phone to send any email. Checking the email server logs, if the server SSL is turned off (which is how I've had it for *years* with other devices), the mail server reports that the Windows Phone is attempting to connect as an SSL connection and is therefore not allowed.

    This is even though the microsoft docs say the :0 or :1 portion of mail.authsmtp.com:2525:n is the 'on or off' for using SSL. Basically the phone ignores the digit, and ALWAYS connects using SSL. I cannot get the phone to connect without SSL.

    Also, the checkboxes 'Use SSL for outgoing' get completely ignored. It seems to be the case that if a port number :2525 is specified in the email server name (as there is no separate box to put the port number in), then the SSL checkboxes in the settings get igorned as well.

    Bottom line - The phone always uses SSL even when told not to. It's a good thing my email provider supports SSL, or I'd have no solution at all. As it is I'm still not to happy, as my provider counts an SSL-connected email as 2 instead of 1 email out of my quota due to the load placed on their servers by SSL.

    Bug fix needed Microsoft!!!
  3. Rick Methven's Avatar
    Member

    Posts
    1 Posts
    #3  
    I had exactly the same problem with loads of error messages in my authsmtp inbox that port 2525 was being accessed using SSL on port 2525 when it was supposedly turned off in the account settings.

    I reported the error to support who first of all confirmed that mail.authsmtp.com:2525 was the correct setting ( which I had used successfully on my Nokia lumia 800 with wp7)

    When I reported the error of failed sending, the guy in support told me to try port 325 which worked on the second attempt

    Turn SSL off in your Authsmtp account and use mail.authsmtp.com:325 as your outgoing (SMTP) email server.
  4. johnds1's Avatar
    Member

    Posts
    1 Posts
    #4  
    I have now spent almost a day trying to find out what kind of authentication the Windows 8 phone is using for outgoing SMTP email. Much to my surprise Google hasn't been of any help.
    My server understands AUTH PLAIN and also announce AUTH=PLAIN, but apparently this is not what Windows 8 is using to authenticate.

    I would very much appreciate if somone would explain what kind of authentication Windows 8 phones use when authenticating with outgoing SSL SMTP servers so that I can configure my SMTP server accordingly. Or explain hos to enable AUTH PLAIN for authentication with my SMTP server.

    Best
    John
    Last edited by johnds1; 08-17-2013 at 05:29 PM.

Similar Threads

  1. Replies: 8
    Last Post: 02-02-2015, 04:36 PM
  2. How does email work on Windows Phone 8?
    By snaqvi91 in forum Windows Phone 8
    Replies: 25
    Last Post: 01-08-2013, 09:36 AM
  3. Deleting Gmail emails on your phone does NOT work
    By MichaelBanning in forum Windows Phone 7
    Replies: 52
    Last Post: 05-16-2012, 11:02 AM
  4. Replies: 3
    Last Post: 12-03-2010, 10:21 PM

Posting Permissions