Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. At the beach's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Shot a couple of videos recently on my Lumia 920 and went to view them on my desktop via Skydrive and hit a snag. Well 2 snags I guess, let me back up. First, although I set my phone to download all pics/video from my camera roll to Skydrive in full definition, it appears that only photos download automatically. For videos, I have to click on it and select share to sky drive, and it eventually does. Question 1, is there a way for video to be downloaded automatically too?

    Second, once I got the video onto my desktop, I went to view it on Skydrive and it would only play back at a super slow speed (almost like a frame by frame), although it sounded like the audio was normal. How do I get it to play normally?

    Sorry, I'm seen this topic raised in a couple of different posts, but hadn't seen a solution. If this has been covered elsewhere, please just let me know, thanks!
  2. Blkacesvf41's Avatar
    Member

    Posts
    1,167 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Under the backup settings, it tells you that for videos you need to be on WiFi in order to upload them. I haven't played mine on my desktop lately, so I haven't seen what you're talking about. So I'm thinking, no WiFi no automatic upload. I could be wrong though.
  3. Ultimateone's Avatar
    Member

    Posts
    790 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    videos on Skydrive on the Xbox are god awful, super skippy and freeze a lot!
  4. PhilR8's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    303 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Depends on where you try to play the video, I think. When I try to view a SkyDrive video using Chrome, I get this message: "It looks like this video's corrupt or not supported by your browser." In FireFox and IE10, the video plays only after it has fully loaded.
  5. Blkacesvf41's Avatar
    Member

    Posts
    1,167 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by PhilR8 View Post
    Depends on where you try to play the video, I think. When I try to view a SkyDrive video using Chrome, I get this message: "It looks like this video's corrupt or not supported by your browser." In FireFox and IE10, the video plays only after it has fully loaded.
    I agree. I just uploaded some video to SkyDrive and they play great when I access them from my 822.
  6. Blkacesvf41's Avatar
    Member

    Posts
    1,167 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Does anyone have a Windows 8 PC who can confirm if the videos uploaded to SkyDrive play good on it? They play flawlessly on my 822 but are really choppy on my netbook running Windows 7. My other PC is even worse since it runs on Windows XP. Therefore, I can't even upgrade to the latest version of IE.
  7. jgraves4480's Avatar
    Member

    Posts
    123 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Did u use the highest video setting to record ur video? If so, that's ur problem. Ur PC can't decode it if it is on the low end. My wife can play my videos but my laptop struggles to play them at 1080. Its a high compression audio codec causing the video to lag.
  8. Blkacesvf41's Avatar
    Member

    Posts
    1,167 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by jgraves4480 View Post
    Did u use the highest video setting to record ur video? If so, that's ur problem. Ur PC can't decode it if it is on the low end. My wife can play my videos but my laptop struggles to play them at 1080. Its a high compression audio codec causing the video to lag.
    Thanks. Actually, this are videos that I took with my BlackBerry PlayBook. Yes they're 1080p videos then. Have them stored in my netbook and uploaded some of them to SkyDrive. Any suggestions?
  9. Digital Moe's Avatar
    Member

    Posts
    194 Posts
    Global Posts
    234 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I have a Windows 8 room that I have set up with two other Lumia 920 users and find videos they share via Skydrive recorded on their Lumias fail to play in the room or through Skydrive via the web. The only way I can get them to play is to use the WP8 skydrive app.
  10. At the beach's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    Just to follow up (thanks for all the replies!), I think I figured out what was going on, at least for me. For reference, I am trying to play videos on a desktop running Vista. I needed to wait until the entire video buffered, which at least on my computer could take several minutes. At that point, it would run fine. Anything prior, it would be extremely choppy. Hope this helps, and I assume it would be faster for those running Windows 8.
  11. Raghu Gundlapalli's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    i am trying to play video on firefox/linux & i get an error mesage "there is a problem with the video, try downloading it and playing", i have uploaded these from my Lumia 920, any help will be appreciated.
  12. Raghu Gundlapalli's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    uploaded HD video from Lumia 920 to SkyDrive, video plays fine on my phone, when I play them on SkyDrive (IE) they are awful, its like playing a slide show, the videos don't play on chrome either. how does MS expect us to use SkyDrive to share the videos. There is no buffering either, at least buffering would be better.
  13. Apand21's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by At the beach View Post
    Just to follow up (thanks for all the replies!), I think I figured out what was going on, at least for me. For reference, I am trying to play videos on a desktop running Vista. I needed to wait until the entire video buffered, which at least on my computer could take several minutes. At that point, it would run fine. Anything prior, it would be extremely choppy. Hope this helps, and I assume it would be faster for those running Windows 8.
    --
    Hey there, just have been researching this issue like crazy, after returning from a set of wedding affairs, & trying to use my Skydrive. Same issue for me, & you described it rather well. Except I have a Lumia 822, and I am also running Vista. But what scared me was:
    1) The playback was also an issue after trying to "download" then see if Quicktime or WMP supporting Mp4 (the format they put it in) would play it.
    and

    2) What really gets me is, we pay all this top dollar for nice equip, and the app's they themselves chose as our " cloud network" have so much trouble playing these videos.

    Okay so just to make sure, you let yours buffer all the way then tried? See I feel like I've tried that, and it still plays choppy! The sound is more or less fine, but the frame rate is so slow. In addition I've DL'd all their suggestions, Silverlight, tried both IE & Firefox (IE is even worse, cause just like you, I have Vista and it barely supports Live.com products in the first place, unless you gave IE 10) I was also wondering if this could be caused by running out the of 7GB free storage space? Or perhaps, if downloading the files doesn't fix the problem using Quicktime, that the high resolution just simply can NOT be played on Vista?

    Did you ever find out what Codec we could possibly try to DL? If you could shed more light on how this has been going for you, I'd be greatful! I started using Skydrive as it's what my phone naturally uploads to. But if I have to Download content BACK onto my CPU then worry about format & codec issues...well, it's just very disappointing ya know?

    Thanks for your time! Any help would be much appreciated !
  14. Apand21's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    ~ Another question I have, if anyone could please offer some insight & solution;

    Does Skydrive & all of it's offerings (or at least just the Lumia phone > upload pics & videos to Skydrive > then be able to play via Skydrive's cloud network & share to other email (non-Live accounts, or non Windows users) even WORK for somebody using Vista?

    I have Windows Vistas, can't upgrade @ moment to Windows 8, or anything better then Vista (I've heard 7 sucks, so Vista is best for now) AND...I have a Nokia Lumia phone.... Which besides it's primary power applications (camera, playback, players, big apps,which all work well) which all work well, and it's a decent phone BUT- has numerous minor issues!

    One of them being this thing with Skydrive! Or maybe thats just Vista? Either way, I'm at my phone's capacity and MUST be able to contine using Skydrive!

    I just don't understand why they make a Windows phone, brag about it's cross-platform usage, give us Skydrive as the chosen "Cloud application free" but then it has MAJOR problems playing back anything we upload!

    Thanks , any help on any of these ^^^ areas would be more then appreciated! Likewise, if I can offer helpful info let me know!

    ~ AP
  15. Apand21's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    (Important) Oh 1 more quick question question ( IMPORTANT)

    Re: The Vista playback issue-
    You said that it fixed itself if you let it buffer right? Well, since it just starts playing when I click the thumbnaill, ...HOW do I let it " buffer"fully?"

    A) Do I let it run through, all the way, choppy & freezing? Sound is fine, but like u say...no video smoothness....and then? Just restart or refresh the page?
    OR
    B) Do I pause the "time elapsed" indicator, & then , once the bar buffers all the way, just reload? Re-start? What...

    Cause one of the problems is, once you start messing with the "time elapsed indicator" or reset it, or pause it...then it gets worse, and freezes up for me more!

    Thanks again!
  16. Apand21's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Btw, I just tried your method. Sadly, it did not work for me. Letting it buffer all the way does nothing.

    It's a shame, I can see the picture (meaning the frozen video, and the quality of resolution is EXCELLENT) and the sound is perfect, but...it just can't play properly!

    I'm at my wits end here...need a solution to this! Also, will this do the same thing on other folk's computers? Or if they have above Vista, or a MAC, it will play at 1080p?

    Thanks again lol...
  17. N_LaRUE's Avatar
    Member

    Posts
    25,195 Posts
    Global Posts
    25,309 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Quote Originally Posted by Apand21 View Post
    ~ Another question I have, if anyone could please offer some insight & solution;

    Does Skydrive & all of it's offerings (or at least just the Lumia phone > upload pics & videos to Skydrive > then be able to play via Skydrive's cloud network & share to other email (non-Live accounts, or non Windows users) even WORK for somebody using Vista?
    Yes, you can do this. You place the videos or whatever you want to share in your 'Public' folder (or change the permission on another folder) then press down until the menu comes up and press Share -> send link in an email.

    I have Windows Vistas, can't upgrade @ moment to Windows 8, or anything better then Vista (I've heard 7 sucks, so Vista is best for now) AND...I have a Nokia Lumia phone.... Which besides it's primary power applications (camera, playback, players, big apps,which all work well) which all work well, and it's a decent phone BUT- has numerous minor issues!
    No idea who told you Win 7 sucks but they have no idea what they're talking about and you shouldn't listen to them, it's actually one of the best versions of Windows. Vista is classified as one of the worst Windows versions around. Win 8 is good but it has some teething issues still. However I use Win 8 at home and love it.

    One of them being this thing with Skydrive! Or maybe thats just Vista? Either way, I'm at my phone's capacity and MUST be able to contine using Skydrive!
    Not sure what your issues with storage are. You can attach your phone to your comptuer and it acts like USB storage that you can access. I can do this on my work computer and it's Xp. You can then copy the stuff from there (pictures, videos and documents) to your computer. Skydrive needs WiFi connected on your phone to move things efficently to it. One of my biggest issues with cloud storage.

    I just don't understand why they make a Windows phone, brag about it's cross-platform usage, give us Skydrive as the chosen "Cloud application free" but then it has MAJOR problems playing back anything we upload!

    Thanks , any help on any of these ^^^ areas would be more then appreciated! Likewise, if I can offer helpful info let me know!

    ~ AP
    With regards to your issues of playback I noticed that the format the video is saved in is MP4. You haven't mentioned what you're using for playback and if you have the right codecs for it. I would suggest downloading VLC player and trying that. (I would provide the link but I'm at work and can't go to the site, just Google it) If you still have issues then it's possible your WiFi connection has issues, which is a whole other conversation.
  18. johnny77777's Avatar
    Member

    Posts
    30 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    This is not an internet connection problem, this is a SkyDrive problem that many users are complaining about in the MS SkyDrive forums, myself included.

    I've had the same issue of not being able to cleanly play any of my 720p and 1080p HD video shot from a Nokia Lumia without buffering. Same problem for my friends and family when i share the videos. Because of this I've completely stopped using SkyDrive to share anything.

    Same videos when uploaded to my YouTube and Flickr accounts play in HD and cleanly. Microsoft unfortunately is sitting around doing nothing on this issue it appears.

Similar Threads

  1. Video files stored on skydrive - how to view them
    By goixiz in forum Nokia Lumia 920
    Replies: 10
    Last Post: 06-13-2013, 12:16 PM
  2. Cann't play back videos on Lumia 920 :(
    By Mr Manson in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-12-2012, 10:23 AM
  3. Uploaded videos to Skydrive stopped being viewable on web
    By LiveToSeeTheFuture in forum Windows Phone 8
    Replies: 1
    Last Post: 11-29-2012, 08:44 PM
  4. Playing video on forums
    By dkp23 in forum Nokia Lumia 920
    Replies: 9
    Last Post: 11-21-2012, 07:58 PM
  5. Playing Youtube video on website
    By dkp23 in forum Microsoft Surface for Windows RT
    Replies: 7
    Last Post: 11-03-2012, 09:59 PM

Posting Permissions

";