Drop it like it's hot

Panasonic's Toughbook CF-33 is a ridiculously rugged 2-in-1

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Can you handle the truth?

What Apple's latest iPad ads say about Microsoft and Windows

Forecast is cloudy

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. mcherrick68's Avatar
    Member

    Posts
    88 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    For some reason the other day, my Facebook account said that it needed to be verified or something like that and it wouldn't recognize my password, so I hastily deleted my Facebook account on my phone. Then I realized that I had to go on my computer to fix it, but I verified my account online and re entered my account on my phone, but now my people isn't functioning properly. When I click on a contact, it just takes me back to the start screen. And when I first click on it, it takes seconds to load up. Any ideas?
  2. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    3,046 Posts
    Global Posts
    4,703 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I'm going to suggest de-authorising on both your phone AND the web, and then re-authorising via the phone. Let me know if that fixes it.
  3. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Try doing a soft reset or even a hard reset if you have the backup setting enabled.
  4. mcherrick68's Avatar
    Member

    Posts
    88 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    I did a soft reset and it seems to be working better now, but still seems sluggish
  5. mcherrick68's Avatar
    Member

    Posts
    88 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Update
    Its still crashing alot, for instance when I click on someone's name it will crash and go back to the start screen. Also sending SMS messages doesn't work, when I click the send button, nothing happens
  6. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    You may be looking at a hard reset then, also try installing the portico update if you haven't done so already.
  7. mcherrick68's Avatar
    Member

    Posts
    88 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Man I hate hard resets, ruins all my linked Facebook contacts to back up assistant, and screws up my tile arrangement. I don't have the portico update I have a Lumia 822
  8. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    If you have it set to backup everything should be backed up. First check for the portico update and install it to see if that resolves the issue. If portico is not yet available then hard reset is your only option.

Similar Threads

  1. People hub "Rooms" not working
    By bforster in forum Windows Phone 8
    Replies: 29
    Last Post: 01-25-2014, 06:49 AM
  2. Pictures under the people hub not updated?
    By leandrOngpauco in forum Windows Phone 7
    Replies: 0
    Last Post: 11-14-2012, 01:24 AM
  3. Replies: 10
    Last Post: 10-25-2011, 01:02 AM
  4. People Hub not showing all Facebook updates
    By wimv in forum Windows Phone 7
    Replies: 22
    Last Post: 10-04-2011, 04:09 PM
  5. Replies: 4
    Last Post: 08-01-2011, 01:49 AM

Posting Permissions

";