Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. TenTwelve's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    522 Global Posts
       #1  
    With my first 920 Windows 8 would auto launch the Windows Phone App and with my replacement 920 it no longer does this and I kind of liked it. I changed the autoplay options in Control Panel and it made no difference. No anyone help?
  2. SnailUK's Avatar
    Member

    Posts
    1,007 Posts
    #2  
    have you tried rebooting your phone? is it a setting once you've plugged the phone in?
  3. #3  
    Are you talking about the window that pops up when your Phone is plugged in? or the Windows Phone 8 Desktop App?
  4. TenTwelve's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    522 Global Posts
       #4  
    Quote Originally Posted by SevenDead1ySinz View Post
    Are you talking about the window that pops up when your Phone is plugged in? or the Windows Phone 8 Desktop App?
    The Desktop app. It used to auto launch when I plugged my phone in and no longer does. I'd like it to again.
  5. hopmedic's Avatar
    Member

    Posts
    5,106 Posts
    Global Posts
    5,197 Global Posts
    #5  
    Hit start and type autoplay, then click on the autoplay settings. Choose from there.
  6. hopmedic's Avatar
    Member

    Posts
    5,106 Posts
    Global Posts
    5,197 Global Posts
    #6  
    And I believe if you switch it to Ask me every time, the next time you plug in, you should get the popup, and you can choose default from there.
  7. TenTwelve's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    522 Global Posts
       #7  
    Ahhh... Finally got it to work. I had looked at the autoplay options previously and it looked like they were set up ok but, I diabled my 920 as a device and re-enabled it and now it's working the way I want.

Similar Threads

  1. Replies: 6
    Last Post: 12-30-2012, 12:10 PM
  2. Screen unresponsive when usb plugged in?
    By mrshamoozoo in forum Nokia Lumia 920
    Replies: 13
    Last Post: 12-23-2012, 12:27 PM
  3. Replies: 4
    Last Post: 12-16-2012, 08:02 PM
  4. Question about TextMe app on Windows Phone 8 (Lumia 920)
    By krishnanr14 in forum Windows Phone 8
    Replies: 0
    Last Post: 12-06-2012, 01:06 AM
  5. Windows Phone 7 plugged in via USB to Surface
    By Loz Blake in forum Microsoft Surface for Windows RT
    Replies: 5
    Last Post: 11-02-2012, 02:30 AM

Posting Permissions