Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. TheXFather's Avatar
    Member

    Posts
    40 Posts
       #1  
    I dunno if this is posted in the right section.
    I had a question here: Does anybody know how to disable the sound from the dialing pad when u type in a number. It is really loud and annoying.

    Does anybody know a way or an app that does this?
    Does anybody have this problem?

    Also a SS if i didn't make myself clear enough.

    Click image for larger version. 

Name:	wp_ss_20130105_0002.png 
Views:	7 
Size:	34.2 KB 
ID:	26229
  2. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #2  
    agreed...
  3. sakahn's Avatar
    Member

    Posts
    52 Posts
    #3  
    Put it on the vibrate mode before dialing by tapping the ringer icon, and enable it later.
  4. lsmachado's Avatar
    Member

    Posts
    678 Posts
    Global Posts
    1,137 Global Posts
    #4  
    On my 920, I just go to settings>ringtones & sounds>scroll down>play a sound for>and uncheck the box for "key press".
    TheXFather and iboypx like this.
  5. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #5  
    Quote Originally Posted by sakahn View Post
    Put it on the vibrate mode before dialing by tapping the ringer icon, and enable it later.
    Sure, that is possible, but unnecessary. I need to be able to hear my ringer so I keep it on 25-30 since I am not always around it or its in my pocket. Obviously, when dialing, it is neither of those scenarios. It is directly in from of my face and in active use so there is no need for it to be full volume. There is visual and haptic feedback already, I don't need deafening audible feedback as well. I shouldn't have to constantly toggle my volume. Just give me an option to disable the sound altogether.
  6. TheXFather's Avatar
    Member

    Posts
    40 Posts
       #6  
    Quote Originally Posted by lsmachado View Post
    On my 920, I just go to settings>ringtones & sounds>scroll down>play a sound for>and uncheck the box for "key press".
    This works. I see no drawback so far(for me anyway). Ty.
  7. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #7  
    Quote Originally Posted by lsmachado View Post
    On my 920, I just go to settings>ringtones & sounds>scroll down>play a sound for>and uncheck the box for "key press".
    thanks...bummer is can't be decoupled from the keyboard typing, as I actually like that sound and it isn't quite so loud as the dialing. If the dialing sound feedback was the same as the typing sound, this would be a non-issue.
  8. TheXFather's Avatar
    Member

    Posts
    40 Posts
       #8  
    Quote Originally Posted by philpeeps View Post
    thanks...bummer is can't be decoupled from the keyboard typing, as I actually like that sound and it isn't quite so loud as the dialing. If the dialing sound feedback was the same as the typing sound, this would be a non-issue.
    i was wondering what other key pressed sounds there were, i thought it mean the front 3 buttons. :D
    anyway that solution works for me also saves a little battery for those who type lots of msgs. :D
    OT: there should be an app for customizing ringtones, also for msg alerts and others.
  9. segadc's Avatar
    Member

    Posts
    91 Posts
    #9  
    Yeah not to mention you can't completely mute your phone without lowering the following all the way. The Silent option should silence everything...
  10. Srinivas Naik's Avatar
    Member

    Posts
    1 Posts
    #10  
    Hi,

    I use Lumia 520 and i recently upgraded to Windows 10. Unchecking Keypress option does not disable the sound when using dial pad. Whether I keep it checked or unchecked, does not make any difference. Any solutions?
  11. #11  
    Same problem on my Lumia 730, no effect of Key press option or making phone on vibration completely.
    Dial pad tone annoys me, spcly when I am in office and want to be completely silent.

Similar Threads

  1. Has anyone tried these dial pad codes for EFR?
    By rdifiori in forum Nokia Lumia 900
    Replies: 2
    Last Post: 06-09-2012, 12:58 PM

Posting Permissions