Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. DavidinCT's Avatar
    Member

    Posts
    1,931 Posts
    Global Posts
    1,934 Global Posts
       #1  
    So, I picked up a 8X and pretty cool phone...sorry Trophy sorry to see you go but, you did sync much better so far... :(

    I connect my 8X to my Win7 X64 desktop and beep and I get a "Windows Phone 8" device showing up under "Other devices" but, no driver (a nice "!" is in view) in the Device Manager.

    I found MS's site on it and followed it to a "T" and still it never loads a driver or shows up in Explorer as it should.

    Windows Phone 8 is not detected by your computer
    I've gone through and deleted the driver, rebooted both, try to refind, etc and no change, I can not see my Windows Phone 8 device in Windows Explorer. I really kind of wish they stuck with Zune here, as it just worked and worked well.

    Does anyone have an idea on how to fix this and get my 8X syncing ?

    I like my phone but, there is a lot I miss so far about my 7.8 device :(
    XV6700(Apache)>XV6800->HTC Touch Pro 2(XV6875) ->HTC Trophy ->VZW HTC 8X ->Nokia Lumia 928 -> Nokia Lumia ICON (929)

  2. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    #2  
    Did you get the windows phone 8 app for the desktop? I got it for my Windows 7 laptop, and everything worked fine.
  3. DavidinCT's Avatar
    Member

    Posts
    1,931 Posts
    Global Posts
    1,934 Global Posts
       #3  
    Yea, I installed it and no change :( I also removed it and reinstalled it without luck)..

    I tried it on my netbook (Win7 X32) and it installed and worked fine. I need it running on my Primary desktop, like my Trophy was....

    Any other ideas ?
    XV6700(Apache)>XV6800->HTC Touch Pro 2(XV6875) ->HTC Trophy ->VZW HTC 8X ->Nokia Lumia 928 -> Nokia Lumia ICON (929)

  4. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    #4  
    So the only difference is 32 vs 64 bit?
  5. DavidinCT's Avatar
    Member

    Posts
    1,931 Posts
    Global Posts
    1,934 Global Posts
       #5  
    Quote Originally Posted by stmav View Post
    So the only difference is 32 vs 64 bit?
    The Netbook is a perfectly clean machine with just Office 2010 and nothing else installed (x32). The desktop has everything installed on it. It's a X64 machine.

    So, yea, kind of, x32 it works, X64 it does not.
    XV6700(Apache)>XV6800->HTC Touch Pro 2(XV6875) ->HTC Trophy ->VZW HTC 8X ->Nokia Lumia 928 -> Nokia Lumia ICON (929)

  6. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    #6  
    The only thing I've found even remote was someone having trouble doing htc sync on a x64 and fine on x32. The solution he found was to run in win7 compatible on the x64 computer. But I have no idea if this would do you any good at all.
  7. DavidinCT's Avatar
    Member

    Posts
    1,931 Posts
    Global Posts
    1,934 Global Posts
       #7  
    Quote Originally Posted by stmav View Post
    The only thing I've found even remote was someone having trouble doing htc sync on a x64 and fine on x32. The solution he found was to run in win7 compatible on the x64 computer. But I have no idea if this would do you any good at all.
    That would not do anything here. This seems to be driver problems, not a app running problem... :(
    XV6700(Apache)>XV6800->HTC Touch Pro 2(XV6875) ->HTC Trophy ->VZW HTC 8X ->Nokia Lumia 928 -> Nokia Lumia ICON (929)

  8. #8  
    Number one rule when purchasing a phone is to perform a hard reset. Do that and a system restore on the PC and see if that changes things.
  9. DavidinCT's Avatar
    Member

    Posts
    1,931 Posts
    Global Posts
    1,934 Global Posts
       #9  
    Quote Originally Posted by eric12341 View Post
    Number one rule when purchasing a phone is to perform a hard reset. Do that and a system restore on the PC and see if that changes things.
    Hard reset the phone when I first got it(yesterday morning)....and a restore point did not change anything.

    WTF !!!!
    XV6700(Apache)>XV6800->HTC Touch Pro 2(XV6875) ->HTC Trophy ->VZW HTC 8X ->Nokia Lumia 928 -> Nokia Lumia ICON (929)

  10. TheXFather's Avatar
    Member

    Posts
    40 Posts
    #10  
    Damn this sucks. i got win 7 x64 didn't have a problem with my htc 8s
    Have u tried to use the update driver from device manager?
    i dunno what driver it uses. but this is the one from my manager if it helps:
    2013-01-10-03_13_22-winusb-device-properties.png

    Also the driver id:
    2013-01-10-03_14_43-winusb-device-properties.png

    I dunno what to suggest other then what has already been suggested. But i thought u could get the driver from the support or something or find it somewhere.

    Hope it helps
  11. trxmec's Avatar
    Member

    Posts
    24 Posts
    #11  
    Did you resolve that?
    I just found out to have the same issue in device management (! symbol) despite I can browse the phone.
    Same OS, nowhere it tells how to download or reinstall the correct driver.

    Looking at C:windows\inf is just useless. No driver found neither if I let PC search in the whole disk.

    Any idea?
  12. dj1891's Avatar
    Member

    Posts
    15 Posts
    Global Posts
    18 Global Posts
    #12  
    Having the exact same issue on W7 64 with my Lumia 620
  13. migueli2's Avatar
    Member

    Posts
    447 Posts
    #13  
    All good here. You guys got the nee software instead Zune?
    Current WP: Lumia 930
    Current WT: Microsoft Surface 2 w/ Touch Cover 2

    History WP: Samsung Omnia W > Lumia 710 > Lumia 800 > Lumia 620 > Lumia 820 > Samsung ATIV S > Lumia 920 > Lumia 925 > Lumia 1020
    History WT: Asus Vivo TAB Smart > Toshiba Encore 8 > Microsoft Surface RT
  14. Marilyn99's Avatar
    Member

    Posts
    3 Posts
    #14  
    This is what worked for me - directly from Microsoft's web site (and it took 2 days to find it):
    stalling WinUSB by specifying the system-provided device class When you connect your device, you might notice that Windows loads Winusb.sys automatically (if the IHV has defined the device as a WinUSB Device). Otherwise follow these instructions to load the driver:

    1. Plug in your device to the host system.
    2. Open Device Manager and locate the device.
    3. Right-click the device and select Update driver software... from the context menu.
    4. In the wizard, select Browse my computer for driver software.
    5. Select Let me pick from a list of device drivers on my computer.
    6. From the list of device classes, select Universal Serial Bus devices.
    7. The wizard displays WinUsb Device. Select it to load the driver.
  15. Teodor Florin's Avatar
    Member

    Posts
    24 Posts
    #15  
    with the phone connected on pc via usb cable, shutdown the phone, this will perform a reset, and whent the phone loads up, win7 will load the right driver.
  16. bob17's Avatar
    Member

    Posts
    1 Posts
    #16  
    Marilyn99

    Cheers followed the instructions well sort of but it worked a treat

    Cheers
    Bob
  17. Geddeeee's Avatar
    Member

    Posts
    608 Posts
    #17  
    Or... make sure the option to "Search Web and Automatically download driver" is enabled via System options....
    Never have a device that doesn't work again......
  18. #18  
    Just worked it out for windows 7 after many days. Press start, control panel, under system: click device manager (it should have the blue and yellow shield next to it), scroll down to portable devices and click it, there should be something called Windows phone under portable devices, right click and press properties, click the tab driver, then press update driver and press search automatically for updated driver software. This then allowed me to get into my phone via my computer and allows it to communicate with my pc.
  19. Melvinizer's Avatar
    Member

    Posts
    73 Posts
    #19  
    Quote Originally Posted by DavidinCT View Post
    So, I picked up a 8X and pretty cool phone...sorry Trophy sorry to see you go but, you did sync much better so far... :(

    I connect my 8X to my Win7 X64 desktop and beep and I get a "Windows Phone 8" device showing up under "Other devices" but, no driver (a nice "!" is in view) in the Device Manager.

    I found MS's site on it and followed it to a "T" and still it never loads a driver or shows up in Explorer as it should.

    Windows Phone 8 is not detected by your computer
    I've gone through and deleted the driver, rebooted both, try to refind, etc and no change, I can not see my Windows Phone 8 device in Windows Explorer. I really kind of wish they stuck with Zune here, as it just worked and worked well.

    Does anyone have an idea on how to fix this and get my 8X syncing ?

    I like my phone but, there is a lot I miss so far about my 7.8 device :(
    I've had the same problem buddy. But guess what, I've had it with my Lumia phone. The problem is with your comp, not your phone. So get your computer tweaked out. :)

Similar Threads

  1. Windows Phone 8 not syncing with Zune
    By cocochannel in forum Windows Phone 8
    Replies: 20
    Last Post: 08-30-2013, 07:16 PM
  2. Windows 8 and Windows Phone 8 not syncing
    By cooperma in forum Windows Phone 8
    Replies: 3
    Last Post: 11-27-2012, 09:09 AM
  3. Replies: 0
    Last Post: 10-11-2012, 09:32 PM
  4. My windows phone is not loading!
    By skuja in forum Windows Phone 7
    Replies: 3
    Last Post: 12-21-2011, 05:42 PM
  5. Five Reasons Why Windows Phone Is Not Dying
    By psychotron in forum Windows Phone 7
    Replies: 17
    Last Post: 09-15-2011, 01:51 AM

Posting Permissions