Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Gmotagi's Avatar
    Member

    Posts
    92 Posts
       #1  
    Someone is killing my date and time on my phones and I'm trying to find out if its a Nokia problem or if its with '3' (UK).

    Wife & daughter have a Lumia 800, I have a 820 and what happens on all these phones is that if they are left to get date & time from the network nothing happens (or maybe it does but takes days?) i.e. the date and time are not automatically set. So what I typically do is to manually set the time then switch to automatic, but this still seems to desync sometimes and will slowly get out of time.

    Is this a fault with Nokia or does 3 just not have a network time service running or are WP/Nokia incompatible with the 3 service?

    Anyone have similar experience or know whats going on?
    Cheers
  2. Bourbs's Avatar
    Member

    Posts
    27 Posts
    #2  
    My time does not automatically set either and I am on T-Mobile with my 920. Setting it to auto changes it to +1 european time instead of GMT.
  3. Mafiatounes's Avatar
    Member

    Posts
    198 Posts
    Global Posts
    240 Global Posts
    #3  
    I had the same issue a week ago i did not notice at first, 2 of my apps did not work Metrotube & Nextgen Reader wich was weird, after setting time manually they worked again. I still don't know what may have caused this.. The operator or a bug in the phone?

    Nokia Lumia 920 with Proximus a Belgian operator.

    Verstuurd van mijn Nexus 7 met Tapatalk
  4. paulm187's Avatar
    Member

    Posts
    275 Posts
    #4  
    If I set the time to automaticaly update from the carrier T-Mobile its never right, have set to manual now
  5. kbronctjr's Avatar
    Member

    Posts
    29 Posts
    #5  
    It should get the date and time from the Microsoft server or some server, like Windows does. In the spanish portico version the automatic option doesnt even appear, as it is useless.... Microsoft should fix this
    Enviado desde mi Lumia 920 usando Board Express Pro
  6. Hiiiiiiiii's Avatar
    Banned

    Posts
    223 Posts
    #6  
    Same, Audible always comp[lains that data is not set correctly

    L920
  7. Villain's Avatar
    Member

    Posts
    665 Posts
    Global Posts
    864 Global Posts
    #7  
    could also be due to the time you have set to your main email account
  8. Gmotagi's Avatar
    Member

    Posts
    92 Posts
       #8  
    Quote Originally Posted by Villain View Post
    could also be due to the time you have set to your main email account
    Yeah I had an issue with getting US dates in my calendar because of the email region. Thx for the help guys seems like I'm not the only one with dodgy time.

Similar Threads

  1. Date and time on my photos..... How do I do it?
    By peachy001 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 01-06-2013, 03:26 AM
  2. [APP]Perfect Date every time!! lol
    By RoyalBlue69 in forum App Spotlight
    Replies: 0
    Last Post: 01-11-2012, 11:52 PM
  3. Need a phone I killed my Samsung Captivate.
    By dawrath in forum Windows Phone 7
    Replies: 24
    Last Post: 01-10-2012, 01:21 PM
  4. Mango killed my 3G
    By WayCool in forum HTC Trophy
    Replies: 31
    Last Post: 09-30-2011, 07:28 PM

Posting Permissions