Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By carloscancook
  1. MikeInBA's Avatar
    Member

    Posts
    74 Posts
       #1  
    So here i am experiencing an issue where there are a bunch of songs in my Music section that are under the "#" jump icon...all without names, and cant be played. Just the play icon next to what should be the song title is showing. I got to take a screenshot so i can pick yalls brains and I get the error in the subject. It looks like its taking a screenshot, but that message appears at the top of the phone, and nothing is saved to my pictures.

    any ideas?


    Lumia 920.

    Edit: Just tried to download a song from the store and get a "8003a99c7" error...this sucks.
  2. Jonny8X's Avatar
    Member

    Posts
    44 Posts
    #2  
    I have an error on the 8X where I go to play a "#" song and it gives me "this file cannot be played on your phone" but all I do is go back and it works fine...
  3. carloscancook's Avatar
    Member

    Posts
    2 Posts
    #3  
    I am now experiencing the same error. "Couldn't take screenshot" on my Nokia Lumia 822. Were you ever able to take a screenshot on your phone? If so, how did you fix it? You seem to be the only one on the internet with this error as well. Thanks for your help in advance.
    Jagu20 likes this.
  4. passokyon's Avatar
    Member

    Posts
    1 Posts
    #4  
    Hi everyone I'm from Chile and months ago I updated my Lumia 620 to the 8.0.10211.204 OS version, since that my phone have the same error but today I noticed that the error is fixed when I take out the SD Card, someone here can take this as a piece of the puzzle and tell us how to fix it once for all.

    Sorry about my bad english and I hope this be helpful for you, Thanks
    Thanked by:
  5. Exotic Hadron's Avatar
    Member

    Posts
    69 Posts
    #5  
    I have the same problem with my Samsung ATIV S. All of a sudden, I started experiencing access issues with the phone. One of these is the screenshot issue.

    Here are all of them, I believe they are connected all together and have the same root cause.

    1. Whenever I press WindowsKey+Turn off button to take a screenshot, the phone says Saving to Screenshots... and then Couldn't take screenshot. The screenshot does not get saved to Screenshots folder. If I check this same Screenshots folder via Windows Explorer, it shows the taken screenshot is there.
    2. No camera app, including the built-in one, can save the taken photo. Whenever I start the camera and press the Camera button, the Camera app either disappears as if it crashed (and Start screen is shown) or the Photos app is shown instead of just taken photo. Checking the Camera roll section in the Photos app does not reveal the photo as if it wasn't taken. If I check this same Camera roll folder via Windows Explorer, it shows the taken image is there!

    So the phone does take the photo and screenshots but can't read them! Why?

    3. Most of the time Photos app fails on start. You tap photos, it shows Loading... and then the app closes and Start screen gets shown. The other time it shows Loading... then Resuming... then Loading... again and does that multiple times. Sometimes it starts well but shows only old photos and screenshots that were taken before I started experiencing issues with taking screenshots and starting system apps.

    4. Often so the Phone storage app available in Settings doesn't start either and closes after showing Loading...
    5. Music app fails to start every now and then. When it starts, it does not return to album view when you click Play on a song in an album. The app just freezes.
    6. Finally, my System section in Settings|Phone storage|Phone now shows 4.29 GB (!) although it consumed 2.12 just before I started experiencing these strange issues.

    It appears the issues arisen when I replaced my 32GB Transcend UHS-I QSDXC card with a 64 GB by SDXC from Sandisk and attempted to synchronize photos via Zune application and both WinRT and Desktop versions of Windows Phone apps.

    How do I fix this, any clue?
  6. Darenhoff's Avatar
    Member

    Posts
    10 Posts
    #6  
    Quote Originally Posted by passokyon View Post
    Hi everyone I'm from Chile and months ago I updated my Lumia 620 to the 8.0.10211.204 OS version, since that my phone have the same error but today I noticed that the error is fixed when I take out the SD Card, someone here can take this as a piece of the puzzle and tell us how to fix it once for all.

    Sorry about my bad english and I hope this be helpful for you, Thanks
    Simply delete the existing folder named SDCard>Picture>Screenshots
    then you dont create the folder-just take a screenshot. It must work.

Similar Threads

  1. How do you take screenshots on the Lumia?
    By wastegate in forum Nokia Lumia 900
    Replies: 30
    Last Post: 01-05-2014, 06:33 PM
  2. Quote: Windows Phone is Superior; Why Hasnt it Taken Off?
    By madhouse1616 in forum Windows Phone 7
    Replies: 207
    Last Post: 01-09-2012, 04:27 PM
  3. How do you take a Screenshot
    By Silverdogz in forum Samsung Focus S 4G
    Replies: 4
    Last Post: 12-16-2011, 06:55 PM
  4. Taking screenshots?
    By maverick96 in forum Samsung Focus
    Replies: 2
    Last Post: 12-08-2010, 09:40 AM

Posting Permissions