Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. devil.insulted's Avatar
    Member

    Posts
    143 Posts
    Global Posts
    321 Global Posts
       #1  
    Hi All,

    I have some questions related to WiFi Behavior I have seen on my phone in past 2 months.
    I have a Lumia 920 from AT&T with Portico update installed.

    1. My WiFi although shows that open networks in Saved Network never connects automatically, eg. My Company Network, WiFi Hotspots, Etc.

    2. WiFi will auto-connect to my home router or any other router only after I start the screen, till the time screen is off WiFi dont connect, once connected it stays connected after Portico Update as expected.

    3. Any Patch, Application or Suggestion to fix the above mentioned behavior.

    -- These are something which works on all other OS ie. Web OS, Android and IOS.

    I have asked exactly the same question before on Lumia 920's Page but did not get response hence thinking to check that again.
  2. jiayit's Avatar
    Member

    Posts
    302 Posts
    Global Posts
    338 Global Posts
    #2  
    My 820 has Portico on, and it connects to my home WiFi automatically after I'm within range. Weird that yours doesn't do the same.
    I have the 2nd and 4th box under Advanced settings ticked.
  3. #3  
    WiFi always perfect here too with default settings.
  4. devil.insulted's Avatar
    Member

    Posts
    143 Posts
    Global Posts
    321 Global Posts
       #4  
    Thanks alot it seems some issues with my phone then, will try to reflash it and check.

Similar Threads

  1. WiFi Related Question
    By devil.insulted in forum Nokia Lumia 920
    Replies: 4
    Last Post: 01-18-2013, 12:13 PM
  2. Has This Ever Happened? (Wifi Related)
    By Mike20PR in forum HTC TITAN
    Replies: 17
    Last Post: 01-24-2012, 03:08 PM
  3. Wifi Questions from a Noob
    By wpbrian in forum Windows Phone 7
    Replies: 17
    Last Post: 11-21-2011, 11:58 AM
  4. Text Related Questions
    By book1245 in forum Windows Phone 7
    Replies: 9
    Last Post: 08-16-2011, 01:59 PM

Posting Permissions