1. devil.insulted's Avatar
    Hi All,

    I have some questions related to WiFi Behavior I have seen on my phone in past 2 months.
    I have a Lumia 920 from AT&T with Portico update installed.

    1. My WiFi although shows that open networks in Saved Network never connects automatically, eg. My Company Network, WiFi Hotspots, Etc.

    2. WiFi will auto-connect to my home router or any other router only after I start the screen, till the time screen is off WiFi dont connect, once connected it stays connected after Portico Update as expected.

    3. Any Patch, Application or Suggestion to fix the above mentioned behavior.

    -- These are something which works on all other OS ie. Web OS, Android and IOS.

    I have asked exactly the same question before on Lumia 920's Page but did not get response hence thinking to check that again.
    01-26-2013 08:02 AM
  2. jiayit's Avatar
    My 820 has Portico on, and it connects to my home WiFi automatically after I'm within range. Weird that yours doesn't do the same.
    I have the 2nd and 4th box under Advanced settings ticked.
    01-26-2013 08:05 AM
  3. realwarder's Avatar
    WiFi always perfect here too with default settings.
    01-26-2013 09:04 AM
  4. devil.insulted's Avatar
    Thanks alot it seems some issues with my phone then, will try to reflash it and check.
    01-26-2013 10:20 AM

Similar Threads

  1. WiFi Related Question
    By devil.insulted in forum Nokia Lumia 920
    Replies: 4
    Last Post: 01-18-2013, 12:13 PM
  2. Has This Ever Happened? (Wifi Related)
    By Mike20PR in forum HTC TITAN
    Replies: 17
    Last Post: 01-24-2012, 03:08 PM
  3. Wifi Questions from a Noob
    By wpbrian in forum Windows Phone 7
    Replies: 17
    Last Post: 11-21-2011, 11:58 AM
  4. Text Related Questions
    By book1245 in forum Windows Phone 7
    Replies: 9
    Last Post: 08-16-2011, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD