Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By WorzelGummage
  1. bluesingas's Avatar
    Member

    Posts
    15 Posts
       #1  
    So I did a fresh reset on my lumia 820 and now wifi doesnt turn off then I lock the phone. I dont have Portico installed. So what the ****? Is that some kind a fix or what?
  2. WorzelGummage's Avatar
    Member

    Posts
    1,060 Posts
    Global Posts
    1,063 Global Posts
    #2  
    Not sure. Give it a while to see if WiFi does indeed stay on under screen lock. I know on mine that WiFi will sometimes remain on but most of the time is turned off.
    jinks02 likes this.
  3. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    #3  
    I thought Pre Portico, phone would keep WiFi on if something was using data? Even if phone timed out.
  4. AngryNil's Avatar
    Member

    Posts
    1,383 Posts
    Global Posts
    1,387 Global Posts
    #4  
    If something is using data (running app, streaming audio, etc) then the WiFi connection won't be killed. It also doesn't get killed when plugged in to external power.

    Leave it off for a good minute or so before making a judgement, it doesn't disconnect immediately.
    Thanked by:
  5. bluesingas's Avatar
    Member

    Posts
    15 Posts
       #5  
    Well, no, all apps are killed, after about 15 minutes of waiting, I woke my phone and wifi is on! Something is clearly wrong
  6. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #6  
    Well, it doesn't actually disable the switch. So when the screen turns off and the phone is idle, it will disconnect from wifi and when you turn the screen on, it will reconnect after a few seconds. Is that what you are seeing?
    Thanked by:
  7. bluesingas's Avatar
    Member

    Posts
    15 Posts
       #7  
    Yes thats right. The point is that before reset wifi was switching off the I locked the phone. After reset I restored my apps, messages and other stuff that was on backup. I dont have Portico installed, there isnt any settings of keeping wifi on then screen turns off.
  8. bluesingas's Avatar
    Member

    Posts
    15 Posts
       #8  
    And now after reset my wifi is always on, dont know what did I do.
  9. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #9  
    Is it showing as connected the instant you turn the screen on or showing as on but not connected?
    Thanked by:
  10. bluesingas's Avatar
    Member

    Posts
    15 Posts
       #10  
    It is showing connected INSTANT I turn the screen on, I can use my web browser and other stuff without waiting. I know what I see
  11. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #11  
    Quote Originally Posted by bluesingas View Post
    I know what I see
    No need to get snotty. You haven't done a very good job of clarifying what you see up to this point and many folks didn't realize how it even worked pre-portico. I was just trying to bring a clear picture to the thread by asking questions.

    Hope you find a fix. But if you don't, what is the concern? I would have loved this "glitch" pre-portico.
    Thanked by:
  12. bluesingas's Avatar
    Member

    Posts
    15 Posts
       #12  
    Quote Originally Posted by philpeeps View Post
    No need to get snotty. You haven't done a very good job of clarifying what you see up to this point and many folks didn't realize how it even worked pre-portico. I was just trying to bring a clear picture to the thread by asking questions.

    Hope you find a fix. But if you don't, what is the concern? I would have loved this "glitch" pre-portico.
    Yep, I tried to experiment with this "glitch", I plugged the power source and after a minute plugged it off. Now the phone turns off the wifi then I turn off the screen... :( Thanks for trying to help. My english isnt very good, sorry for any mistakes I did. Maybe it was just some kind of bug or something...

Similar Threads

  1. Replies: 66
    Last Post: 10-05-2013, 07:04 AM
  2. Auto turn off and turn on
    By neftv in forum Windows Phone Apps
    Replies: 3
    Last Post: 01-18-2012, 11:20 AM
  3. Windows Phone Wifi Spotty - FIXED
    By sandmanfvr in forum Windows Phone 7
    Replies: 4
    Last Post: 09-10-2011, 02:49 PM
  4. Glitch when turning auto brightness off
    By KingKobe in forum Samsung Focus
    Replies: 3
    Last Post: 02-16-2011, 10:08 PM

Posting Permissions