Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. halibutstu's Avatar
    Member

    Posts
    7 Posts
       #1  
    I put a bunch of music on my phone. Some of it the album covers appear, some not. Some bands will have a background pic, some not. I'll play an album from a certain band and there will be a background pic and then I'll go to a different album from the same band and just get a grey background. Same with the album artwork. How can I consistently get the album art and the background picture? A few albums also got there tracks split up so one album on my computer will be made in to two. Or the track names are messed up but appear normally on my computer. It's cool when I get band info and stuff as well.

    Also for some hours after I finish listening to music I get the player controls and the last thing I listened to appear at the top whenever I adjust the volume. It eventually goes away but is there a way I can get this to stop as soon as I'm done listening?

    Cheers!
  2. WavingReds's Avatar
    Member

    Posts
    746 Posts
    Global Posts
    747 Global Posts
    #2  
  3. Vinnio's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #3  
    I've been using Windows Media Player to manage and sync all music on my phone. As long as the album art and track info is right on WMP it should sync over onto the phone just fine.

    As for the background pic, I haven't been using the "Connect with Xbox" feature since that tends to mess up my entire library pretty much. I've been using the MPAtool app; it lets you choose artwork for an artist from an image database (or from your photo albums on the phone) and attach it as a background pic. Only thing is if you don't want to use the "Auto-Download" feature for the art then you have to go Manual Attach which is pretty tedious when you have a lot of artists. The app can also download missing album art for you.

Similar Threads

  1. question about music playback...
    By bear_lx in forum Windows Phone 7
    Replies: 1
    Last Post: 06-19-2012, 07:52 PM
  2. Music Hub stuck at "Loading"
    By aufbau in forum Windows Phone 7
    Replies: 1
    Last Post: 05-06-2012, 07:50 PM
  3. Anybody having issues with music hub?
    By the_fly68 in forum Windows Phone 7
    Replies: 1
    Last Post: 11-24-2011, 01:27 PM
  4. Replies: 14
    Last Post: 11-15-2011, 10:24 PM
  5. Replies: 6
    Last Post: 11-11-2011, 03:13 AM

Posting Permissions