Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Tigersoul's Avatar
    Member

    Posts
    16 Posts
       #1  
    For those not familiar with elipses, it's a writing tool for omitting information or sometimes communicating a pause. It typically is done with three consecutive periods.

    "She waited...fearfully...dreading what was to come next."

    Microsoft, in its wisdom, has decided in any of its messaging that it will replace elipses of any length with an inserted "http://" This happens in gchat, text messaging, etc. Long story short, it's maddening for people like me who incorporate it regularly into their writing style.

    It seems that the only way to.contact MS support directly about a bug or unwanted feature is through Twitter. I do not have a twitter account, nor will I be getting one due to my job. So I thought I'd ask the experts here of ya'll knew a way to turn this off.

    First post in the wp8 forum, though I do pipe up in the 920 area from time to time. Thanks! :)
  2. #2  
    Quote Originally Posted by Tigersoul View Post
    For those not familiar with elipses, it's a writing tool for omitting information or sometimes communicating a pause. It typically is done with three consecutive periods.

    "She waited...fearfully...dreading what was to come next."

    Microsoft, in its wisdom, has decided in any of its messaging that it will replace elipses of any length with an inserted "http://" This happens in gchat, text messaging, etc. Long story short, it's maddening for people like me who incorporate it regularly into their writing style.

    It seems that the only way to.contact MS support directly about a bug or unwanted feature is through Twitter. I do not have a twitter account, nor will I be getting one due to my job. So I thought I'd ask the experts here of ya'll knew a way to turn this off.

    First post in the wp8 forum, though I do pipe up in the 920 area from time to time. Thanks! :)
    Next time you type ... - don't hit space. Wait.
    After ... you will see there are suggestions on the top of your keyboard. Select +... (second option from left) and after that every time you type ... it will be ...

    You will notice before you do the above, when you type ... there will be http:// IN BOLD. This mean that keyboard thinks that's what you want to type. Everytime you hit space after... the keyboard keeps confirming that's exactly what you want every time you type ...

    By doing the above, you will be able to add ... as a valid "word" on your keyboard.
    Patient Windows Phone User since October 2010 till cores and apps do us apart.

    Read the rules before you post. If you post, we will assume you've read this already.
  3. rajkumr's Avatar
    Member

    Posts
    110 Posts
    Global Posts
    123 Global Posts
    #3  
    I tried it in txt messaging, typed ... And hit space and nothing happened. No http, just elipses!

    What keyboard language are you using?
  4. Tigersoul's Avatar
    Member

    Posts
    16 Posts
       #4  
    English is my keyboard language.

    And I don't get the options you described when typing an elipsis. The section where dictionary suggestions are normally is completely blank (see attached image).
    Attached Thumbnails Attached Thumbnails image.jpg  
  5. #5  
    Have you changed your phone language recently? Looks like word suggestions aren't downloaded. In settings, language, you should see if any language packs aren't downloaded completely.
    Patient Windows Phone User since October 2010 till cores and apps do us apart.

    Read the rules before you post. If you post, we will assume you've read this already.
  6. Tigersoul's Avatar
    Member

    Posts
    16 Posts
       #6  
    Quote Originally Posted by rockstarzzz View Post
    Have you changed your phone language recently? Looks like word suggestions aren't downloaded. In settings, language, you should see if any language packs aren't downloaded completely.
    I've never changed my phone language. The dictionary functions normally when typing words other than elipses.
  7. Ele7eN's Avatar
    Member

    Posts
    13 Posts
    #7  
    It must have been added to your dictionary somehow. You could try deleting the suggestions for your phone. Settings->keyboard->advanced->reset suggestions
  8. iamtim's Avatar
    Member

    Posts
    1,477 Posts
    Global Posts
    1,657 Global Posts
    #8  
    Yeah... this is probably a local dictionary thing. I tried to replicate your issue in both Messaging and OneNote and all I got was an ellipses when I typed an ellipses.
  9. Onager1286's Avatar
    Developer

    Posts
    147 Posts
    #9  
    I've noticed this problem too, but only in the LINE messaging app.

Similar Threads

  1. Quote: Windows Phone is Superior; Why Hasnt it Taken Off?
    By madhouse1616 in forum Windows Phone 7
    Replies: 207
    Last Post: 01-09-2012, 05:27 PM
  2. How to turn off Zune / Stereo Bluetooth feature
    By venom5150 in forum Windows Phone 7
    Replies: 0
    Last Post: 07-12-2011, 04:29 PM

Posting Permissions