1. Ludaman64's Avatar
    I have a Nokia 920 and am having an issue with group text messages. I have group text enabled in settings.

    The issue: One of my friends just got a new android and whenever he sends texts in group text situations it gives me a push notification that says media content in this message open to see; however, the message content is blank when the thread is opened. Others in the conversation see the messages.

    Anyone seen this before?

    If I find the model/carrier of his phone later I will post it.

    Regards
    02-16-2013 07:06 PM
  2. stmav's Avatar
    Are you the only one in the group with WP?
    02-16-2013 07:31 PM
  3. Ludaman64's Avatar
    yes
    02-17-2013 03:25 PM
  4. stmav's Avatar
    Does it happen if someone else sends the group text? Or just the one guy? Just spitballing trying to narrow things down.
    02-17-2013 04:25 PM
  5. arzoo's Avatar
    I have experienced the exact same problem. My friend has a new Android OS phone (on Verizon) and when he responds to my 920 (on AT&T) via a group text, all I see is 'media content'. If I turn off the MMS group text option then I can get his messages.
    03-02-2013 10:41 AM
  6. Microsoftjunkie's Avatar
    I have experienced the exact same problem. My friend has a new Android OS phone (on Verizon) and when he responds to my 920 (on AT&T) via a group text, all I see is 'media content'. If I turn off the MMS group text option then I can get his messages.
    Do you have only WiFi on when you get "media content"?
    03-02-2013 10:46 AM
  7. rdubmu's Avatar
    Do you have only WiFi on when you get "media content"?
    this.

    Ensure WiFi is off and data is on
    Sent from my Nokia Lumia 920 using Board Express
    03-02-2013 12:48 PM
  8. GMJeff's Avatar
    Don't mean to rehash an old thread, but my Lumia 920 on at&t just started doing this yesterday.

    It is not a wifi issue because I use wifi at home constantly and never had an issue until now. I have had the phone since it was released.

    Basically, I am involved in a group MMS that has 6 people in it. All of the others in the group have iphones of various make and os version.

    When I receive a text message from someone in the group, it comes in as from that person, not in the group thread. It says in the message "media content in this message". Then when I click it, the message says "get media content now" and the size 1kb to 32kb.

    I tap on the link and it does nothing except to repeat the message and alert me of a new message, giving me the same option.

    But as I said earlier, it just started yesterday. I have rebooted my phone numerous times and no change.

    It's not wrong to fondle the s pen.
    04-08-2013 12:33 AM
  9. madmoondog's Avatar
    Same issue. Any resolution?
    11-09-2013 05:16 AM

Similar Threads

  1. Group Text Messages 2 (Maximum Number?)
    By mbranscum in forum Nokia Lumia 900
    Replies: 1
    Last Post: 05-10-2012, 11:04 AM
  2. Group text messages?
    By rutvik19 in forum Nokia Lumia 900
    Replies: 8
    Last Post: 05-10-2012, 09:24 AM
  3. speech to text issue/network
    By mjrshred in forum Windows Phone 7
    Replies: 24
    Last Post: 03-27-2012, 03:23 PM
  4. Group texting problem
    By md_minhaj in forum Windows Phone 7
    Replies: 2
    Last Post: 03-20-2012, 06:23 PM
  5. Group text message
    By mkr10001 in forum Windows Phone 7
    Replies: 2
    Last Post: 02-03-2012, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD