Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. migi111's Avatar
    Member

    Posts
    6 Posts
       #1  
    Hi,
    Everytime I receive a message via Skype, it's also sent as an SMS to my Lumia 820. How can I prevent this from happening? I already read the message from my laptop so I don't need it separately to my phone.

    Thanks in advance,
    Migi
  2. Nimdock's Avatar
    Member

    Posts
    684 Posts
    #2  
    In Skype on your phone, on the top right corner I think, there is a little icon with your Skype picture, click on it... That will take you to a screen where you can see your account. In there click the ellipsis, go to settings, and I think there is a setting there to disable getting SMS.

    This is all from memory since I currently don't have Skype on my phone so I may be wrong or thinking of something else.
    Alex Dean likes this.
  3. migi111's Avatar
    Member

    Posts
    6 Posts
       #3  
    No, it wasn't from there....I had them turned off already, BUT I had Skype Windows 8 App on my laptop on and that caused the problems. So now it's shut down and only desktop version is running - no more problems.
    Nimdock likes this.
  4. Nimdock's Avatar
    Member

    Posts
    684 Posts
    #4  
    Good to know and thank you for sharing the solution. You never know who might have the same issue later on.
  5. migi111's Avatar
    Member

    Posts
    6 Posts
       #5  
    Damn it wasn't that. Messages still keeps coming. Could it be that the other person who sends messages is using Messenger. Very annoying feature anyway.

Similar Threads

  1. 8s intermitently wont send sms messages
    By ibbyahmed in forum HTC 8S
    Replies: 2
    Last Post: 02-22-2013, 12:22 PM
  2. Replies: 14
    Last Post: 04-25-2012, 06:42 AM
  3. SMS Messaging Finally Coming!
    By niyoko in forum Fujitsu Toshiba IS 12T
    Replies: 0
    Last Post: 01-25-2012, 03:02 AM
  4. KIK sends password, messages without encryption
    By 1jaxstate1 in forum Windows Phone Apps
    Replies: 3
    Last Post: 06-29-2011, 03:03 PM

Posting Permissions