Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Sup3rnaut's Avatar
    Member

    Posts
    6 Posts
       #1  
    I hope someone has an answer to this or at least has an idea if this is going to be fixed - because I do love my WP8 phone and don't want to give it up because of this issue but I might have to.
    This is what happens:
    I play music through bluetooth over my car stereo every day on my drive to work. Once I get home and whatsapp connects to wifi (know issue) - I get the music streaming symbol with no song. But once I go back to the music app and pick a song to play - the player just hangs. Basically I pick the song, or album to start - the player shows up with the pause button(indicating that music is playing) - but no music and the time slider doesn't move either. What's worse is that there is no way to get out of it without a battery pull. A reboot with the power button gets stuck on the goodbye screen.
    This didn't occur when I first started playing music - at least not for a few days but now happens pretty much every day or maybe more than once a day. The culprits could be Whatsapp, or the device itself (Samsung Ativ S) or the 64 GB SD card (Kingston Class10 64GB). I have tried 'stop the music' and that doesn't solve the issue- music doesn't start after that either.
    Someone please help - either with a solution or with the hope of one coming soon!
    Last edited by Sup3rnaut; 03-08-2013 at 09:30 AM. Reason: update about issue
  2. th0mas96's Avatar
    Member

    Posts
    431 Posts
    #2  
    I don't have this bug, but try to remove whatsapp from the volume bar on top with stop the music, it may work after that..
  3. Sup3rnaut's Avatar
    Member

    Posts
    6 Posts
       #3  
    I tried that already - didnt work. In fact I also noticed when this happens - I cant even go to "settings' - the screen just blanks out and comes back to the home screen. I'm beginning to suspect it might be a SD card issue.
  4. Sup3rnaut's Avatar
    Member

    Posts
    6 Posts
       #4  
    Actually - now I cant get music to play at all - after 5 battery pulls. This is either a phone problem or an SD card problem.
  5. th0mas96's Avatar
    Member

    Posts
    431 Posts
    #5  
    ok, I tried reproducing the error, but I don't get it. If there's nothing really important that you can't store anywhere else, try reformatting your SD card to fat32 on your pc, that fixed some bugs for me.

    EDIT: just saw your edit, afaik windows doesn't support SDXC cards - officially, which is due to the format. SDXC card are formatted to exfat, you really should try reformatting it to fat32 (http://fat32-format.softonic.de). I had several issues to, after doing it everything works fine. I have an 820, but also use a 64gb card.
  6. Sup3rnaut's Avatar
    Member

    Posts
    6 Posts
       #6  
    Alright - formatting to FAT32. hope it works!
  7. #7  
    I believe after reading your post, the problem is Whatsapp. When you come home and see the "streaming" symbol because of it coming online, that maybe the problem.

    Have you uninstalled Whatsapp then tried to play a song when that problem happened?
  8. th0mas96's Avatar
    Member

    Posts
    431 Posts
    #8  
    Quote Originally Posted by Microsoftjunkie View Post
    I believe after reading your post, the problem is Whatsapp. When you come home and see the "streaming" symbol because of it coming online, that maybe the problem.

    Have you uninstalled Whatsapp then tried to play a song when that problem happened?
    I thought the same, but do you have these problems with whatsapp? I couldn't reproduce..
  9. #9  
    Quote Originally Posted by th0mas96 View Post
    I thought the same, but do you have these problems with whatsapp? I couldn't reproduce..
    I couldn't reproduce the problem. Do you have latest updates. If so, I'm stumped.
  10. th0mas96's Avatar
    Member

    Posts
    431 Posts
    #10  
    Quote Originally Posted by Microsoftjunkie View Post
    I couldn't reproduce the problem. Do you have latest updates. If so, I'm stumped.
    I also have th updates, and can't reproduce it either. I've tried it like this:
    1. listen to music over bluetooth
    2. stop music
    3. launch & close whatsapp, see the streaming thing
    4. play music

    this works, if the procedure is different, tell me!
  11. #11  
    Quote Originally Posted by th0mas96 View Post
    I also have th updates, and can't reproduce it either. I've tried it like this:
    1. listen to music over bluetooth
    2. stop music
    3. launch & close whatsapp, see the streaming thing
    4. play music

    this works, if the procedure is different, tell me!
    Are you trying to re-listen to music over Bluetooth or through the speakers?
  12. th0mas96's Avatar
    Member

    Posts
    431 Posts
    #12  
    Quote Originally Posted by Microsoftjunkie View Post
    Are you trying to re-listen to music over Bluetooth or through the speakers?
    atm via bluetooth, should I try with the inbuilt speakers?
  13. Sup3rnaut's Avatar
    Member

    Posts
    6 Posts
       #13  
    Hi all - first of all thanks for the help. I am glad this forum is so active :-). I have an update which seems to indicate it was the sd card - and I hope its stable now because I really like WP8 and wouldn't wanna give it up because of this.
    So here's what I did- Reformatted the sd card to FAT32 using EaseUS Partition Master Home Edition. loaded music -played. went to car and played via bluetooth -worked. came back home launched whatsapp. Got the streaming sign. tried playing again - on speaker and on bluetooth as well as first using 'stop the music' and then not using it. In all these cases it worked - which makes me think it was an SD card issue. Another major thing that made me feel it was the card -was that after freezing on the music even the main WP 'settings' option wouldn't work - which makes me think it was having a problem reading the card.
    Now though, I have another minor niggle - after formatting to FAT32 all my tracks are appearing twice. I'll try recopying my music and see if that fixes it.
  14. Sup3rnaut's Avatar
    Member

    Posts
    6 Posts
       #14  
    Yeah - now all (well not all. but most) of my tracks show up twice :-(
  15. #15  
    Yup a bad SD card can cause problems, that's why MS initially didn't allow them.

Similar Threads

  1. Music Player frustration
    By jaycraig in forum Nokia Lumia 920
    Replies: 24
    Last Post: 02-06-2014, 03:54 PM
  2. issue on music player
    By Anthony Tan1 in forum Nokia Lumia 920
    Replies: 12
    Last Post: 02-19-2013, 07:43 AM
  3. Replies: 2
    Last Post: 01-03-2013, 08:22 AM
  4. WhatsApp Issues With Music Player Controls
    By JDuey in forum Windows Phone Apps
    Replies: 6
    Last Post: 12-22-2012, 07:31 PM

Posting Permissions