1. muitosabao's Avatar
    Hi, since over a week now all my live tiles, except the system tiles (like mail, msg or calls) completely stopped working. 627, amazing weather, skype, Battery level, TV show... none of them works.
    Anyone has any tips? I tried soft resetting (pressing volume buttons+ camera+power) until it shuts itself down, normal shutdown. Still dead. Also, lockscreen does not update either.

    Pretty sad that one of the main selling points of WP8 and it feels so broken and unreliable.

    Thanks in advance
    03-19-2013 10:48 AM
  2. Ludwig1976's Avatar
    Just connect your phone to PC, wait few seconds and then disconnect it.
    03-19-2013 11:53 AM
  3. muitosabao's Avatar
    thanks for the input. will that work? did you try it?
    03-19-2013 12:09 PM
  4. MacDaMachine's Avatar
    Just connect your phone to PC, wait few seconds and then disconnect it.
    What if you don't own a PC :/
    03-19-2013 12:12 PM
  5. muitosabao's Avatar
    Tried it. Didn't do anything :(
    03-19-2013 03:12 PM
  6. Ludwig1976's Avatar
    What if you don't own a PC :/
    Can't help :(
    03-20-2013 04:06 AM
  7. Ludwig1976's Avatar
    Tried it. Didn't do anything :(
    Weird. This workaround solved the issue twice, on my L920.
    03-20-2013 04:07 AM
  8. aaa6112's Avatar
    This problem had plagued me for the past several weeks. Luckily, it seems to have vanished over the past few days. During the time I faced this issue, I tried a couple of things that helped fix the issue, albeit temporarily. One of them was to unpin the problematic tile, clear IE10 cache, soft reset and re-pin the tile back. If that didn't do the trick for me, the second method almost always did, which was similar to the above steps, only difference being uninstalling and re-installing the problematic app rather than simply unpinning and re-pinning its live tile.
    03-20-2013 04:25 AM
  9. Aggemam's Avatar
    I only have dead tiles, after a soft reset. Then I'll do a normal restart, and they're working again. But it seems like you've already tried that.
    03-20-2013 04:41 AM
  10. andrew120's Avatar
    @muitosabao: Did you install an app called SkineryTiles? :)
    03-20-2013 07:09 AM
  11. muitosabao's Avatar
    What does it do?

    Well, in any case I caved in and doing a hard reset. cog wheels spinning for over half an hour. too bad I had to do it, but i'd rather have a fully functional product and slowly build up my apps. If it happens again, I give back the phone and switch to something else.
    03-20-2013 07:44 AM
  12. muitosabao's Avatar
    Lumia 920 was on the spinning cogs screen for 5 F*****G HOURS. What a joke. at least it's coming to life now. now fingers crossed that the issue is solved.
    03-20-2013 11:57 AM
  13. muitosabao's Avatar
    I can confirm that hard resetting solved the problem. Live tiles are working back again. Restoring was not too bad, SMS were all back, email accounts, calendars etc. Also, 50% of the apps redownloaded fine, the only annoyance was that the remaining 50% was stuck at "downloading app - pending" had to cancel them and go to windowsphone.com where you can see a list of downloaded apps and re-download. not absolutely simple, but not too bad as I expected.
    But still, 5hours to hard-reset, plus some annoyance redownloading some apps, and losing all settings from apps, save games etc...
    03-21-2013 03:52 AM

Similar Threads

  1. sms tile stopped working since latest update
    By Sneath in forum Nokia Lumia 800
    Replies: 8
    Last Post: 11-04-2013, 08:42 AM
  2. Live Mail Tiles Stop Working
    By rmstern53 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 11-22-2012, 07:10 PM
  3. Foursquare Live Tile not working?!
    By puredrive07 in forum Windows Phone Apps
    Replies: 10
    Last Post: 04-30-2012, 09:19 PM
  4. Live Tiles Stop Working?
    By dlrohm in forum Samsung Focus S 4G
    Replies: 2
    Last Post: 02-14-2012, 07:33 AM
  5. Facebook app updated (Live tile now working)
    By Dave Blake in forum Windows Phone Apps
    Replies: 12
    Last Post: 08-23-2011, 10:42 PM
LINK TO POST COPIED TO CLIPBOARD