Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By troylytle
  • 1 Post By berty6294
  1. Joseph Kazan's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #1  
    I have an Ativ S and the camera wont work for some reason. I open the app and all there is is a black screen. Once the app is open it shows that screen for three seconds then closes.... I don't really know what to do to fix it. I rebooted the phone at least 4 times, and deleted apps that I thought were causing it to do this. Any help would be appreciated!
  2. jfa1's Avatar
    Member

    Posts
    2,537 Posts
    Global Posts
    2,619 Global Posts
    #2  
    Don't have an ativ s so not sure what the issue might be how long have you had the ativ s and when did the issue start? Dis you install or update an app just before the problem?
  3. troylytle's Avatar
    Member

    Posts
    884 Posts
    #3  
    Move your finger off the lens. Just kidding. If you haven't soft reset, do that.
  4. Joseph Kazan's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #4  
    I got it like four months ago and the issue started about 4 days ago... havent really added any apps that would screw up the camera.. just typical things like FB, Twitter, ESPN, CNN and Youtube
  5. troylytle's Avatar
    Member

    Posts
    884 Posts
    #5  
    Let me know if the soft reset doesn't work.
    ImAdrian23 likes this.
  6. Joseph Kazan's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #6  
    it didn't work man
  7. berty6294's Avatar
    Member

    Posts
    3,352 Posts
    Global Posts
    3,354 Global Posts
    #7  
    Download some kind of camera app such as Photosynth o something similar, see if your camera works inside one of those apps? This can help establish if this is software or hardware related.
  8. Joseph Kazan's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #8  
    Quote Originally Posted by berty6294 View Post
    Download some kind of camera app such as Photosynth o something similar, see if your camera works inside one of those apps? This can help establish if this is software or hardware related.
    Yeah, I downloaded camera 360 and it didn't work, so i'm assuming it's hardware related?
  9. berty6294's Avatar
    Member

    Posts
    3,352 Posts
    Global Posts
    3,354 Global Posts
    #9  
    Yeh sounds like it. Either that or some deep bug your OS is having. I think you're under a manufacturer warranty, I'd suggest contacting Samsung and see if they can do something for you.

    you can try a factory reset if you don't want to go through the trouble of contacting Samsung.
    troylytle likes this.
  10. Joseph Kazan's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #10  
    alright, thanks for the help man
  11. berty6294's Avatar
    Member

    Posts
    3,352 Posts
    Global Posts
    3,354 Global Posts
    #11  
    Yeh I wish there was a better answer. Sometimes hardware just fails. Post back though, I'm curious how Samsung handles their warranty.

Similar Threads

  1. Slightly different Camera Issue
    By andy_wh2000 in forum HTC HD 7 / 7s
    Replies: 3
    Last Post: 10-07-2012, 10:02 AM
  2. Camera issue
    By eyewitnss in forum Nokia Lumia 800
    Replies: 0
    Last Post: 04-19-2012, 05:50 PM
  3. How you know the Camera issues are all software
    By volvoshine in forum Nokia Lumia 900
    Replies: 2
    Last Post: 04-13-2012, 03:21 AM
  4. front camera issues
    By hollywars in forum Nokia Lumia 900
    Replies: 2
    Last Post: 04-12-2012, 08:12 AM
  5. Camera issue
    By IamNabil in forum Samsung Focus
    Replies: 10
    Last Post: 12-28-2010, 12:54 PM

Posting Permissions