Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By nikhilr51
  1. Ralph Anthony Enriquez's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    my camera button stopped working properly. it was fine last week and now when i try to capture using the physical camera button, it only uses autofocus(the one with the rectangle) and then i hear a short beep sound and no capture of photo but when i try to capture by tapping the screen, no problem occurs.

    my camera button is responsive when i press it but it cannot be used to capture. i tried to restart the phone, also reset my phone(in about menu) but still the same. (is the reset phone in the about menu is the same as the hard reset function by pressing some buttons?)

    i know that my camera button is still because of auto focus is still functioning when i try to capture.
  2. Curtieson's Avatar
    Member

    Posts
    1,366 Posts
    Global Posts
    1,375 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Quote Originally Posted by Ralph Anthony Enriquez View Post
    (is the reset phone in the about menu is the same as the hard reset function by pressing some buttons?)
    Yes, that is the Hard Reset function. it returns the phone back to factory settings. That is similar to the POWER + VOLUME DOWN + CAMERA reset. Do not do this reset often.

    The Soft Reset is just POWER + VOLUME DOWN. That is similar to pulling the battery out of a phone.

    Quote Originally Posted by Ralph Anthony Enriquez View Post
    i know that my camera button is still because of auto focus is still functioning when i try to capture.
    Can you wake up your phone through the camera button? The autofocus happens on a half press of the camera button. On a full press (as FAR as it will go) is when it actually takes the photo. In the same way, your phone will NOT wake up on a half press, only a full press. I would check to see if it is a software or hardware issue by doing the following:

    1) Check to make sure you have it turned on (Settings => Swipe left to Applications = > Go down to "Photos + Camera" and checkbox next to "press and hold camera button to wake up the phone")

    2) Put the phone to sleep and then press the camera button down as far as it will go and see if the phone wakes up.

    If your phone will not wake up, I think it is a hardware issue.
  3. Ralph Anthony Enriquez's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    The phone did not wake up. Does it mean that it is hardware"? its been 1week since the,last I used the button it is working properly. I hope that will be a software issue
  4. Curtieson's Avatar
    Member

    Posts
    1,366 Posts
    Global Posts
    1,375 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Quote Originally Posted by Ralph Anthony Enriquez View Post
    The phone did not wake up. Does it mean that it is hardware"? its been 1week since the,last I used the button it is working properly. I hope that will be a software issue
    I'd say it is a hardware issue. Have you tried to pop the back off and see if something is out of whack? Could just have some dust or something in there?

    I only have a 920 so I can't take my back off, but here is a video on how to take the back off of a 620.

  5. AlexCuria's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I was just to say about the same as Curtieson,
    I had a Lumia 520 for testing 3 days and I also had a problem with the camera button. What it was? Easy, I just removed the back cover and fitted it again making sure it snapped in correctly. Maybe it's not your solution but it's worth a try. ;)
  6. Ralph Anthony Enriquez's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Quote Originally Posted by Curtieson View Post
    I'd say it is a hardware issue. Have you tried to pop the back off and see if something is out of whack? Could just have some dust or something in there?

    I only have a 920 so I can't take my back off, but here is a video on how to take the back off of a 620.

    i've just tried that also sir curtieson, ive also tried to press the camera button while the cover is out but still it's the same
  7. nikhilr51's Avatar
    Member

    Posts
    339 Posts
    Global Posts
    342 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by Ralph Anthony Enriquez View Post
    i've just tried that also sir curtieson, ive also tried to press the camera button while the cover is out but still it's the same
    Return it to you place of purchase or Nokia!
    Curtieson likes this.
  8. Curtieson's Avatar
    Member

    Posts
    1,366 Posts
    Global Posts
    1,375 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by nikhilr51 View Post
    Return it to you place of purchase or Nokia!
    /\ /\ /\ I agree.

    It's shot. [Get it? Cause it's the camera button? It shoots photos? Ahhhh never mind...]

    Just a fact of technology, they fail, and that is why we have warranties! :)
  9. Ralph Anthony Enriquez's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Thanks to you guys. I've been in Nokia care center and they test the button. Sometimes its working, sometimes its not so they want my phone to,be left at Nokia care center and will just wait for,them to contact me after itt has,been repaired. I said next time coz I don't have,extra phone to use
  10. Aalab Phoenix's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    can the button problem be fixed with a software update?
  11. Aalab Phoenix's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    it woorks with me sometimes otherwise i have issues
  12. Urajpaudel's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I bought lumia 520 ...but it has same problem...... if u have fixed it plz share it..... how it was solved ? i am so worried ..so please tell me what should i do?
  13. Alex Johnson3's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I had the same problem with the camera button. initially I was freaked out, very disappointed, and was considering returning it. I realized however that it is due to the back plate not being installed correctly. To rule out a hardware or software issue remove the cover and carefully press the small black button. I bet you it will work. mine clicks for a half press (autofocus) but the second half is kind of soft without good feedback. You need to be careful when you fit the back plate on. try and fit the camera edge in first then snap the clips in. if you do like nokia says you may inadvertently push the pusher piece askew and it will not line up with the actual button on the board. This is sort of weak design but we bought a budget phone. don't needlessly return your phone if you don't have too.
  14. joyson rego's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    I buy my mobile before 2 days ago. When i press the camera button it dint works so i opened my back panel and clicked the button but only sound will be coming and it dint capturing photos so plz......... Tell me wt no i do.....
  15. rachi3470's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    My phone has the exact same problem, have you fixed it?? please reply
  16. Fred P's Avatar
    Member

    Posts
    102 Posts
    Global Posts
    106 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    the back cover also covers the buttons, it the back cover is not installed *exactly* in the right position, the buttons will stick.
    learn to take the back cover off with your fingernail and re seat it. this is also usefull to know in case phone hangs and you need to reboot it by taking out the battery
  17. sjithms's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Quote Originally Posted by Ralph Anthony Enriquez View Post
    The phone did not wake up. Does it mean that it is hardware"? its been 1week since the,last I used the button it is working properly. I hope that will be a software issue
    I don think its a s/w issue!, am also facing the same problem, I mean exactly the same, auto focus is working but unable to capture, the camera button is a two stage button, first for focus n next to capture. The second function is creating problem. Of course we can launch the camera by pressing the button hard, hard enough to force the button to function. But while taking photos it is not possible to press that hard !!. Its a hard ware issue, so pathetic :) , my N73 is still working as smooth as it was in its first shot, may be after a 10k shots :).
  18. Corepc's Avatar
    Member

    Posts
    1,333 Posts
    Global Posts
    1,335 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Has people have stated in thread make sure the camera button are aligned up correctly in the backcover itself.

    If that does not work, remove the shell, and to see if hardware problem with button itself, try taking pics without the backcover on it.
  19. gwinegarden's Avatar
    Member

    Posts
    812 Posts
    Global Posts
    1,144 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    I had a similar problem. I determined that the camera button, on the case, was a bit sticky. I removed the back and jiggled the button for a while. Then, I replaced the back while holding the the phone so that the buttons were facing down, to make sure they were out. So far, it has been fine ever since.
  20. davo44's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Can you use an on-screen button to shoot photos when mechanical button not working? where is this located? thanks

Similar Threads

  1. What You Need To Know About the Lumia 520
    By WanderingTraveler in forum Nokia Lumia 520
    Replies: 54
    Last Post: 03-01-2016, 11:03 PM
  2. Lumia 920 camera focus problem
    By EG8196 in forum Nokia Lumia 920
    Replies: 23
    Last Post: 01-25-2013, 08:41 AM
  3. Got my Lumia 920 today no problems
    By GT2010PassportVersion in forum Windows Phone 8
    Replies: 2
    Last Post: 12-01-2012, 07:35 AM
  4. Good things about my Lumia 900
    By invertme in forum Nokia Lumia 900
    Replies: 26
    Last Post: 05-06-2012, 08:39 AM
  5. Camera button problems
    By drjekel_mrhyde in forum Nokia Lumia 900
    Replies: 2
    Last Post: 04-10-2012, 03:00 PM

Posting Permissions