Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. akhilc's Avatar
    Member

    Posts
    5 Posts
       #1  
    Hi all,
    I've an internet connection on my laptop so I was trying to share it over wifi so that I can use it in my lumia 720. Creating ad hoc network didn't work since phone was not detecting it. Then I used Virtual Router software and phone was connected to the wifi. I opened the browser(IE) and at first I didn't get the internet. Then I set the same proxy (which I have to use in my laptop) in wifi. Again opened the browser and net started responding, it asked for the authentication which is also part of the proxy and network security. Once I entered that I was able to browse smoothly. Then I thought I'll download some games or apps and opened the store. And I am not getting connected there. Also I tried to login to Nokia account which is at the very bottom of settings. There also it's giving some error with connection. What am I doing wrong? Any suggestion would be great. Thank you for reading.
  2. Saydulloxon's Avatar
    Member

    Posts
    17 Posts
    #2  
    Maybe you need to change DNS settings on computer, try 8.8.8.8 8.8.4.4
  3. akhilc's Avatar
    Member

    Posts
    5 Posts
       #3  
    Quote Originally Posted by Saydulloxon View Post
    Maybe you need to change DNS settings on computer, try 8.8.8.8 8.8.4.4
    DNS settings?? hm, i don't know net is working perfectly fine in computer without DNS. It's also working in mobile browser. Outside the browser it's just not working. I think I have to type that authentication detail somewhere. Browser is asking for the authentication hence it's working and other applications like store are not asking for anything. Inside wifi there's only space for proxy not for username and password. Are you saying I should change my DNS to that^ value? I'll give it a try. And thanks for replying
  4. Saydulloxon's Avatar
    Member

    Posts
    17 Posts
    #4  
    Quote Originally Posted by akhilc View Post
    DNS settings?? hm, i don't know net is working perfectly fine in computer without DNS. It's also working in mobile browser. Outside the browser it's just not working. I think I have to type that authentication detail somewhere. Browser is asking for the authentication hence it's working and other applications like store are not asking for anything. Inside wifi there's only space for proxy not for username and password. Are you saying I should change my DNS to that^ value? I'll give it a try. And thanks for replying
    I had same situation, but on me worked only ie and market, other applications just think that i had no internet. then i change the DNS and all it worked.
    by the way 8.8.8.8 8.8.4.4 is Google's DNS and cant work correctly.
  5. rob45's Avatar
    Member

    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #5  
    If you want to find the fastest DNS server check this article out. Google came in third on my scan.

    7 Reasons to Use a Third-Party DNS Service

Similar Threads

  1. Why my headphone pause button pause the music with lag?
    By Ahmadali Shafiee in forum Nokia Lumia 820
    Replies: 5
    Last Post: 08-22-2013, 04:11 PM
  2. Craigslist "how to post a pic with phone"
    By tbonenga in forum Windows Phone 8
    Replies: 4
    Last Post: 07-19-2013, 10:51 AM
  3. Help needed to translate HD Photo Viewer UI
    By brucexli in forum Developers Corner
    Replies: 12
    Last Post: 07-13-2013, 02:34 AM
  4. Flashing Lumia 928 with Lumia 920 Image
    By AR2186 in forum Windows Phone 8
    Replies: 2
    Last Post: 07-08-2013, 11:17 PM
  5. Need Sirius XM account
    By Philippe Maes in forum Windows Phone Apps
    Replies: 4
    Last Post: 07-08-2013, 08:27 AM

Posting Permissions