The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Cliff Jackby's Avatar
    Member

    Posts
    8 Posts
       #1  
    Ok, it wasnt easy to get the title correct, cuz i dont know the problem per say.



    Im trying to open the Menu link in the picture below. To open that link it requres me to keep it pressed for a

    1-2 sec. But when i do that, the IE "share link", "open in new tab" ect opens up.



    Is there anyway to fix this other then going to another browser, i really like IE.

    Click image for larger version. 

Name:	wp_ss_20130709_0002.jpg 
Views:	3 
Size:	108.2 KB 
ID:	37166 Click image for larger version. 

Name:	wp_ss_20130709_0001.png 
Views:	3 
Size:	368.3 KB 
ID:	37165



    I really hope there is a way around this. No point going for desktop version cuz there's no difference in the layout between

    desktop and mobilversion.
    Last edited by Cliff Jackby; 07-10-2013 at 05:34 AM.
  2. HeyCori's Avatar
    Mod Emeritus

    Posts
    6,075 Posts
    Global Posts
    6,122 Global Posts
    #2  
    I assume that's the mobile version of the site. You could try desktop mode.
  3. Cliff Jackby's Avatar
    Member

    Posts
    8 Posts
       #3  
    Actually, one picture is desktop version and the other one is mobilversion.

    As I said, there is no difference between the two versions.

    No one seen this problem before?

    Sent from my Lumia 920 using Tapatalk
  4. Cliff Jackby's Avatar
    Member

    Posts
    8 Posts
       #4  
    And its not just that site. I'm having the same problem with www.noxxic.com



    Am I the only one having these issues?

    edit: and ni, it does not help switching to mobilversion or desktop version. Its the same, just as before.


    Sent from my Lumia 920 using Tapatalk
  5. Cliff Jackby's Avatar
    Member

    Posts
    8 Posts
       #5  
    Noone has any tips or ideas?

    Sent from my Lumia 920 using Tapatalk
  6. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    #6  
    What exactly is the problem?
  7. Cliff Jackby's Avatar
    Member

    Posts
    8 Posts
       #7  
    I tried to explain it in the first post, but its kind of hard.

    When I'm at airbrushtutor or nooxic I can't use that site web menu. It doesn't make any difference if I change to desktop version or not.

    The menu want to be prest for 1 second to be accessed but doing that opens up IE "share link" or "open in another tab" option.
    I can't use those websites on my phone and that is sad. :/

    Sent from my Lumia 920 using Tapatalk
  8. N_LaRUE's Avatar
    Member

    Posts
    25,067 Posts
    Global Posts
    25,181 Global Posts
    #8  
    Quote Originally Posted by Cliff Jackby View Post
    I tried to explain it in the first post, but its kind of hard.

    When I'm at airbrushtutor or nooxic I can't use that site web menu. It doesn't make any difference if I change to desktop version or not.

    The menu want to be prest for 1 second to be accessed but doing that opens up IE "share link" or "open in another tab" option.
    I can't use those websites on my phone and that is sad. :/

    Sent from my Lumia 920 using Tapatalk
    My guess would be that coding at the site is messed and has nothing to do with IE. I've run into issues with sites on other devices so it's not uncommon. Even though the site appears to be a 'mobile' site they could have easily messed up. I'd contact the site administrator personally. I checked with my phone I can use Welcome to Airbrush Tutor either. Not sure about Noxxic - Stay Epic as I was able to go to the forums and about.

    Another thing I'd do is check to see if it's just WP doing this or if someone with and Android phone or iPhone has the same issue. Sometimes developers have a tendency to forget there are multiple devices accessing their sites and don't set them up right.

    I find it funny how people jump on the browser first and think that webdevs are somehow incapable of screwing up their code.

Similar Threads

  1. Replies: 15
    Last Post: 07-16-2014, 05:23 AM
  2. Why my headphone pause button pause the music with lag?
    By Ahmadali Shafiee in forum Nokia Lumia 820
    Replies: 5
    Last Post: 08-22-2013, 04:11 PM
  3. Nokia Drive Problems
    By Dominic Moss in forum Nokia Lumia 800
    Replies: 2
    Last Post: 07-11-2013, 01:53 PM
  4. Help needed with wifi
    By akhilc in forum Windows Phone 8
    Replies: 4
    Last Post: 07-09-2013, 12:30 PM
  5. Flashing Lumia 928 with Lumia 920 Image
    By AR2186 in forum Windows Phone 8
    Replies: 2
    Last Post: 07-08-2013, 11:17 PM

Posting Permissions