We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Cyterio's Avatar
    Member

    Posts
    144 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I'm not sure if I never noticed this before or if this is a Windows Phone 8 bug. When my Lumia 521 goes into battery saver mode it turns off WiFi. It will not allow me to even manually turn it back on, it keeps shutting the toggle back to off until I plug the phone in to charge.

    I've never noticed this on WP7, or if it did, it turned WiFi back on as soon as it was connected to a power source.

    I thought maybe it was a fluke before when I noticed the WiFi was completely turned off, but its done it on several occasions on both my phone and my wife's phone. In my opinion that's a serious bug, I would prefer to remain on WiFi even when my battery is low. In my house I only get 2G service until I go outside so WiFi is essential. Its also essential for WiFi calling which I have setup and use regularly.

    Anyone have any issues like this or any fixes?



    Sent from my Nokia Lumia 521 using Tapatalk
  2. kwajr's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    190 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    This is intended
  3. Rodrigo Mendes's Avatar
    Member

    Posts
    676 Posts
    Global Posts
    678 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    This is not a issue.
  4. xboxonthego3's Avatar
    Member

    Posts
    711 Posts
    Global Posts
    766 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Turn off battery saver then your WiFi in theory shouldn't turn off.
  5. enthuz's Avatar
    Member

    Posts
    405 Posts
    Global Posts
    1,021 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    This isn't a bug. It is the same with android. As mentioned, try turning off battery saver.

    Sent from my PG86100 using WPCentral Forums mobile app
  6. spacejovi's Avatar
    Member

    Posts
    26 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I have experienced exactly the same issue with my L820 since last week.

    I used to do this at night so I am pretty sure it had worked before, which means that wifi could be switched on manually unter battery save AND offline mode. dunno whether some other friends in this thread had used Android before, but Android could do the same thing. I have two android phones and I'm 200% sure.

    Dunno what happened to my phone. What I usually do now is restarting the phone, which fixes the problem, temporarily. It is silly.

    hope gdr2 would fix it.
    Last edited by spacejovi; 07-22-2013 at 10:51 AM.
  7. Corepc's Avatar
    Member

    Posts
    1,333 Posts
    Global Posts
    1,335 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Is keep WiFi on when lock screen checked under WiFi advanced.
  8. Rodrigo Mendes's Avatar
    Member

    Posts
    676 Posts
    Global Posts
    678 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by spacejovi View Post
    I have experienced exactly the same issue with my L820 since last week.

    I used to do this at night so I am pretty sure it had worked before, which means that wifi could be switched on manually unter battery save AND offline mode. dunno whether some other friends in this thread had used Android before, but Android could do the same thing. I have two android phones and I'm 200% sure.

    Dunno what happened to my phone. What I usually do now is restarting the phone, which fixes the problem, temporarily. It is silly.

    hope gdr2 would fix it.
    I got it wrong. This is an issue. System have to turn on WiFi if you choose this after Battery Saver start to work. I've checked here and works fine.
  9. kwajr's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    190 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by spacejovi View Post
    I have experienced exactly the same issue with my L820 since last week.

    I used to do this at night so I am pretty sure it had worked before, which means that wifi could be switched on manually unter battery save AND offline mode. dunno whether some other friends in this thread had used Android before, but Android could do the same thing. I have two android phones and I'm 200% sure.

    Dunno what happened to my phone. What I usually do now is restarting the phone, which fixes the problem, temporarily. It is silly.

    hope gdr2 would fix it.
    if going to bed why not just charge your phone problem solved
  10. boshkop's Avatar
    Member

    Posts
    104 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I think this is a bug, because it doesn't let you turn the WiFi on only when the battery is 20%, if it drops below that level you can then turn on WiFi even with Battery saver on. :)
  11. gizzzmo's Avatar
    Member

    Posts
    60 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    I noticed the exact same thing yesterday and it never happened to me before - after the phone switched to the battery saver mode the wifi kept going off seconds after I tried to switch it back on.

    I will say again, this never happened to me before till yesterday and I didn't make any changes to any of the phone settings. very odd.

    Lumia 920
    Last edited by gizzzmo; 07-23-2013 at 06:58 AM.
  12. DaBeard's Avatar
    Member

    Posts
    21 Posts
    Global Posts
    30 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Mine is the complete opposite, lol. Mine will toggle off randomly when it's charging...only happens when it does that. Works fine when I've got battery saver mode on. I didn't have this problem when I had my Trophy, but have had it on both of the 928's I've owned so far. Not really a big deal, as it will allow me to toggle the WiFi back on once I've noticed it's toggled off.
  13. Cyterio's Avatar
    Member

    Posts
    144 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #13  
    Like I said, I've never experienced that issue before and was curious to see if anyone else had it happen. It seems to be a WP8 issue, I went back to try my HTC Trophy and it stays connected in battery saver mode.

    Sent from my Nokia Lumia 521 using Tapatalk

Similar Threads

  1. Stuck on call screen
    By Omnislash9998 in forum Windows Phone 8
    Replies: 14
    Last Post: 10-05-2015, 03:24 AM
  2. Your favourite Ringtone on WP8
    By Ashish Saraf1 in forum Windows Phone Ringtones
    Replies: 29
    Last Post: 08-12-2014, 12:27 PM
  3. How to arrange videos in folder in the Music+Video Hub>
    By Rom Shiri in forum Windows Phone 8
    Replies: 3
    Last Post: 11-03-2013, 08:10 AM
  4. Sale 920, where to post?
    By AbsoluteZerow in forum Site Feedback & Help
    Replies: 6
    Last Post: 08-04-2013, 11:02 PM
  5. Replies: 1
    Last Post: 07-21-2013, 04:58 PM

Posting Permissions

";