Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree3Likes
  1. revfast's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Well its sad to see that windows phone 8 and outlook.com are not using their active sync technology to sync emails to the phone, its pretty lame to not have this level of integration between products of the same company, Skype is another example.....

    Everytime I delete an email on the outlook.com website it doesn't get deleted on my phone(the way active sync should work) and even if I delete it from the phone the email comes back and I have to go into accounts and unselect email, wait until it syncs and re enable it.

    My work account works great because its using exchange.
  2. inteller's Avatar
    Banned

    Posts
    2,530 Posts
    Global Posts
    2,535 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I think you might have other issues.
  3. howiewolverine's Avatar
    Member

    Posts
    26 Posts
    Global Posts
    74 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I just tried, and mine deletes on the phone after deleting on outlook.com. It took about 10 minutes to sync though.
  4. mattcald's Avatar
    Member

    Posts
    59 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    There are some issues with outlook.com and WP8. My outlook.com email hadn't synced since Saturday. Turn off text messaging backups, and it should start syncing again...
  5. OldMillXxX's Avatar
    Member

    Posts
    276 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I have been seeing the same issue. As of late, the e-mails that I have deleted are coming back both as new and old messages. I have gone into my deleted folder and emptied it on Outlook.com. Something is fishy. I have it set to only go back three days (wish there was a single day setting for NEW only) and am seeing messages four, even five days old come back on the phone. I have two accounts setup sharing the same inbox and both are set to sync each hour. This is on Verizon 928 phone.
  6. o0Nighthawk0o's Avatar
    Member

    Posts
    345 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Same here. Just tried and deleted a message from Outlook.com and it was removed from my phone. Then deleted a message on my phone and it was removed from Outlook.com.
  7. foxbat121's Avatar
    Member

    Posts
    837 Posts
    Global Posts
    2,215 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    The default mode of ActiveSync is to preserve data usage. So, deleted items are not immediately synced until there is other stuff to sync, e.g. new email arrives. That's how it works in all mobile OSes although I saw some Android phone/app can customize this behavior to sync deleted items immediately. Not a big deal. It will sync those deleted items eventually.
  8. OldMillXxX's Avatar
    Member

    Posts
    276 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Understood, but that is not what it is doing. I perform a manual sync right after I delete, and either old ones will come back in, or the ones just marked delete come right back in and possibly some from the previous day or two. Some are marked unread and some are marked read. Instead of ten that I just deleted, there might be thirty. Definitely something going on.

    When I go to Outlook.com, they are not there. I even empty the deleted items folder, yet they keep showing up in my phone's inbox. Way too much manual operation for something so cutting edge. It is a mystery.
  9. dougger1977's Avatar
    Member

    Posts
    30 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Oh good, it's just not me that's having this problem. I have an email from last Thursday that just won't delete off my phone.
  10. revfast's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    I"ve been able to verify all of this, thanks I actually learned something new yesterday, you barely notice this when you receive tons of emails, and since my hotmail account doesnt receive many I thought that was the issue. although there are some emails that do get stuck and are unable to delete (you delete them and they just come back) hopefully this is fixed in GDR2 (although not a big deal, I rather have the battery loop/program loop fixed).

    Quote Originally Posted by OldMillXxX View Post
    Understood, but that is not what it is doing. I perform a manual sync right after I delete, and either old ones will come back in, or the ones just marked delete come right back in and possibly some from the previous day or two. Some are marked unread and some are marked read. Instead of ten that I just deleted, there might be thirty. Definitely something going on.

    When I go to Outlook.com, they are not there. I even empty the deleted items folder, yet they keep showing up in my phone's inbox. Way too much manual operation for something so cutting edge. It is a mystery.
  11. revfast's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    what I do when this happens is go into accounts, uncheck email from the microsoft account, accept all the way out. wait for it to sync and then re enable it. you will need to move your hotmail icon back to where you had it and voila !!!

    Quote Originally Posted by dougger1977 View Post
    Oh good, it's just not me that's having this problem. I have an email from last Thursday that just won't delete off my phone.
  12. rdubmu's Avatar
    Member

    Posts
    3,195 Posts
    Global Posts
    3,520 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    After you delete an email, click on the sync button

    Sent from my RM-820_nam_att_100 using Tapatalk
  13. revfast's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #13  
    the deleted item comes back after you sync, seems like a bug.

    Quote Originally Posted by rdubmu View Post
    After you delete an email, click on the sync button

    Sent from my RM-820_nam_att_100 using Tapatalk
  14. eruptflail's Avatar
    Member

    Posts
    326 Posts
    Global Posts
    332 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    There are settings in Outlook that stop your phone from deleting items in your actual inbox, make sure you change those settings. It's under "POP and deleting downloaded messages" in outlook.
    jridgers likes this.
  15. OldMillXxX's Avatar
    Member

    Posts
    276 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    I would say definite bug. Something is being missed by someone and it is causing bad juju to WP8. On one hand the word needs to get out so it can be fixed right away, but then the world will cry foul that Microsoft can't sync e-mail properly all under one roof!
  16. Matt Mizenko's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    13 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    I've seen this on rare occasion. Seems to be one message in particular. I have fixed it by going to the Outlook account and under Items to Sync DESELECTING email. Then exist the settings, wait a sec, go back in and SELECT email. That seems to force some sort of a more thorough re-sync and flushes the offending message(s).
  17. lce123's Avatar
    Member

    Posts
    316 Posts
    Global Posts
    320 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    My iPhone is quicker than my Nokia so I see your point
  18. OldMillXxX's Avatar
    Member

    Posts
    276 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Quote Originally Posted by eruptflail View Post
    There are settings in Outlook that stop your phone from deleting items in your actual inbox, make sure you change those settings. It's under "POP and deleting downloaded messages" in outlook.
    Cannot seem to find this setting. Where exactly?
  19. OldMillXxX's Avatar
    Member

    Posts
    276 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    Quote Originally Posted by revfast View Post
    what I do when this happens is go into accounts, uncheck email from the microsoft account, accept all the way out. wait for it to sync and then re enable it. you will need to move your hotmail icon back to where you had it and voila !!!
    Did this little trick and it did clear it out, for now. I'll chime back in after an hour (when next "natural" sync occurs). Still a pain if this continues to be the fix.
  20. OldMillXxX's Avatar
    Member

    Posts
    276 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    After syncing, it seems to be working. I will update if the issue persists.

    Still cannot locate setting mentioned above to switch deleting on/off. If you haven't clicked my avatar, it is a 928 on Verizon.
  21. revfast's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #21  
    I know that pop has a setting like that, but I hope outlook.com uses active sync instead of 90's pop protocol...


    Quote Originally Posted by eruptflail View Post
    There are settings in Outlook that stop your phone from deleting items in your actual inbox, make sure you change those settings. It's under "POP and deleting downloaded messages" in outlook.
  22. revfast's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #22  
    I will need to test this next time the issue occurs...

    Quote Originally Posted by Matt Mizenko View Post
    I've seen this on rare occasion. Seems to be one message in particular. I have fixed it by going to the Outlook account and under Items to Sync DESELECTING email. Then exist the settings, wait a sec, go back in and SELECT email. That seems to force some sort of a more thorough re-sync and flushes the offending message(s).
  23. jridgers's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    73 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    Quote Originally Posted by eruptflail View Post
    There are settings in Outlook that stop your phone from deleting items in your actual inbox, make sure you change those settings. It's under "POP and deleting downloaded messages" in outlook.
    This fixed the issue for me. Thanks for posting!
  24. jridgers's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    73 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Quote Originally Posted by OldMillXxX View Post
    Cannot seem to find this setting. Where exactly?
    When you access Outlook.com on your computer, click on the Settings icon in the top right-hand corner then scroll down to "More mail settings". Go to "POP and deleting downloaded messages" and choose the second radio button for "Do what my other program says...".
  25. eruptflail's Avatar
    Member

    Posts
    326 Posts
    Global Posts
    332 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    The setting I mentioned is under more mail settings. Click on the little cog, and you'll find it.
Page 1 of 2 12 LastLast

Similar Threads

  1. Does Your Phone Keep Time
    By Joshua Jackson in forum Windows Phone 8
    Replies: 6
    Last Post: 06-14-2014, 11:42 AM
  2. Weak Speakers and Vibrate Mode
    By colonelcasey322 in forum Nokia Lumia 925
    Replies: 8
    Last Post: 12-29-2013, 01:37 PM
  3. Apps update doesn't work. Forced to remove and re-install.
    By Marco Arrichiello in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 08-01-2013, 06:06 AM
  4. Do i have to repurchase apps and games?
    By Andreas H in forum General Tablet & Laptop Discussion
    Replies: 3
    Last Post: 07-31-2013, 01:26 PM

Posting Permissions

";