Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Just a quick overview. I got the Lumia 920 with AT&T the day it came out last November. Everything worked like a charm up until March whenever I downloaded Viber. That's when my problems began. Viber completely screwed up my MMS. I was unable to receive any kind of MMS (pictures, group texts, contacts) but I could send them all perfectly. I deleted Viber within a couple weeks, but the problem still remained. Since then, I've gone through 2 new phones, a couple hard resets each time, and the problem still lingered.

    So I made the switch from AT&T to Verizon. I was just sick of my constant MMS problems. I went from having the Lumia 920 on AT&T to the Lumia 928 on Verizon. Everything worked perfectly for the first 2 days. But guess what? IT DOESN'T WORK AGAIN!!!!!!! How is this possible?!?!?! I am so sick and tired of not being able to receive picture messages.


    At this point, there has only been 3 common denominators: the Windows Phone 8 operating system, my Microsoft Account, and my phone number. Is it possible that something, a bug of some sort, has latched itself onto either my Microsoft Account or my Phone Number and is causing this issue?


    I am at such a loss at how I have switched carriers and this problem still remains.
  2. Nogitsune Micah's Avatar
    Banned

    Posts
    2,999 Posts
    Global Posts
    3,215 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I have the same issue with my 920. Can't send or receive pic msg.

    Called att and they reset the connection or something but I still can't send pics
  3. Xpider_MX's Avatar
    Member

    Posts
    736 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    There is an access point configuration in my Lumia 920, maybe you can try to add a new access point with the mms configuration for your company.
  4. metalchick719's Avatar
    Member

    Posts
    2,354 Posts
    Global Posts
    2,665 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Try the Access Point app? I have an unlocked Rogers 920 on T-Mobile and don't experience any issues with MMS.
  5. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    When I was still on AT&T with my Lumia 920, they tried everything. Checked provisional settings, checked other settings, tried a few things. Every time they changed something or tried something different, MMS worked fine for a day but then it was almost like something would reset after a day. I was always able to send them, just not receive MMS. So each time after a day, I couldn't receive MMS anymore.

    One thing we tried was the MMS APN that y'all are talking about. I entered the setting provided from AT&T tech people. Whenever I entered the settings, it messed everything up even more where I couldn't send them either. So we just deleted those.

    I was literally on the phone with AT&T tech support every three days for almost the whole month of July until I finally said screw it. They did release me from my contract so I didn't have to pay the termination fee.

    But how am I facing the same issue now on a different carrier???
  6. thesmithiz's Avatar
    Member

    Posts
    33 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    The problem you're describing has happened to me twice, once from and Apple on AT&T to Samsung phone on Virgin and once from the Samsung on Virgin to the 928 on Verizon. Both times as you can probably see the number was being ported from one operator to another and both times it was due to an incomplete porting process. Ask Verizon if you can talk to the technical folks that trouble shoot number porting and they can see that the process was complete or if anything is hung up. It actually was a problem for SMS and MMS.
  7. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Alright thanks I'll try. As of right now, I can receive group texts and contacts, just not pictures. I'll give tech support a call and see what I can figure out.
  8. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    I called tech support and it just started working magically. It has done this before though where it will work one minute and quit the next. Let's see if it stays this time.
  9. Lawrence Crecy's Avatar
    Member

    Posts
    91 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Yea same problem on my 920 ATT, if someone sends a picture message twice I'll get it, and after I get that they can send the following pictures once and it'll come in for about 15 minutes before they have to repeat.
  10. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    Well today it's my contacts that aren't working. I can receive picture messages and group texts, just not contacts. I'm sick of this.
  11. tk-093's Avatar
    Member

    Posts
    1,465 Posts
    Global Posts
    1,953 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by Erik Walther View Post
    Well today it's my contacts that aren't working. I can receive picture messages and group texts, just not contacts. I'm sick of this.
    So, you said group texts are working. That is something that is disabled on the Verizon 928 unless you restored a backup from a previous phone on another carrier which will "flip" the hidden group text switch on the 928.

    Can we assume you restored your 920 backup to your 928? If so, maybe it's possible that some settings you restored from your 920 are impacting the 928? I'm just throwing stuff out there...
  12. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #12  
    I was actually thinking the same thing. Yes I did restore that backup from my 920 to the 928. I figured that is what magically made group texting work. Amazon is sending me a new replacement 928 as the current one I have has the defective Windows button issue. Once I get that phone, I will just start fresh without using the backup and hopefully, hopefully, everything will be fine after that.
  13. AR2186's Avatar
    Member

    Posts
    754 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by Erik Walther View Post
    Just a quick overview. I got the Lumia 920 with AT&T the day it came out last November. Everything worked like a charm up until March whenever I downloaded Viber. That's when my problems began. Viber completely screwed up my MMS. I was unable to receive any kind of MMS (pictures, group texts, contacts) but I could send them all perfectly. I deleted Viber within a couple weeks, but the problem still remained. Since then, I've gone through 2 new phones, a couple hard resets each time, and the problem still lingered.

    So I made the switch from AT&T to Verizon. I was just sick of my constant MMS problems. I went from having the Lumia 920 on AT&T to the Lumia 928 on Verizon. Everything worked perfectly for the first 2 days. But guess what? IT DOESN'T WORK AGAIN!!!!!!! How is this possible?!?!?! I am so sick and tired of not being able to receive picture messages.


    At this point, there has only been 3 common denominators: the Windows Phone 8 operating system, my Microsoft Account, and my phone number. Is it possible that something, a bug of some sort, has latched itself onto either my Microsoft Account or my Phone Number and is causing this issue?


    I am at such a loss at how I have switched carriers and this problem still remains.
    Reset the phone and don't restore from a backup, there are some differences between mms on AT&T and VZW that may be causing it. I had mms problems and a reset fixed it.

    Also, be aware that, for now at least, you will not be able to have threaded text messages when you reset. Verizon disabled it because it wasn't working properly but should be back when gdr2 is released. It does work if you restore from another non vzw phone that had it enabled, but that doesn't seem to be a possibility at this point
  14. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #14  
    Yeah I'm aware of that I appreciate it though. Receiving group messages hasn't been an issue yet on Verizon, just receiving pictures and then contacts. Back on AT&T, receiving group messages was one of the biggest hassles though. Whether I had group messaging turned on or off, I wouldn't receive group messages.

    But once I get my new replacement phone from Amazon, I will start fresh and won't restore from a backup. I will report back if everything is working fine.
  15. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #15  
    So I started fresh with a new Lumia 928 (previous one had manufacture button issue). This time I did not restore from a backup, but the issues still remain. I only get mms half the time (contacts, pictures, and unthreaded group messages).

    I tested to make sure I didn't still get threaded group messages, and I don't, but I still don't always receive unthreaded group messages. It seems like I can only get pictures, shared contacts, and unthreaded group messages if someone sends me one first to "remove an invisible block" or I can send a picture or contact to myself to remove this invisible block. But it resets after a few minutes so I can't receive them anymore unless this "invisible block" is again removed by an initial message. I've read on other forums that I am not alone is this "invisible block" issue.

    I do have "text message backup" on as well. Is that bad? Should I turn that off and reset again so I don't have all my old texts restored? Or should that not be affecting my mms? Thoughts?
  16. ShoShoFresh's Avatar
    Member

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Erik,

    I am having a similar issue, and pointed mine toward text backup. What I did was delete all of my texts from when I first noticed the issue (early July/late June) thru today via outlook.com's message history tab. After doing this, I restored my phone and so far have been receiving MMS messages (both pictures and group messaging. I am attributing it to a message that never fully downloaded and is tripping up the system somehow.

    Give this a shot and let me know if it works for you too. I'm dying to find out if this is actually the underlying remedy.
  17. Huime's Avatar
    Member

    Posts
    1,021 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    probably ATT messed up your account settings.
  18. Erik Walther's Avatar
    Member

    Posts
    84 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #18  
    I deleted all of my messages from my phone and from my Microsoft Account using a link provided in another thread. I even ported my Gamertag over to an entirely new Microsoft Account and hard reset my phone and started fresh with my new Microsoft Account. I had a clean App history (which is good cause Viber caused this issue in the first place) but for some reason I didn't have to re-purchase any apps. Everything is working fine now (I just did the reset yesterday) so hopefully it will remain. If so, I can finally put a 6 month issue to rest.
  19. Lawrence Crecy's Avatar
    Member

    Posts
    91 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    Wait so can people send a picture without sending it twice?

Similar Threads

  1. Replies: 11
    Last Post: 08-20-2013, 04:25 PM
  2. Replies: 3
    Last Post: 08-06-2013, 04:57 AM
  3. wpcentral.com problem
    By FearL0rd in forum Site Feedback & Help
    Replies: 2
    Last Post: 08-03-2013, 07:22 PM
  4. typing problem on certain websites
    By codlips in forum Nokia Lumia 820
    Replies: 1
    Last Post: 08-01-2013, 03:47 PM

Posting Permissions