Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Michael Zajdel's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    58 Global Posts
       #1  
    Hi,

    Sometimes when I'm surfing the web and want go back to previous page IE does not allow me to do this. Just nothing happens. (the phone is not freezeing because I can go back to main screen or type something to search but it just stops on a particular page when I want to go back). When I'm pressing the back button it's vibrating but does not take me to the previous page. I do not have the Amber update and did not have the issue earlier.

    Please help

    Cheers
    Mike
  2. bradbamford's Avatar
    Member

    Posts
    129 Posts
    Global Posts
    142 Global Posts
    #2  
    Quote Originally Posted by Michael Zajdel View Post
    Hi,
    Sometimes when I'm surfing the web and want go back to previous page IE does not allow me to do this. Just nothing happens. When I'm pressing the back button it's vibrating but does not take me to the previous page. I do not have the Amber update and did not have the issue earlier.
    Did you mean that you do have Amber?

    Yes, I am having this issue as well on my 1020, I never have this issue on my 920 or 620 (non-amber phones).
    If you enter a new URL in the address bar, when the page loads the back button starts working again.
  3. Michael Zajdel's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    58 Global Posts
       #3  
    I don't have the Amber update, mate and yeah sometimes the method you say works. I also have tried a hard reset but it did not help. All of all it's annoying.

Similar Threads

  1. Replies: 11
    Last Post: 03-17-2014, 01:39 AM
  2. Replies: 14
    Last Post: 09-27-2013, 12:15 AM
  3. Problem Loading Webpages
    By greycounciller in forum WindowsCentral.com - Site News, Feedback, Help
    Replies: 22
    Last Post: 09-24-2013, 08:22 AM
  4. Replies: 9
    Last Post: 09-10-2013, 10:48 AM
  5. problems restarting surface RT
    By chrislamuk in forum Microsoft Surface for Windows RT
    Replies: 6
    Last Post: 09-05-2013, 01:52 PM

Posting Permissions