Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #1  
    For some reason my phone's battery will drain constantly while trying to sync to Yahoo! Mail. I repeatingly get the error code: 8007274C. All credentials are correct and I experience no issues logging into my mail account via IE for WP. I've tried deleting the Yahoo! Mail account from settings and re-adding it and the phone will create a live tile with new messages updated, but will continue to sync even after fetching new emails until I get the same message. I just don't understand what's going on here and it's so frustrating. I got a new replacement Lumia 928 and never had this issue on my old one. I can sync to my mail account with my old iPhone flawlessly. Has anyone else had this issue and resolved it?
  2. sahib lopez's Avatar
    Member

    Posts
    27,005 Posts
    Global Posts
    27,363 Global Posts
    PIN
    No
    #2  
    I had an issue similar to yours on my 810 and instead of choosing yahoo mail I chose "other account " and after I did that I stopped getting that error :) ..... but if that doesn't work ... try manually setting it up
    They say people in your life are seasons,
    And anything that happen is for a reason

    -Kanye west ( back when his music was good )
  3. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #3  
    Thanks for the suggestion. Gave it a shot, but no luck.
  4. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #4  
    My wife can sync to her Yahoo! Mail account flawlessly on her Lumia 928. I'm so lost right now.
  5. sahib lopez's Avatar
    Member

    Posts
    27,005 Posts
    Global Posts
    27,363 Global Posts
    PIN
    No
    #5  
    Quote Originally Posted by bahamut443 View Post
    My wife can sync to her Yahoo! Mail account flawlessly on her Lumia 928. I'm so lost right now.
    hmm well that is strange ...... I would hate to give the " just reset you phone response" there might be a logical explanation ...... maybe there is settings on the yahoo website to manually set up an email .... if so have you tired looking for that ?
    They say people in your life are seasons,
    And anything that happen is for a reason

    -Kanye west ( back when his music was good )
  6. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #6  
    Tried adding my account to my wife's phone and got the same result. I'm thinking now that this is on Yahoo!'s end.
  7. sahib lopez's Avatar
    Member

    Posts
    27,005 Posts
    Global Posts
    27,363 Global Posts
    PIN
    No
    #7  
    Quote Originally Posted by bahamut443 View Post
    Tried adding my account to my wife's phone and got the same result. I'm thinking now that this is on Yahoo!'s end.
    that seems more logical but wonder if there is a bug in wp8 when asking the server on yahoo's end to download the email or the other way around but im leaning towards yahoo's doing :/ ...either way I hope it gets solved for you because there is nothing more annoying than to deal with email
    They say people in your life are seasons,
    And anything that happen is for a reason

    -Kanye west ( back when his music was good )
  8. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #8  
    Noticed via the web browser that my Yahoo! Mail now has the new themed layout. Tried looking at my POP settings and it says I need to upgrade to a premium account for $50/year. Wtf?
  9. sahib lopez's Avatar
    Member

    Posts
    27,005 Posts
    Global Posts
    27,363 Global Posts
    PIN
    No
    #9  
    Quote Originally Posted by bahamut443 View Post
    Noticed via the web browser that my Yahoo! Mail now has the new themed layout. Tried looking at my POP settings and it says I need to upgrade to a premium account for $50/year. Wtf?
    o.o that's strange I haven't faced that issue on my yahoo account .......
    They say people in your life are seasons,
    And anything that happen is for a reason

    -Kanye west ( back when his music was good )
  10. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #10  
    A few other options I've tried: plugging my phone into my PC and renaming the device, a hard reset, changing my username from my full address to just my username, setting up a second verification password, and finally using the IMAP settings Android uses. No luck whatsoever. Still pulls new emails and times out syncing with a connection error. I'm about to say I'm done with WP8. I can't use this phone to do the simplest and most essential of tasks: checking and replying to my important emails.
  11. sahib lopez's Avatar
    Member

    Posts
    27,005 Posts
    Global Posts
    27,363 Global Posts
    PIN
    No
    #11  
    Quote Originally Posted by bahamut443 View Post
    A few other options I've tried: plugging my phone into my PC and renaming the device, a hard reset, changing my username from my full address to just my username, setting up a second verification password, and finally using the IMAP settings Android uses. No luck whatsoever. Still pulls new emails and times out syncing with a connection error. I'm about to say I'm done with WP8. I can't use this phone to do the simplest and most essential of tasks: checking and replying to my important emails.
    :/ well that seems to be a strange occurrence that you are having .....could it be a certificate issues that it the certificate expires and the phone is constantly fetching for emails .... but if you are done with wp8 I would say for the last ditch effort try factory resetting it and see if the fixes the issue if not well im at blank here and if you do switch I hope you find the pone that works for you
    They say people in your life are seasons,
    And anything that happen is for a reason

    -Kanye west ( back when his music was good )
  12. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #12  
    Its possible. Changed my password. Now my iPhone and all previous devices linked to mail can no longer connect. Added my Yahoo account with the new password on the Lumia and still getting the same connection error. I got this error out of the box. I doubt a restart will fix it, but I do believe I have tried everything else.
  13. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #13  
    As much as I've tried to like WP8, the OS just hates me. My first phone had issues getting notifications and my tiles were all dead. Oddly enough the only tiles that updated were the me tile, app updates, and twitter. The phone ultimately froze into a blue screen after only owning it since May. The replacement is more of a hassle than before. I receive toast motivations and live tiles are actually working (for now), but email won't sync and (for whatever reason) twitter notifications and tile updates never show. WP8 is a buggy, unreliable mess. In theory live tiles are a great idea, but MSFT missed the mark on it big time.
  14. sahib lopez's Avatar
    Member

    Posts
    27,005 Posts
    Global Posts
    27,363 Global Posts
    PIN
    No
    #14  
    Quote Originally Posted by bahamut443 View Post
    As much as I've tried to like WP8, the OS just hates me. My first phone had issues getting notifications and my tiles were all dead. Oddly enough the only tiles that updated were the me tile, app updates, and twitter. The phone ultimately froze into a blue screen after only owning it since May. The replacement is more of a hassle than before. I receive toast motivations and live tiles are actually working (for now), but email won't sync and (for whatever reason) twitter notifications and tile updates never show. WP8 is a buggy, unreliable mess. In theory live tiles are a great idea, but MSFT missed the mark on it big time.
    if it makes you feel better im having that issue on a lesser extent .... on my yahoo account its always asking for my password every time
    They say people in your life are seasons,
    And anything that happen is for a reason

    -Kanye west ( back when his music was good )
  15. bahamut443's Avatar
    Member

    Posts
    27 Posts
       #15  
    Strangest thing happened to me. The last two days I've had my email pinned to my Start screen via IE - which sucks because I can't sent attachments. For the hell of it, I tried again and now it syncs fine. Must have been a server issue with Yahoo? Facebook chat now is broken for me though. Ugh.
  16. sahib lopez's Avatar
    Member

    Posts
    27,005 Posts
    Global Posts
    27,363 Global Posts
    PIN
    No
    #16  
    Quote Originally Posted by bahamut443 View Post
    Strangest thing happened to me. The last two days I've had my email pinned to my Start screen via IE - which sucks because I can't sent attachments. For the hell of it, I tried again and now it syncs fine. Must have been a server issue with Yahoo? Facebook chat now is broken for me though. Ugh.
    so now we have some sorta of understanding ..... its a server side issue because I stopped having to put in my password
    They say people in your life are seasons,
    And anything that happen is for a reason

    -Kanye west ( back when his music was good )
  17. wleungtx's Avatar
    Member

    Posts
    3 Posts
    #17  
    I have similar problem since 1 week ago. I tried many different ways, removed account, add it back etc etc... And finally I found a solution that works... for now.

    Somehow an email within the last few days caused this "Sync Issue". So I deleted my Yahoo Mail account from my Windows phone, used my PC to move all my emails to the Archive folder and only leave the ones from today. Then I added back my Yahoo Account at my windows phone. The sync works now without complaining anymore more nor asking for password anymore.

Similar Threads

  1. Replies: 5
    Last Post: 04-16-2014, 02:18 PM
  2. Replies: 17
    Last Post: 01-10-2014, 05:55 PM
  3. have you come across these issues?
    By Mr. Tofu in forum Dell Venue 8 Pro
    Replies: 7
    Last Post: 12-15-2013, 10:08 PM
  4. HTC 8x died during Sync?
    By Sheikboy in forum HTC 8X
    Replies: 4
    Last Post: 12-01-2013, 08:05 PM
  5. Outlook e-mail integration and editing domain from setting
    By Ajit Kumar in forum Nokia Lumia 520
    Replies: 3
    Last Post: 11-29-2013, 12:39 PM

Posting Permissions