Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. ikkf's Avatar
    Member

    Posts
    126 Posts
       #1  
    Any of you getting this message when trying to download updates to apps? Couldn't find anything during a search.
  2. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #2  
    I think this may be something do do with your phone needing synced again with Zune.

    Have you maybe hard reset your phone perhaps ?

    Similar problems were mentioned in the following thread ikkf.

    http://forums.wpcentral.com/windows-...ion/178054.htm

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  3. gearhead05's Avatar
    Member

    Posts
    34 Posts
    #3  
    I was having that issue a month or so ago. For me the problem ended up being that for some reason I was no longer signed in with my windows live id. I don't know how it happend but I had to sign back in and it actually made me change my password too. Once I did that I was able to update my apps again.
  4. ikkf's Avatar
    Member

    Posts
    126 Posts
       #4  
    K thanks for the feedback. I'll look into those suggestions.
  5. ikkf's Avatar
    Member

    Posts
    126 Posts
       #5  
    Just thought I'd throw in a little update. I tried relogging in with Live ID via Zune, as well as rebooting. The updates didn't work until I was on a Wifi connection at work. Weird.

Posting Permissions