Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. warpdesign's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    7 Global Posts
       #1  
    I just updated to Mango. While using 4th&Mayor i noticed that after having added a new tile for a Foursquare place on the start screen, restarting the phone would make the tile simply disappear from the start screen (a blank space appears instead of the tile). If I return back to 4th&mayer and try to pin again the same place, it won't work. I can pin another place, but the same problem appears when restarting the phone.

    I tried reinstalling the app but the problem is still there.

    Anyone noticed the same problem ?

    I'm running Mango (official release version) on a Samsung Omnia 7.
  2. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #2  


    I downloaded the app to give it a try for you warpdesign and pinned a place to the home screen.

    Turned off the phone, rebooted and same as you, the tile isn't there.

    It does let me repin it though, but the tile is gone on a reboot.

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  3. wizake's Avatar
    Member

    Posts
    79 Posts
    #3  
    hmm... i tried it too on my HTC HD7
    Pinned a location, then rebooted. The tile is gone !
    afer trying to re-pin it, it didnt work.
    I tried to pin another place, and the app crashed.
    I sent an error report to the developers, and i suggest you do the same. mybe they'll fix it soon
  4. warpdesign's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    7 Global Posts
       #4  
    I sent the authors a bug report even before creating this subject ;)
  5. wizake's Avatar
    Member

    Posts
    79 Posts
    #5  
    Igot an update today in marketplace for the app. No fix

    Sent from my HD7 T9292 using Board Express
  6. warpdesign's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    7 Global Posts
       #6  
    I got an answer from the app's authors: according to them this is a WP bug. I asked them if they were working on a workaround, no answer so far.

    Meanwhile, the latest update of the official Foursquare app now supports places tiles ;)
  7. jeffwilcox's Avatar
    Member

    Posts
    4 Posts
    #7  
    Hey folks,
    This is a bug in the Microsoft application platform and unfortunately wasn't fixed for Mango.

    However, sometimes the pinned icons come back after an app update, and other strange circumstances.

    I've investigated, but as of v2.9, I allow you to re-pin places that have disappeared (there was a bug in 2.7 that didn't permit that).

    Hope it gets better with an eventual bug fix from MS.
    Thanked by:
    Coffee 
  8. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #8  
    thanks to Jeff for updating us, great to see devs interaction with the community.

Posting Permissions