Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. puredrive07's Avatar
    Member

    Posts
    30 Posts
       #1  
    Has anyone had any issue with the Foursquare Live Tile not working? The App works fine but it just doesn't show anything but a blank tile on the start menu.

    Last edited by puredrive07; 10-06-2011 at 09:23 PM.
  2. astroXP's Avatar
    Member

    Posts
    234 Posts
    #2  
    I thought I was alone with this. I've noticed that sometimes the live tile gets back but overall it is missing like shown in the picture.

    http://forums.wpcentral.com/general-...ion/181603.htm

    Offtopic:
    1. Kinda ironic you took a pic of your WP7 with your 3GS lol
    2. How you were able to pin WiFi and Bluetooth to your home screen! :O (I thought homebrew apps were not currently working on Mango)

  3. kg4icg's Avatar
    Member

    Posts
    250 Posts
    Global Posts
    1,563 Global Posts
    #3  
    Same here, It just started for me.
  4. puredrive07's Avatar
    Member

    Posts
    30 Posts
       #4  
    Quote Originally Posted by astroXP View Post
    I thought I was alone with this. I've noticed that sometimes the live tile gets back but overall it is missing like shown in the picture.

    http://forums.wpcentral.com/general-...ion/181603.htm

    Offtopic:
    1. Kinda ironic you took a pic of your WP7 with your 3GS lol
    2. How you were able to pin WiFi and Bluetooth to your home screen! :O (I thought homebrew apps were not currently working on Mango)
    Yea I use my 3GS basically as an iTouch now or just a back up phone if god forbid something happened to my WP7 device; believe I hope that never happens, but since you can't screen shot on a WP7 device I'm subject to using the iPhone, lol! You can pin the WiFi or Bluetooth to your Start menu using the "Network Dashboard" app which is free! There's a few apps that do similar functions like the "WP Shortcuts" app.
  5. jasqid's Avatar
    Member

    Posts
    536 Posts
    Global Posts
    585 Global Posts
    #5  
    Foursquare app live tile never updated for me on nodo or mango. I also have the live option on for moTweets and it has never worked and still doesn't.

    Sent from my HTC Arrive using Board Express
  6. puredrive07's Avatar
    Member

    Posts
    30 Posts
       #6  
    Quote Originally Posted by jasqid View Post
    Foursquare app live tile never updated for me on nodo or mango. I also have the live option on for moTweets and it has never worked and still doesn't.

    Sent from my HTC Arrive using Board Express
    Mine was working up until yesterday morning. Hopefully they release a fix for the issue.
  7. tbonenga's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    268 Global Posts
    #7  
    What version of foursquare are you using?
  8. puredrive07's Avatar
    Member

    Posts
    30 Posts
       #8  
    Quote Originally Posted by Tbonenga View Post
    What version of foursquare are you using?
    I'm using version 2.7 which is the newest update with Mango support.
  9. tbonenga's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    268 Global Posts
    #9  
    2.4 on Mango here and it's dead on my live tile to. Mine quit working yesterday on 10/6.
  10. tbonenga's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    268 Global Posts
    #10  
    Foursquare is back up.
  11. puredrive07's Avatar
    Member

    Posts
    30 Posts
       #11  
    Bringing my old thread from the dead because I noticed that since I got my new Lumia 900 that the LIVE Tile doesn't work on the L900; and yes I have uninstalled the App several times. Funny thing is the LIVE Tile still works perfectly fine on my old Samsung Focus. I'm also having trouble with the LIVE Tile for The Weather Channel App which also doesn't update like it should on the L900 (that's even using the Nokia & regular Weather Channel Apps). Here's some pictures of the Foursquare App:

    Nokia Lumia 900:


    Samsung Focus:
    Last edited by puredrive07; 04-30-2012 at 09:29 PM.

Posting Permissions