Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. puredrive07's Avatar
    Member

    Posts
    39 Posts
       #1  
    Has anyone had any issue with the Foursquare Live Tile not working? The App works fine but it just doesn't show anything but a blank tile on the start menu.

    Last edited by puredrive07; 10-06-2011 at 10:23 PM.
  2. astroXP's Avatar
    Member

    Posts
    240 Posts
    #2  
    I thought I was alone with this. I've noticed that sometimes the live tile gets back but overall it is missing like shown in the picture.

    http://forums.windowscentral.com/gen...ion/181603.htm

    Offtopic:
    1. Kinda ironic you took a pic of your WP7 with your 3GS lol
    2. How you were able to pin WiFi and Bluetooth to your home screen! :O (I thought homebrew apps were not currently working on Mango)
  3. kg4icg's Avatar
    Member

    Posts
    359 Posts
    Global Posts
    2,140 Global Posts
    #3  
    Same here, It just started for me.
  4. puredrive07's Avatar
    Member

    Posts
    39 Posts
       #4  
    Quote Originally Posted by astroXP View Post
    I thought I was alone with this. I've noticed that sometimes the live tile gets back but overall it is missing like shown in the picture.

    http://forums.windowscentral.com/gen...ion/181603.htm

    Offtopic:
    1. Kinda ironic you took a pic of your WP7 with your 3GS lol
    2. How you were able to pin WiFi and Bluetooth to your home screen! :O (I thought homebrew apps were not currently working on Mango)
    Yea I use my 3GS basically as an iTouch now or just a back up phone if god forbid something happened to my WP7 device; believe I hope that never happens, but since you can't screen shot on a WP7 device I'm subject to using the iPhone, lol! You can pin the WiFi or Bluetooth to your Start menu using the "Network Dashboard" app which is free! There's a few apps that do similar functions like the "WP Shortcuts" app.
  5. jasqid's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    865 Global Posts
    #5  
    Foursquare app live tile never updated for me on nodo or mango. I also have the live option on for moTweets and it has never worked and still doesn't.

    Sent from my HTC Arrive using Board Express
  6. puredrive07's Avatar
    Member

    Posts
    39 Posts
       #6  
    Quote Originally Posted by jasqid View Post
    Foursquare app live tile never updated for me on nodo or mango. I also have the live option on for moTweets and it has never worked and still doesn't.

    Sent from my HTC Arrive using Board Express
    Mine was working up until yesterday morning. Hopefully they release a fix for the issue.
  7. tbonenga's Avatar
    Member

    Posts
    177 Posts
    Global Posts
    270 Global Posts
    #7  
    What version of foursquare are you using?
  8. puredrive07's Avatar
    Member

    Posts
    39 Posts
       #8  
    Quote Originally Posted by Tbonenga View Post
    What version of foursquare are you using?
    I'm using version 2.7 which is the newest update with Mango support.
  9. tbonenga's Avatar
    Member

    Posts
    177 Posts
    Global Posts
    270 Global Posts
    #9  
    2.4 on Mango here and it's dead on my live tile to. Mine quit working yesterday on 10/6.
  10. tbonenga's Avatar
    Member

    Posts
    177 Posts
    Global Posts
    270 Global Posts
    #10  
    Foursquare is back up.
  11. puredrive07's Avatar
    Member

    Posts
    39 Posts
       #11  
    Bringing my old thread from the dead because I noticed that since I got my new Lumia 900 that the LIVE Tile doesn't work on the L900; and yes I have uninstalled the App several times. Funny thing is the LIVE Tile still works perfectly fine on my old Samsung Focus. I'm also having trouble with the LIVE Tile for The Weather Channel App which also doesn't update like it should on the L900 (that's even using the Nokia & regular Weather Channel Apps). Here's some pictures of the Foursquare App:

    Nokia Lumia 900:


    Samsung Focus:
    Last edited by puredrive07; 04-30-2012 at 10:29 PM.

Posting Permissions